Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Scenic 2008 - Podnośnik szyb czasem nie działa

08 Mar 2017 14:55 1497 19
  • Poziom 39  
    Czasami podnośnik szyby się przytnie i pomoże walenie w drzwi, ruszanie kablami przez dziurę po schowku w drzwiach. A czasem nic nie pomoże i zadziała dopiero za jakiś czas.

    Podjęte działania:
    - przeczyściłem komutator i szczotki;
    - Wymieniłem wirnik silnika;
    - wymieniłem ten modulik, siedzący na silniku do którego jest zapięta kostka.

    Po kazdym takim "przycięciu" szybę trzeba ponownie "przyuczać" aby się otwierała i zamykała w całości.
    Co może tam być jeszcze przyczyną?

    Czy może mieć znaczenie, że moja pani kilka razy zapomniała zamknąć szyby, a u mnie deszcz to standard?
  • Poziom 39  
    Jest raczej w porządku, są tam 4 microswitche (w każdym), po przełącznik jest 5 - stanowy. Niestety nie mogę go wykluczyć w 100% bo jeszcze zamiennika ze złomu nie dorwałem.
    Jeden przyniosłem, ale był on "brązowy" a u mnie jest "szary" (kostka wtyczki i gniazdko na przełączniku) i jak się okazuje to ma znaczenie.

    Ale w kazdym bądź razie przełącznik "klika" jak należy.

    I jeszcze coś. Auto ma automatyczne domykanie okien i ono też nie działa kiedy podnośnik "strzela focha".
    To znaczy trzy inne domyka, ale tego od kierowcy to nie chce wtedy.
  • Pomocny post
    Poziom 23  
    Pasuje sprawdzić jeszcze kostkę między drzwiami a słupki auta plus ten przełącznik co mówię i oczywiście kolor ma znaczenie plus do tego europejski przełącznik nie od anglika
  • Poziom 39  
    O słupku nie pomyślałem, ale sprawdzę.

    Co do wersji przełącznika, to w moim autku akurat pasażer prowadzi samochód.
    Kierowca nic nie robi. A czasem samochód jedzie tylko z pasażerem, bez kierowcy.
  • Poziom 11  
    Kostka pod fotelem pasażera do lutowania.
  • Poziom 39  
    Prosiłbym ompodanie lokalizacji tej kostki. Pojęcie "fotel pasażera" jest ciut mylące w moim przypadku.
    Ale nie sądzę, żeby Renault coś bardzo zmieniał. Grand Scenic II jest jak do tej pory najgorzej "zlokalizowanym" autem które widziałem. Nie dość, ze serwo hamulca jest po lewej, to jeszcze położenia wycieraczek nie zmienili.
    Scenic I miał wszystko jak należy.
  • Pomocny post
    Poziom 11  
    Pod przednim lewym fotelem- nie mylę się.
  • Pomocny post
    Poziom 32  
    sanfran napisał:
    Czasami podnośnik szyby się przytnie i pomoże walenie w drzwi, ruszanie kablami przez dziurę po schowku w drzwiach

    Na początek sprawdzenie wiązki w drzwiach pod kątem " zielonych" punktów , kontrola czystości i dogięcie pinów w kostce, a później jak koledzy pisali złącze pod lewym fotelem

    PS. sanfran jak tam ładowanie w scenicu ???
  • Poziom 39  
    @genek, ładowanie zeszło na dalszy plan bo przegląd się zbliża wielkimi krokami i należy usunąć usterki, które mogą być przyczyną "oblania" przeglądu. Do czegoś takiego należała zapieczona linka modułu ręcznego hamulca (już wymieniona) oraz uszkodzony mechanizm otwierania okien w przednich drzwiach.
    Ale wygląda na to, że sobota będzie ładna to trochę czasu z samochodem spędzę. Starą baterię wrzucę do UAZa, bo tego to odpalę rozrusznikiem awaryjnym, czyli na korbę; a w miarę nowy Bosch pójdzie do Scenica i wtedy zobaczę ładowanie. A w tygodniu absolutnie nie mam czasu rzucić okiem na samochód.

    I tak oba powyższe auta stoją grzecznie nie ruszane, a na co dzień mile nabija stareńka Micra uratowana od złomowania.
  • Poziom 23  
    Dziś właśnie skończyłem topielca scenic Grand 06rok w którym nie działały szyby z tyłu.
    Na początek bezpieczniki,przełączniki podnoszenia szyb, później kostka pod fotelem i w słupkach przy drzwiach.. następnie moduły w drzwiach przy silniczkach, widzę zasilanie jest ale brak wysterowania.moduł pod maską zalany -mycie grzanie itp.dalej nic więc lecimy bsi-ok nie zalane i następna kostka która jest przy słupku a tam zielono miii.mycie grzanie pstryk i śmiga.tyle chyba jest do sprawdzenia jeśli chodzi o szyby.czas pracy do godziny.
  • Poziom 32  
    kamiloskop napisał:
    widzę zasilanie jest ale brak wysterowania.moduł pod maską zalany -mycie grzanie itp.

    Kolejność pracy masz spoko :D tylko po kiego pierona ruszałeś moduł pod maską - UPC , jak ze szybami nie ma nic wspólnego :?: :D
  • Poziom 23  
    Zapomniałem dodać że świateł nie było z przodu nic a nic a na liczniku elektronic Faulty.wiadomo świateł nie ma to kostka na samej górze w module UPC zgnita.
  • Pomocny post
    Poziom 43  
    Jeszce raz rozbierz (delikatnie) przełącznik, bo przyczyną będzie zapewne zimny lut, na płytce przełącznika. To jedna z najczęstszych przyczyn problemów z podnośnikiem szyb. Najlepiej poprawić wszystkie punkty lutownicze.
    https://www.elektroda.pl/rtvforum/topic1598353.html
    https://www.elektroda.pl/rtvforum/topic814189.html
    https://www.elektroda.pl/rtvforum/topic1931162.html

    Kostkę w słupku też sprawdź i potraktuj Kontaktem.

    Pozdrawiam.
  • Poziom 39  
    Wtyczka w słupku sprawdzona. Zdrowa, ale popsikana na wszelki wypadek. Wyłączniki rozkręcone i sprawdzone. Okazuje sie, że do każdego okna są dwa a nie cztery. Cwaniacy, ci konstruktorzy. Moduł na silniku wymieniony juz wcześniej.
    Czekam co się teraz będzie działo.

    Minęły dwa tygodnie i nadal działa.
    Zdaje się, że pomogło posikanie kostki.
    Ale zostawiam ten temat jeszcze otwarty, zobaczymy co dalej.
  • Poziom 39  
    Próbuje otworzyć okno na parking aby włożyć kartę i - jasny gwint - nie działa.
    Wkurzyłem się i rozkręcilem poszycie drzwi i zacząłem macać wszystko po kolei. W końcu się okazało, ze to kabel wychodzący z kostki od silniczka nie kontaktuje w jednej pozycji.
    Błąd wykryty, muszę odciąć kostkę z samochodu na złomowisku i zamienić z istniejącą.