Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony kdl43w809 Podłączenie routera do telewizora w celu poprawy zasięgu wifi

kuku83 11 Mar 2017 12:42 567 15
  • #1 11 Mar 2017 12:42
    kuku83
    Poziom 16  

    Witam serdecznie
    Na wstępie chciałbym napisać, że nie za bardzo ogarniam ten temat dlatego zdecydowałem poprosić Was o pomoc.
    Chodzi mi o to, że korzystam z internetu drogą wifi,korzystając z urządzenia ZTE F660 które stoi w osobnym pokoju co telewizor smart, przez co jest bardzo słaby zasięg. Dodam, że nie mam możliwości przeniesienia tego routera do tego samego pokoju ani połączenia go przewodem z telewizorem, więc pomyślałem, że mogę wykorzystać router po wcześniejszym dostawcy i podłączeniu go bezpośrednio pod telewizor, właśnie dla poprawy zasięgu, ale czy Waszym zdaniem da radę takie coś zrobić i sprawdzi się to ?
    Router po poprzednim dostawcy to 8 lewel wrt-150.

    0 15
  • Pomocny post
    #2 12 Mar 2017 14:23
    sosarek

    Poziom 43  

    Ustaw go w tryb pracy Client AP.

    0
  • #3 12 Mar 2017 15:06
    kuku83
    Poziom 16  

    Dziękuję sosarek
    Więc po kolei, podłączam router 8level ustawiam tryb na Client AP i oprócz tego czy muszę jeszcze coś przestawić w ustawieniach tego routera, czy routera głównego ZTE ?

    0
  • Pomocny post
    #4 12 Mar 2017 15:11
    sosarek

    Poziom 43  

    Po ustawieniu go w trybie klienta należy połączyć się z siecią bezprzewodową, następnie można kablem podłączyć do tv.

    0
  • #5 12 Mar 2017 15:19
    kuku83
    Poziom 16  

    Ale nie muszę przestawiać nic na tych routerach, chodzi mi o kanały czy adres ip itp. ?

    0
  • Pomocny post
    #6 12 Mar 2017 15:26
    sosarek

    Poziom 43  

    Nie, wszystko powinno działać po skonfigurowaniu trybu pracy klienta na 8 level.

    0
  • #7 12 Mar 2017 15:29
    kuku83
    Poziom 16  

    Dziękuję sprawdzę to.

    0
  • #8 14 Mar 2017 17:44
    kuku83
    Poziom 16  

    Witam ponownie
    Zmieniłem tryb pracy w 8level na Klient, ale niestety nie działa.
    Dodam, że w telewizorze mam ustawienia: Serwera Proxy (brak) i Ustawienia IP do wyboru DHCP lub Statyczny i tam wpisałem ręcznie wszystkie dane jakie mam podane w połączeniu sieciowym i niestety bez rezultatów

    0
  • #9 17 Mar 2017 18:48
    KOCUREK1970
    Poziom 43  

    kuku83 napisał:
    Zmieniłem tryb pracy w 8level na Klient, ale niestety nie działa.

    Jaka jest tam moc sygnału wifi?
    Instalacja InSSIDera v2/Home w komputerze i pomiar sygnału przy tv - i tu wstaw wynik.

    0
  • #10 17 Mar 2017 18:55
    kuku83
    Poziom 16  

    Proszę, tak to wygląda:
    Sony kdl43w809 Podłączenie routera do telewizora w celu poprawy zasięgu wifi

    0
  • Pomocny post
    #11 17 Mar 2017 18:59
    KOCUREK1970
    Poziom 43  

    Moc sygnału średnia.

    Tylko teraz pytanie, co rozumiesz pod pojęciem:

    kuku83 napisał:
    niestety nie działa

    Dokładnie, jakie są objawy i czego dotyczą.

    0
  • #12 17 Mar 2017 19:05
    kuku83
    Poziom 16  

    Moje odniesienie, że nie działa dotyczy tego, że nie wiem czy poprawnie skonfigurowałem router, który został podłączony do telwizora, ponieważ telwizor wykrywa podłączenie kabla i nic pozatym, dodam, że na routerze ZTE nic nie zmieniałem.
    Jeśli chodzi o konfigurację 8level wspomogłem się tym poradnikiem: http://digileaks.pl/1624-klient-ap-w-wrt-150/

    0
  • #13 17 Mar 2017 19:13
    KOCUREK1970
    Poziom 43  

    kuku83 napisał:
    nie wiem czy poprawnie skonfigurowałem router

    kuku83 napisał:
    telwizor wykrywa podłączenie kabla i nic pozatym

    Ale to najpierw sprawdź ustawienia na komputerze, tam skonfiguruj 8Level, przetestuj jego ustawienia (komputer winien działać z internetem w takiej konfiguracji).

    A w ogóle 8Level wykrywa siec z ZTE?

    0
  • #14 17 Mar 2017 19:25
    kuku83
    Poziom 16  

    Rozumiem, więc jeśli router 8level będzie dobrze skonfigurowany powinien działać na laptopie, oczywiście aby to sprawdzić muszę wyłączyć wifi w laptopie, zgadza się ?

    0
  • #15 17 Mar 2017 19:27
    KOCUREK1970
    Poziom 43  

    Dokładnie tak.

    Podłączasz go do portu RJ45 w laptopie i sprawdzasz.

    0
  • #16 17 Mar 2017 19:51
    kuku83
    Poziom 16  

    Więc sprawa wygląda tak, 8level nie łączy się po kablu z laptopem, tylko jeśli adres IP routera ZTE to: 192.168.1.1 to dla routera 8Level ustawiłem: 192.168.1.2 tak powinno być ?
    Dalej DHCP na 8Level wyłączone, ustawiony na tryb mostu. Czy gdzieś popełnilem błąd ?

    0