Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V481 a router Thomson TWG870

McGregor33 11 Mar 2017 20:19 885 7
  • #1 11 Mar 2017 20:19
    McGregor33
    Poziom 8  

    Witam serdecznie. Nie wiedziałem w jakim temacie to umieścić, więc myślę że będzie mi to wybaczone. Mój problem polega na łączności pomiędzy moim amplitunerem RX-V481 a routerem TWG870. Oczywiście postępuję zgodnie z zaleceniami w instrukcji, ale problem jest taki że mój amplituner nie widzi mojego routera. Poprzez wejście do setup/network/network connection/wireless wi-fi - wyskakują mi opcje wps button, wac(ios), acces point scan, manual setting i PIN code. W instrukcji są cztery sposoby połączenia również przez aplikację mobilną, jednakże nie potrafi nawiązać połączenia. Gdy wchodzę przez PIN Code to wynajduje mi routery sąsiadów i to nie tylko UPC ale również TP, jednak mojego nie widzi. Nie wiem za bardzo co dalej robić, możliwe że coś jest do zmiany w ustawieniach samego routera, ale inne urządzenia widzą mój router a sam net działa bez zastrzeżeń. Będę wdzięczny za pomoc i ewentualne wskazówki gdzie umieszczać takie posty. Pozdrawiam.

    0 7
  • Pomocny post
    #2 12 Mar 2017 03:54
    Polon_us
    Poziom 40  

    Najprzód parę pytań:

    - czy wzmacniacz ma podłączony kabel LAN?
    Jeśli tak, to należy go odłączyć.

    - czy wzmacniacz ma uaktywnione WiFI-Direct?
    Jeśli tak, to należy wyłączyć te opcję.

    - czy nazwa sieci bezprzewodowej u kolegi jest jawna? Tzn. każdy może zobaczyć tę sieć?
    Jeśli jest nie-jawna, kolega musi manualnie wprowadzić wszelkie dane do wzmacniacza w menu -> Manual Settings.

    - czy nazwa sieci (SSID) zawiera polskie znaki diaktryczne?
    Jesli tak, to sugerowałbym zmianę, tylko kod ASCII. Innymi słowy, bez polskich liter.
    Tu uwaga -> ta zmiana będzie miała wpływ na wszystkie urządzenia podłączone do tego routera bezprzewodowo.
    Kolega będzie musiał w tym przypadku zmienić nazwę sieci w każdym urządzeniu.

    0
  • #3 12 Mar 2017 12:11
    McGregor33
    Poziom 8  

    Dziękuję za wsparcie bo stoję w miejscu z ustawieniami. Jeśli chodzi kabel LAN nie jest podłączony do amplitunera, gdyż właśnie zależy mi na łączności bezprzewodowej, zresztą takie też były zalecenia w instrukcji by skonfigurować łączność po routerze. Pytanie czy amplituner ma uaktywniony wifi direct - i tutaj nie wiem czy jest taka opcja do wyłączenia czy on nie jest automatycznie uaktywniony ( o ile dobrze Ciebie rozumiem )... Jest udało się dzięki Tobie. Wpisałem nazwę routera i hasło w ustawienia manual i wszystko gra. Dziękuję bardzo, na razie tematu nie zamykam i dam znać za kilka dni jak wszystko działa. :-)

    0
  • #4 19 Mar 2017 10:16
    McGregor33
    Poziom 8  

    Ok wszystko działa jeśli chodzi o połączenie z netem. Mam natomiast jeszcze inny możliwe że banalny problem, który polega na tym że dekoder upc mam podłączony do amplitunera przez HDMI, natomiast drugi jest wyprowadzony przez HDMI out do HDMI ARC w TV Samsung UE40ES7000 http://www.samsung.com/pl/consumer/tv-av/tv/hd/UE40ES7000SXXH/ . Czy nie lepiej będzie jak podłączę dekoder bezpośrednio do TV i czy puści mi sygnał dźwiękowy do amplitunera. Chciałbym jeszcze przez kabel HDMI podłączyć lapka, który ma tylko wejście HDMI bez optyki. Podłączyłem go do TV, ale nie puszczał mi sygnału dźwiękowego do amplitunera. Jak to zrobić najlepiej. Z góry dziękuję za kolejną pomoc.

    0
  • #5 19 Mar 2017 14:50
    Polon_us
    Poziom 40  

    Czy jest jakiś problem, aby podłączyć laptop do wzmacniacza?
    Przecież wzmacniacz ma 4 wejścia HDMI ...

    McGregor33 napisał:
    lapka, który ma tylko wejście HDMI bez optyki.

    Jak już, to wyjście HDMI.

    W telewizorze dźwięk/obraz z laptopa pojawia się?
    Mam tu na myśli sytuację, kiedy laptop podłączony jest bezpośrednio do TV.

    0
  • #6 05 Kwi 2017 15:05
    McGregor33
    Poziom 8  

    Przepraszam że nie było mnie tak długo, ale dziękuję za wszystkie pomoce, zadziałało połączenie przez amplituner. Ale ciekawi mnie jeszcze jedna sprawa, odbiór filmów przez server i przekazywanie sygnału na tv. Sytuacja wygląda tak że amplituner widzi moje wszystkie pliki z lapka bezprzewodowo, ale jeśli chodzi o pliki video to są widoczne ale tylko tak jak na zdjęciu Yamaha RX-V481 a router Thomson TWG870
    I nie można otworzyć plików. Czy jest możliwe odtworzenie tych plików bezprzewodowo przez ten rodzaj amplitunera?

    0
  • Pomocny post
    #7 05 Kwi 2017 16:44
    Polon_us
    Poziom 40  

    McGregor33 napisał:
    Czy jest możliwe odtworzenie tych plików bezprzewodowo przez ten rodzaj amplitunera?

    Nie. Wzmacniacz przygotowany jest na odtwarzanie plików audio wyłącznie jeśli mówimy o połączeniach sieciowych czy też USB.

    0
  • #8 15 Kwi 2017 08:55
    McGregor33
    Poziom 8  

    Dziękuję bardzo za wszelkie informacje i temat zamykam. :D

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo