Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

master 2.3 2013r - nie odpala nie słychać pompy paliwa

11 Mar 2017 20:50 8997 14
  • Level 27  
    Mam pytanie do kolegów może ktoś ma schemat instalacji do Mastera III z 2013 r. Problem z autkiem jest taki że podczas jazdy wyświetlił sie błąd wtrysku i był błąd P087 niskie ciśnienie na belce auto wróciło na lawecie po skasowaniu błędu auto odpalilo przejechało 6km i znowu stoi . Teraz nie odpala wogóle ani nie wyświetla żadnego błędu , co zauważyłem że nie słychać pompy paliwa w zbiorniku teraz nie wiem czy ona się włączał po każdym przekręceniu kluczyka czy nie. Odpiołem przewód paliwowy z filtra paliwa i pompka nie pompuje awięc myślę ze to moze być przyczyna awarii. Moje pytanie teraz skąd jest zasilana pompa paliwa w zbiorniku spróbuję pomierzyć na wiązkach tylko nie wiem gdzie szukać a wyciąganie zbiornika z 80 litrami paliwa to średnia przyjemność.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 39  
    Pompa może załączać się dopiero podczas kręcenia. Dogrzeb się do wtyczki od pompy wepnij probówkę i zakręć. Jak zaświeci to padnięta pompa jak nie to trzeba szukać.
  • Level 28  
    Możesz podać moc auta ile kw i może znasz kod silnika
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 27  
    Silnik 2,3 125KM .
    Jeśli chodzi o sprawdzenie pompki przy kostce to muszę rwać bak z samochodu a mam ok 80l paliwa. Myślałem podpiąć się przy kompie i podać 12V na pompę.
  • Level 31  
    piotrekwoj1 wrote:
    Pompa może załączać się dopiero podczas kręcenia

    Pompa w tych autach startuje po przekręceniu zapłonu.
    Upalony pin we wtyczce.Zbiornik wystarczy z dwóch obejm odkręcić,trzecią popuszczając tylko.
    To już któryś master z tym defektem,wychodzi na to że wada fabryczna.
  • Level 28  
    Przekaznik R1 steruje układem wtrysku,bezpiecznik nr.10 -20A pompa paliwa.
  • Level 34  
    pitool wrote:
    Upalony pin we wtyczce
    pitool wrote:
    ,wychodzi na to że wada fabryczna.

    Zgadzam się całkowicie . Kiepskiej jakości materiał na pinach w złączu pompy.
  • Level 27  
    Dziekuje a pomoc jutro wytargam zbiornik i sprawdzę , dam znać o efektach. Jeszcze jedno pytanie jak odpowietrzyć układ paliwowy po wymontowaniu przewodu z filtra paliwa układ się zapowietrzył.
  • Level 31  
    Włączasz zapłon i czekasz,pompka będzie pracować dobrą minute i to mu wystarczy.
  • Level 27  
    Witam ponownie faktyczne okazało się że wypalone jest gniazdo w pompie paliwa . Jeszcze mam pytanie gdzie można dostać wtyczkę tą co jest na wiązce ponieważ wypaliło się złącze w pompie i dodatkowo w wiązce.
  • Level 10  
    Odświeżam temat

    Rok temu dotknął mnie standardowy problem wypalonego gniazda pompy paliwa. Wtyczka też upalona na jednym pinie. Pompę razem z wtyczką wymieniłem. Minął rok i znów pompa przestała działać/ podawać paliwo. Po wypięciu kostki na pompie okazało się , że ten sam pin we wtyczce jest nadpalony. W pompie lekko przyżółcony plastik wokół pinu. Wtyczkę przelutowałem ale podczas wciskania jej w gniazdo pompy, nie mogę jej docisnąć do końca, żeby się zablokowała. Na wtyczce jest taka żółta nakładka i gumowa uszczelka. Czy można tą plastikową nakładkę wyjąć, żeby wtyczka doszła do końca w gnieździe po pompy?

    Co może być przyczyną takiej cyklicznej usterki? Jakiś problem z masą czy napięcie podawane na pompę jest niewłaściwe? Gdzie szukać przyczyny? Nie uśmiecha mi się wymiana pompy paliwa każdej jesieni ....

    Przyszedł mi do głowy szalony pomysł... Jakby wpiąć pomiędzy zbiornikiem a filtrem paliwa pompę przelotową 12v i odłączyć fabryczną pompę w zbiorniku ( albo jak się kolejny raz upali gniazdo). Taka modyfikacja ma prawo zadziałać ?

    Dzięki za zainteresowanie tematem

    Pozdrawiam
    waldee
  • Level 28  
    przylutować sobie grube przewody do tego mocowania pompy na zbiorniku na stałe i zalać sylikonem (najlepiej Reinzem) i polutować do orginalnych kabli i się już nic nie wypali

    ta pompa w zbiorniku chodzi cały czas po kluczyku - kiedyś kolega zatankował cały bak paliwa benzyny i skapnął się jak już poszedł płacić, i odłączyłem wężyk paliwa z filtra i przedłużyłem i do baniek spuściliśmy wszystko, myślałem, że będzie trzeba jakiś przekaźnik rozebrać i trzymać, ale okazało się, że ta pompa chodzi ciągle jak się włączy kluczyk na zapłon - dziwne, ale tak jest

    dzięki temu też się to samo odpowietrza, nalał ropy i normalnie odpaliła
  • Level 10  
    dzięki Kolego za super pomysł. Żeby całość była rozmontowywalna to do PINów w gnieździe pompy przylutuję przewody zakończone gniazdem 4 PIN i połączę to gniazdo z wtyczką od strony instalacji auta. Na necie znalazłem złącze hermetyczne Superseal 4PIN z przewodami za 7,35 a wczoraj za samą wtyczkę do pompy dałem 70zł. Sklepy wyczuły piniądz i kasują jak za złoto. Jeśli po czasie się okaże, że upali się połączenie kostka-wtyczka to auto pójdzie do "żyda" ;)

    Pozdrawiam
    waldee

    P.S. jak polutuję wszystko to podeślę zdjęcie dla potomnych.
  • Level 1  
    Juz trzecia pompa do wymiany! Dla kolegow ktorz twierdza ze w zbiorniku nie! Ma! Pompy! Mowie ze jest poniewaz sam juz dwa razy wyjmowalem! To już jest chyba wada fabryczna!
  • Level 10  
    W październiku, po zdiagnozowaniu ponownego upalania się jednego z pinów w pompie, zrobiłem jak napisałem 2 posty wyzej. Wymontowałem pompę ze zbiornika, odciąłem górę gniazda żeby mieć dostęp do pinów pompy
    Do pinów przylutowalem przewody zakończone gniazdem. Od strony instalacji elektrycznej auta dolutowałem przewody zakończone wtyczką. Miejsce lutowania na pompie zaizolowalem Reinzem a przewody od strony instalacji, zaizolowalem koszulkami termokurczliwymi.

    Minęło już pół roku i odpukać, auto działa bez problemów

    Pozdrawiam
    Waldee