Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Nowy Asus R540S___zacina się/ procesor cały czas 100%

Bartek00.92 18 Mar 2017 13:20 4176 37
  • #1
    Bartek00.92
    Level 7  
    Pacjent:
    Asus R540S
    Intel Dual-Core N3050, 1,60GHz, up to 2,16GHz
    4GB RAM
    HDD 1TB
    Windows 10 Pro 64 bitowy

    Laptop po zainstalowaniu Windowsa miał zainstalowane tylko kilka programów niezbędnych do życia:
    - Aimp
    - KMPlayer
    - Google Chrome
    - Avast
    - WinRAR
    - Acrobat Reader

    Objawy:
    Przy normalnym użytkowaniu typu przeglądaniu internetu/przeglądanie folderów laptop ciągle się zacina na sekundę a w Menedżer zdań pokazuje użycie procesora na poziomie 100%. Nie daj Boże cokolwiek chcieć robić podczas instalacji czegokolwiek/ kopiowania plików.



    Poniżej zużycie przy przeglądaniu stron na Chromie:
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    Przeglądanie folderów(klikalem cokolwiek byleby się foldery zmieniały)
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    Bezczynność:
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    I uruchomione procesy posortowane od najbardziej wykorzystującego procesor. W momencie robienia tego screena nie robiłem nic oprócz energicznego machania touchpadem a zużycie 50%?!
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    Pomóżcie proszę bo oszaleje z tym kompem...
  • #2
    sylweksylwina
    Moderator of Computers service
    Bartek00.92 wrote:
    [...] nie robiłem nic oprócz energicznego machania touchpadem

    Cooo? :P
    Bez tej magicznej czynności jakie jest użycie procesora? System oryginalny? Zainstalowane są wszystkie sterowniki oraz aktualizacje systemu w Windows Update?
  • #3
    Bartek00.92
    Level 7  
    System oryginalny. W bezczynności zużycie procesora jest przedstawione na zdjęciu trzecim. Chciałem pokazać, że przy tak prozaicznej czynności jak poruszanie strzałką po pulpicie zużycie sięga 50% czasem więcej.
    Sterowniki zainstalowane wszystkie z płyty którą dostałem wraz z laptopem. ASUS Live Update pokazuje, że nie ma dostępnych aktualizacji. W menedżeże urządzeń nie ma znaków zapytania.
  • #4
    Kasek21
    Level 43  
    Zamieść screen z programów Process Expolrer oraz HWMonitor i CPU-Z.
  • #5
    Bartek00.92
    Level 7  
    Kasek21 wrote:
    Zamieść screen z programów Process Expolrer oraz HWMonitor i CPU-Z.


    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    niedługo będzie reszta...

    Nowy Asus R540S___zacina się/ procesor cały czas 100%
  • #6
    Kasek21
    Level 43  
    Zamieść screen tak aby było widać wszystkie procesy albo kliknij na kolumnę CPU aby uporządkować od najwyższego zużycia CPU.
  • #7
    Bartek00.92
    Level 7  
    Kasek21 wrote:
    Zamieść screen tak aby było widać wszystkie procesy albo kliknij na kolumnę CPU aby uporządkować od najwyższego zużycia CPU.
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    Nowy Asus R540S___zacina się/ procesor cały czas 100%
  • #8
    Kasek21
    Level 43  
    Nie wygląda to źle - co jest jak odinstalujesz Avast'a?
  • #9
    Bartek00.92
    Level 7  
    co prawda nie odinstalowałem, ale wyłączyłem wsztystkie osłony i wydaj mi się, że jest bez zmian.
  • #10
    azor911
    Level 6  
    Witaj Przyczyną Twoich problemów jest bardzo słaby procesor oraz Zainstalowany system Windows 10 jeśli chcesz go zachować to szukaj sposobu Na zoptymalizowanie jego działania nie będę ci tu teraz opisywał co i jak gdyż jest dużo poradników w internecie. jednak najlepszy efekt byś uzyskał Instalując system Windows 7 lub wymiana dysku NA SSD jednak nie da to dużego efektu jednak jakiś tam da Możesz jeszcze sprawdzić jakie masz Taktowanie pamięci ram i wymienić ją na większą o ile Chipset ci na to pozwoli ;)
  • #11
    Bartek00.92
    Level 7  
    azor911 wrote:
    Witaj Przyczyną Twoich problemów jest bardzo słaby procesor oraz Zainstalowany system Windows 10 )


    zanim kupiłem 10-tkę miał być Windows 7 ale nie działa touchpad na tym kompie gdy jest coś innego niż Windows 10.

    Link do opisu problemu:
    https://www.elektroda.pl/rtvforum/topic3312414.html


    Kurcze nie znam się za bardzo ale żeby nowy komp się ciął przy podstawowym użytkowaniu od razu po zainstalowaniu Windowsa gdy jest czyściutki???
  • #12
    Kasek21
    Level 43  
    azor911 wrote:
    Możesz jeszcze sprawdzić jakie masz Taktowanie pamięci ram i wymienić ją na większą o ile Chipset ci na to pozwoli ;)

    W czym to ma pomóc?

    azor911 wrote:
    wymiana dysku NA SSD

    To także nie - to nie jest problemem.

    CPU słaby ale z takimi rzeczami jak przeglądanie internetu nie ma prawa mieć jakichkolwiek problemów.
  • #14
    Bartek00.92
    Level 7  
    enhanced wrote:
    A na wyłączonym Touchpadzie jest tak samo ? ZNaczy po podpieciu myszy ?


    System >INterrupts na podpiętej myszy średnio 2.2
  • #15
    azor911
    Level 6  
    Kasek21 wrote:
    azor911 wrote:
    Możesz jeszcze sprawdzić jakie masz Taktowanie pamięci ram i wymienić ją na większą o ile Chipset ci na to pozwoli ;)

    W czym to ma pomóc?

    azor911 wrote:
    wymiana dysku NA SSD

    To także nie - to nie jest problemem.

    CPU słaby ale z takimi rzeczami jak przeglądanie internetu nie ma prawa mieć jakichkolwiek problemów.


    Witaj zamontowanie Kości ram o Większym taktowaniu Spowoduję jego Przyspieszenie wiadomo że nie bardzo wielkie ale jednak będzie to szybciej działało a gdyby była taka możliwość to lepiej mieć lepsze niż gorszę nieprawdaż ? ;) Co do dysku SSD to się z tobą zgadzam Jednak pisząc o ssd miałem na myśli fakt iż bedzie on szybszy gdyż procesy będą szybciej startowały oraz sam system będzie miał szybszy dostęp do Pliku stronicowania A do Twojej wypowiedzi na temat procesora to zgodzę się z tym że nie ma prawa się "zająknąć" na przeglądaniu Internetu ale nie na Windows 10 ten system niestety wymaga nieco szybszych CPU Np 3 Takie jest moje zdanie możesz się zemną nie zgodzić. no ale ja tak uważam
  • #16
    enhanced
    Level 43  
    Bartek00.92 wrote:
    enhanced wrote:
    A na wyłączonym Touchpadzie jest tak samo ? ZNaczy po podpieciu myszy ?


    System >INterrupts na podpiętej myszy średnio 2.2

    A kiedy masz największe interruptsy ? Bo to jest ważne.
    Jest lepiej na samej myszy czy bez różnicy?


    edit
    http://www.thesycon.de/eng/latency_check.shtml
    odpal i niech sobie chodzi cały czas - badaj co powoduje skoki wykresów.
  • #17
    Kasek21
    Level 43  
    azor911 wrote:
    Przyspieszenie wiadomo że nie bardzo wielkie ale jednak będzie

    Koszta nie warte świeczki.

    Oczywiście, że można zamontować dysk SSD co pozwoli na fajny komfort działania komputera ale tu nie w tym problem.

    Sam procesor jest wystarczająco wydajny do przeglądania internetu - i nie ma różnicy czy to Win7, czy 10.
  • #18
    Bartek00.92
    Level 7  
    Niestety nie widzę żadnej zależności. Czy korzystam z myszy, czy z touchpada to efekt w interrupts jest podobny. Poruszając szybko myszą/touchpadem dochodzi do wyniku 8/9. Nie ruszająć nic dochodzi do 4,5.(oparte o wskazania Proces Explorer)

    Jeżeli chodzi o słupki w DPC to po włączeniu go sytuacja bez żadnej mojej ingerencji wyglądała następujo:
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    po moim działaniu na Chromie bądź po przeglądaniu folderów nic się nie zmieniło,ale....

    ...po jakichś 5 minutach słupki się uspokoiły(nic nie wyłączyłem, cały czas robiłem to samo), i tak już zostało do teraz:
    Nowy Asus R540S___zacina się/ procesor cały czas 100%


    Ten czerwony skok jest co jakiś czas nawet gdy nic nie robię. Komputer nadal się zacina.
  • #20
    Bartek00.92
    Level 7  
    Nie, w Proces Explorer nadal skacze do wartości 8.

    Dodano po 3 [godziny] 59 [minuty]:

    Mam kolejny trop. Otóż najwięcej pożerającym procesor procesem jest "Host usługi:system lokalny".
    Nowy Asus R540S___zacina się/ procesor cały czas 100%

    Dodano po 13 [minuty]:

    Proces "Host usługi:...." przeciąża również Dysk i jego użycie oscyluje blisko 100%.
    Wyłączyłem WindowUpdate poprzez services.msc i uruchomiłem od nowa komputer, niestety nie pomogło.
  • #21
    Kasek21
    Level 43  
    Przy wyłączonym WU obciążenie spada?
  • #23
    Bartek00.92
    Level 7  
    Wyłączyłem jeszcze "Wstępne ładowanie do pamięci" oraz "Windows Search" i proces "Host usługi" nie wykorzystuje już procesora. Komputer chodzi płynniej ale jeszcze często jest 100% zużycie procesora.

    Poniżej screeny z Menedżera zadań:
    Nowy Asus R540S___zacina się/ procesor cały czas 100%
    Nowy Asus R540S___zacina się/ procesor cały czas 100%
    Nowy Asus R540S___zacina się/ procesor cały czas 100%
    Nowy Asus R540S___zacina się/ procesor cały czas 100%
    Nowy Asus R540S___zacina się/ procesor cały czas 100%
  • #25
    Bartek00.92
    Level 7  
    Jeżeli nie chodziło o to, to prosze o instrukcję jak zrobić całość tabelki :)

    # of Sectors : 1953525168
    Rotation Rate : 5400 RPM
    Interface : Serial ATA
    Major Version : ATA8-ACS
    Minor Version : ----
    Transfer Mode : SATA/600 | SATA/600
    Power On Hours : 31 godzin
    Power On Count : 54 razy
    Temperature : 35 C (95 F)
    Health Status : dobry
    Features : S.M.A.R.T., APM, 48bit LBA, NCQ
    APM Level : 0080h [ON]
    AAM Level : ----
    Drive Letter : C: D: E:

    -- S.M.A.R.T. --------------------------------------------------------------
    ID Cur Wor Thr RawValues(6) Attribute Name
    01 100 100 _50 000000000000 Liczba błędów odczytu
    02 100 100 _50 000000000000 Średnia wydajność dysku
    03 100 100 __1 000000000665 Czas do "rozkręcenia" talerzy dysku
    04 100 100 __0 00000000010C Ilość cykli start/stop
    05 100 100 _50 000000000000 Ilość realokowanych sektorów
    07 100 100 _50 000000000000 Liczba błędów pozycjonowania
    08 100 100 _50 000000000000 Średnia wydajność podczas pozycjonowania
    09 100 100 __0 00000000001F Czas pracy dysku
    0A 105 100 _30 000000000000 Liczba prób uruchomienia osi napędowej dysku
    0C 100 100 __0 000000000036 Ilość włączeń dysku
    BF 100 100 __0 000000000015 Częstotliwość występowania błędów spowodowanych wstrząsem
    C0 100 100 __0 000000000005 Ilość wyłączeń spowodowanych odcięciem zasilania
    C1 100 100 __0 0000000001F6 Ilość cykli obciążenia/odciążenia
    C2 100 100 __0 0026000E0023 Temperatura dysku
    C4 100 100 __0 000000000000 Liczba operacji realokacji
    C5 100 100 __0 000000000000 Liczba sektorów niestabilnych (oczekujących na remapowanie)
    C6 100 100 __0 000000000000 Ilość nie naprawionych sektorów
    C7 200 200 __0 000000000000 Liczba błędów CRC podczas pracy w trybie Ultra DMA
    DC 100 100 __0 000000000000 Przesunięcie dysku
    DE 100 100 __0 000000000019 Czas operacji dysku
    DF 100 100 __0 000000000000 Ilość obciążeń spowodowanych operacjami odczytu, zapisu, pozycjonowania
    E0 100 100 __0 000000000000 Obciążenie spowodowane tarciem mechanicznych części
    E2 100 100 __0 0000000000BC Całkowity czas obciążenia dla dysku
    F0 100 100 __1 000000000000 Ilość godzin pracy (pozycjonowania) głowicy
  • #26
    RADU23
    Moderator of Computers service
    SMART nie komunikuje niczego niepokojącego.
    Dysk jest OK.

    Jedyne co widać, to kilka upadków/uderzeń/wstrząsów w (BF) jak i w (E2).
  • #27
    Bartek00.92
    Level 7  
    Panowie czy ma ktoś jeszcze jakieś pomysły?
    Aktualnie komputer po wyłączeniu Windows Update chodzi płynniej i zużycie dysku jest już w normie. Niestety zużycie procesora przy kożystaniu z internetu cały czas jest na 100 procentach. Martwi mnie to, bo nie chciałbym, żeby komp się przegrzał.
  • #29
    Bartek00.92
    Level 7  
    DPC cały czas ma żółte słupki, raz na jakiś czas wskoczy czerwony słupek(bez różnicy czy coś robię czy nie) i raz na jakiś czas wskoczą ze dwa zielone słupki.