Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz akumulatorowy Electrolux nie działa.

18 Mar 2017 16:15 2133 15
  • Poziom 4  
    Witam wszystkich. Mam problem z odkurzaczem akumulatorowym, który po włączeniu działa kilka sekund i wyłącza się. Sytuacja powtarza się kilkakrotnie po czym, zazwyczaj zaczyna działać normalnie. Bateria oczywiście naładowana. Ja z moim małym pojęciem o elektronice stawiam na triak zaznaczony na zdjęciu. Po połączeniu pierwszej nóżki i środkowej nóżki wszystko działa normalnie. Niestety z triaka można odczytać tylko pierwszą linijkę (LR 7833) reszta jest porysowana.
    Dziękuje za pomoc.
    Odkurzacz akumulatorowy Electrolux nie działa.Odkurzacz akumulatorowy Electrolux nie działa.
  • Poziom 33  
    Całkiem możliwe. Możesz spróbować podmienić ten triak
    Potrzebujesz tylko znaleźć odpowiedni zamiennik.
  • Specjalista AGD
    Tito007 napisał:
    tranzystor zaznaczony na zdjęciu.
    To jest triak.
    Tito007 napisał:
    można odczytać tylko pierwszą linijkę (LR 7833)
    I to wystarczy.
    Tito007 napisał:
    Po połączeniu pierwszej nóżki i środkowej nóżki wszystko działa normalnie.
    Bo pomijasz cały układ sterowania triaka, a to wcale nie wskazuje, że jest uszkodzony.
  • Pomocny post
    Poziom 39  
    Tito007 napisał:
    Bateria oczywiście naładowana.

    Ale czy jest sprawna i czy w chwili włączenia, napięcie na niej jest poprawne?
    Analogiczna usterka zakończyła się wymianą akumulatora.
  • Poziom 4  
    niewolno2 napisał:
    Tito007 napisał:
    Bateria oczywiście naładowana.

    Ale czy jest sprawna i czy w chwili włączenia, napięcie na niej jest poprawne?
    Analogiczna usterka zakończyła się wymianą akumulatora.


    Akumulator to 12 "paluszków" 1.2V 1300mAh po naładowaniu posiada 14V w stanie spoczynku. Po włączeniu pokazuje około 5V i rośnie do około 8V i wyłącza się. No i to jest dziwne.
  • Specjalista AGD
    Niekoniecznie. Zmierz jaki prąd pobiera silnik. Jeśli ponad 3A, to żadna wymiana akumulatorów nie pomoże. Oczywiście pomiar po podłączeniu do jakiegoś sztywnego źródła napięcia np. akum. samochodowego.
  • Poziom 4  
    Podłączyć sam silnik pomijając płytkę czy razem?
  • Pomocny post
    Specjalista AGD
    Tylko sam silnik.
  • Poziom 4  
    Po podłączeniu do akumulatora wyszło 0,8 A
  • Pomocny post
    Specjalista AGD
    No to wymieniaj pakiet akumulatorów :)
  • Poziom 4  
    peter falk napisał:
    No to wymieniaj pakiet akumulatorów :)


    Sądzicie że to pewne i czy mogę zastosować większą pojemność ogniw? Czy to wpłynie na coś oprócz czasu ładowania.
  • Poziom 33  
    Dłuższa praca na jednym ładowaniu,
  • Pomocny post
    Specjalista AGD
    Tito007 napisał:
    Sądzicie że to pewne i czy mogę zastosować większą pojemność ogniw?

    Nie radzę. Zastosuj takie, które na pewno mają 1300 do 1500 mAh.
    Ja "pakietowałem" marketowe duracele 1300 po ok 8zł za szt. ze 100% skutecznością naprawy.
    Musisz jeszcze, żeby do cna wyeliminować wadę elektroniki, podłączyć zamiast oryginalnego pakietu aku - jakieś sztywne źródło napięcia pod elektronikę (aku żelowe, zasilacz stabil 12v 5a itp........ )
  • Poziom 4  
    Na weekendzie potestuje na akumulatorze od wkrętarki 14,4 v
  • Poziom 4  
    Sprawdziłem. Wszystko działa poprawnie, akumulatorki do wymiany. Dziękuje wszystkim za diagnozę i pomoc.