Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus x550c - nie ładuje baterii

Ruszkowiec 20 Mar 2017 20:29 909 4
  • #1 20 Mar 2017 20:29
    Ruszkowiec
    Poziom 12  

    Witam. Mam problem z Asusem X550CC Rev 2.0. Na samej ładowarce działa, ale nie chce ładować baterii. Dioda zapala się, lecz niestety, pomimo komunikatu, że bateria jest ładowana, wskaźnik naładowania spada. Testowany na dwóch zasilaczach i dwóch bateriach. Niestety nie mogę znaleźć schematu do niego. Czy ktoś miał może podobny przypadek, lub dysponuje kawałkiem schematu i mógłby podzielić się spostrzeżeniami? Z góry dziękuję.

    0 4
  • #2 20 Mar 2017 20:38
    varon23
    Poziom 9  

    Podaj napięcia na pinach ładowania oraz model płyty głównej. To ułatwi sprawę. Pozdrawiam ;)

    0
  • #3 20 Mar 2017 20:51
    Ruszkowiec
    Poziom 12  

    Model płyty podany powyżej x550cc rev 2.0, podaje napięcia:
    bez baterii:
    1 masa, 2 masa, 3 3.26, 4 3.30, 5 3.30, 6 0, 7 2.92, 8 2.92
    z wpiętą baterią
    1 0, 2 0, 3 0, 4 3.26, 5 3.23, 6 0, 7 16,2, 8 16,2

    0
  • Pomocny post
    #4 20 Mar 2017 20:55
    lisek
    Spec od monitorów

    Temat (jeden z 10-ciu o mb: x550c rev.2.0 ) Link , napisano jaki charger > BQ24725A

    Poczytaj na forum o tym układzie , podawano wart. napięc na pin"ach i jakie warunki do spełnienia , aby ładował Aku (datasheet tez podano)

    0
  • #5 20 Mar 2017 20:58
    Ruszkowiec
    Poziom 12  

    Dziekuje, zapoznam się z tematem, nie wpadłem na ten temat wcześniej.

    Po wymianie układu BQ24725A płyta zaczęła ładować baterię. dziękuje za zainteresowanie i pomoc. Zamykam temat, pozdrawiam

    0