Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chlodziarka Whirlpool 6WMV47NS - Nie chodzi kompresor.

Emilian1983 21 Mar 2017 00:22 405 5
  • #1 21 Mar 2017 00:22
    Emilian1983
    Poziom 2  

    Witam. Chlodziarka dzialala dobrze, az pewnego dnia przestal chodzic agregat. Obecnie jest calkowicie odmrozona, po podlaczeniu do pradu slychac pstrykanie z miejsca gdzie znajduje sie plytka sterujaca. Agregat nie jest goracy. Szukalem termostatu, rozebralem wszystko co sie dalo, ale nic podobnego nie znalazlem, tylko trzy czujniki jakby porcelanowe. Co robic? Z gory dziekuje za pomoc.

    0 5
  • Pomocny post
    #2 21 Mar 2017 18:27
    emarcus
    Poziom 35  

    Emilian1983 napisał:
    Witam. Chlodziarka dzialala dobrze, az pewnego dnia przestal chodzic agregat. Obecnie jest calkowicie odmrozona, po podlaczeniu do pradu slychac pstrykanie z miejsca gdzie znajduje sie plytka sterujaca. Agregat nie jest goracy. Szukalem termostatu, rozebralem wszystko co sie dalo, ale nic podobnego nie znalazlem, tylko trzy czujniki jakby porcelanowe. Co robic? Z gory dziekuje za pomoc.


    To 'pstrykanie' to próba załączenia silnika kompressora, lecz na skutek uszkodzonych elementów rozruchowych, sinik pobiera duzy prąd i zasilanie jest wyłączane przez tzw. 'overload'. Naturalnie tu pomijam lecz nie wykluczam uszkodzenia samego silnika kompressora.
    Otwierając tylną płytę pomieszczenia agregatu; na jej wewnętrznej stronie lub gdzieś w tej okolicy winieneś znaleźc diagram elektryczny tej chłodziarki.
    Jezeli masz trochę doswiadczenia z urządzeniami elektrycznymi, to z pewnością zlokalizujesz tam umieszczone elementy. Jezeli na tym etapie nie jesteś zorientowany z urządzeniem to najlepszym wyjściem będzie powierzyc naprawe fachowcowi, zaczym wzrosną koszty naprawy. Zaobserwowane objawy wskazuja raczej na brak rozruchu silnika, co wymaga nie wielkich kosztów w porównaniu wymiany kompresora (praktycznie całej chłodziarki).
    Prawdopodobnie potrzebowałbyś wymienic trzy elementy: (relay, starter oraz capacitor), do których jest względny dostęp w zależności od producenta i modelu chłodziarki . Dla niektórych mniejszych chłodziarek mozesz kupic 'universalny kit' zawierający te trzy elementy w jednej obudowie, dla innych zwykle jest mozliwośc zakupu OEM części rozprowadzanych przez specjalistycznych dystrybutorów. Wtedy zakupisz tylko potrzebne części.
    Chociaz większośc układów elektrycznych jes taka sama lub podobna to jednak mogą byc różnice w pojemności kondensatorów lub w ich ilości.
    Zaczym rozpoczniesz dalszą "naprawę", przeglądnij te trzy Y/T videos.
    https://www.youtube.com/watch?v=Y9rTcmJRywk
    https://www.youtube.com/watch?v=X2CSNMhXcTk
    https://www.youtube.com/watch?v=zwkHAl5A6O4

    e marcus

    0
  • #4 24 Mar 2017 04:09
    emarcus
    Poziom 35  

    Emilian1983 napisał:
    Wiekszosc z nich pochodzi z USA, czy sa one kompatybilne z 230-240V?
    http://www.ebay.com.au/itm/Supco-3-in-1-Hard-...432151?hash=item1c6fb84757:g:lzMAAOSwvg9XbVru


    Wszystkie pochodzą z Chin. Moga byc jednak produkowane z myślą dystrybucji na rynku amerykańskim wtedy byłoby ograniczenie napięcia do 125 Volt, albo pod dystrybucję w inny rejon świata (na przykład: Europa, Australia , etc.); wtedy bedziesz miał 240V.
    Zamawiając taki moduł potrzebujesz określic jego model, kompatybilny nie tylko względem napięcia ale także i mocy silnika kompressora. Ponadto nie wszystkie kompressory mają ten sam układ elektryczny uzwojeń silnika w odniesieniu do ilości kondensatorów. Możesz miec silnik z jednym tylko kondensatorem w obwodzie uzwojenia rozruchowego, albo może byc także kondensator w obwodzie uzwojenia roboczego.
    \Czy zwrócileś uwage na koszt wysłki (niemal 100% wartości!!!) ze strony z załaczonego linku?
    Więcej info znajdziesz tu:
    http://www.supco.com/web/supco_live/search.php?keyword=Relay+Start+Capacitor+&x=10&y=10

    e marcus

    0
  • #5 24 Mar 2017 05:51
    Krzysztof Kamienski
    Poziom 42  

    Well, well done.... :D Probablly dies - posistor or clixton relay :D A tak naprawdę, to zdjąć kołpak z zacisków kompresora i to pomierzyć. Kupić części zawsze zdążysz.

    0
  • #6 26 Mar 2017 11:29
    Emilian1983
    Poziom 2  

    Supco zakupione jednak w sklepie. Wszystko podłączone jak na opisie nadal nie odpala. Wydaje mi sie ze bedzie to płytka sterująca. Zapomniałem wcześniej dodać ze wentylator w środku rownież nie chodzi (a chyba powinien pomimo braku rozruchu agregatu). Jednak sie poddam bo koszty wymiany płytki to ponad 500zl.

    0