Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop KABID DT-525A naprawa.

22 Mar 2017 20:28 2460 22
  • Poziom 12  
    Witam.
    Mam problem w oscyloskopem jak w tytule. Otóż nie da sie zatrzymać przebiegu w miejscu, cały czas ucieka w jedną albo drugą stronę, a jak uda się go prawie zatrzymać to przebiegi nakładają się na siebie. Oprócz tego linia podstawy czasu jest wygięta w łuk, na środku jest w miarę ok, na dole widać odkształcenie a na górze to już jest masakra. Jest jeszcze problem z przetwornicą WN gdyż pracuje ona na około 12kHz a powinna na 20kHz i nie wiem za bardzo od czego to zależy. Na początku nie działał wybór kanałów ale z tym sobie już poradziłem, winny był jeden z kondensatorów elektrolitycznych a po za nim znalazłem kilka uszkodzonych w całym oscyloskopie więc wymieniłem wszystkie oraz wyregulowałem napięcia w zasilaczu NN. Z góry dziękuje za pomoc i jeśli wybrałem zły dział to proszę o przeniesienie.

    Oscyloskop KABID DT-525A naprawa. Oscyloskop KABID DT-525A naprawa. Oscyloskop KABID DT-525A naprawa.
  • TermopastyTermopasty
  • Poziom 38  
    Jak rozumiem pomimo regulacji potencjometrem poziomu wyzwalania oscyloskop nie chce łapać synchronizacji? We właściwy sposób poustawiałeś przełączniki np. odpowiedzialne za spsób wyzwalania np. zboczem narastającym?
    Pierwszą przyczyną może być przełącznik synchronizacja zwenętrzna/wewnętrzna. Przestaw go na synchronizacja zewnętrzna i podaj sygnał np. z generatora w mierniku uniwersalnym zarówno na wejście kanału pomiarowego jak i na synchronizacyjne. Wtedy będzie wiadomo czy komparator odpowiedzialny za formowanie impulsów synchronizacji podstawy czasu działa poprawnie? Komparator w trybie synchronizacji wewnętrznej pobiera sygnał z potencjometru w jednym ze stopni wzmacniacza Y a w przypadku przełączenia na zewnętrzne źródło wyzwalania z gniazda wyzwalania. Dlatego będzie wiadomo czy uszkodzenie jest przed czy w komparatorze albo na kolejnych stopniach układu wyzwalania?
  • Poziom 12  
    Dokładnie tak. Kręcąc potencjometrem nie łapie synchronizacji, czasem udaje się uzyskać coś takiego jak na pierwszym zdjęciu ale obraz nie jest stabilny. Wyzwalanie mam ustawione na auto. Próbowałem już różnych kombinacji przycisków i żadnych pozytywnych efektów. Właśnie spróbowałem podłączyć sygnał z generatora na wejście X i okazuje się ze wyzwalanie zewnętrzne nie działa. Nie ma żadnej reakcji tzn. podając sinus widać jedynie pionową kreskę.

    Edit. wejście X juz działa oraz załączam film przedstawiający zachowanie oscyloskopu podczas kręcenia potencjometrem poziomu wyzwalania.
    Edit 2. Przeczyściłem przełączniki od wyzwalania i synchronizacja działa przy podaniu zewnętrznego sygnału. Synchronizacja wewnętrzna działa dalej tak jak na filmiku.
  • Poziom 38  
    Będziesz musiał się do niego dobrać i sprawdzić elementy odpowiedzialne za wprowadzenie sygnału z toru wzmacniacza X na komparator wyzwalania. Przeczyściłeś styki przełącznika wyzwalania wewnętrznego? Układ wejściowy wyzwalania jest zwykle zabezpieczony diodą lub diodami. Trzeba to też przejrzeć. Coś może zwierać i tylko silny sygnał wyzwalania jest w stanie prawidłowo wyzwolić podstawę czasu. Jeżeli jest możliwość warto wymienić tranzystor wejściowy komparatora wyzwalania.
  • TermopastyTermopasty
  • Poziom 12  
    Witam po małej przerwie. Analizując serwisówke doszedłem do tego że na emiterze T406 powinno być 0V a u mnie jest -5. Regulując potencjometrem Rr302 nie da się ustawić zera. Będę dalej szukał uszkodzonych elementów a może macie jakieś sugestie co może być uszkodzone? Pozostaje jeszcze sprawa przetwornicy WN która straszliwie piszczy i pracuje na obniżonej częstotliwości oraz wygiętej linii podstawy czasu. Jakieś pomysły?
  • Poziom 38  
    Wygięta linia podstawy czasu może być związana albo z regulacj prądu cewki umiejscowionej na lampie albo z namagnesowaniem ekranu lampy.
    Zmiana punktu pracy przetwornicy może być związana z uszkodzeniem w obrębie układu polaryzacji lampy bądź zabrudzeniem, zbyt dużą upływnością w układzie powielacza napięcia.
  • Poziom 12  
    Pomierzyłem napięcia we wzmacniaczu wyzwalania wewnętrznego i troche się napięcia nie zgadzają. Otóż na kolektorze T354 mam 8,4V a na kolektorze T353 mam 13,4V na emiterach tych tranzystorów mam: T354 5,7V a na T353 mam 5V. Pomiary na T355 wykazały B:13,3 C:6,9V E:14V
    Oscyloskop KABID DT-525A naprawa.
  • Poziom 38  
    Sprawdziłeś wcześniejsze stopnie ?. Zaznacz miejsce położenia Rr301 i postaraj się zmieniając jego nastawy zrównoważyć napięcia na tranzystorach. Jak masz wątpliwości co do tranzystorów to możesz je wylutować i zamienić miejscami.
  • Poziom 12  
    Potencjometrem Rr301 da sie ustawić napięcia na kolektorach T351 i T352 na 6,5V i wydaje sie wszytko być z nimi ok. Sprawdzę jeszcze wzmacniacz wejściowy bo to z niego sygnał jest podawany na T351 i T352. Zamieniłem miejscami T353 z T354 i efekt był taki ze synchronizacja zaczęła działać ale tylko przez chwile i z pomiarów wychodziło ze napięcia prawie się zgadzały ze schematem ale po około 2 minutach napięcia wróciły do stanu jak sprzed zamiany ich miejscami czyli tak jak podawałem we wcześniejszym poście. Podczas gdy synchronizacja działała dało sie tez regulować potencjometrem Rr302. Zauważyłem jeszcze ze T354 nagrzewa się delikatnie a T353 jest zimy.

    EDIT: Synchronizacja znowu zadziałała na chwilę i na kolektorze T354 miałem 11.3V i tyle udało mi się zmierzyć udało mi się też ustawic 0V na emiterze T406 ale gdy synchronizacja przestała działac pojawiło się w tym punkcie -5,8V.
  • Poziom 38  
    To, że tranzystory pracują w torze małosygnałowym nie oznacza, że nie podlegają starzeniu. Może w nich spadać wzmocnienie, warto je zmierzyć i parować nowe tranzystory. Skoro je zamieniłeś miejscami i nie porawiło to sytuacji oznacza, że to raczej nie tranzystory, no chyba, że problemem jest uszkodzenie powodowane temperaturą. To się zdarza. Możesz te tranzystory wymienić na dowolne impulskowe tranzystory np. 2N2222, 2N2907 lub z oznaczeniami BSX. Ważne by na drugim miejscu była litera S. Im krótszt czas przełączania tranzystorów tym lepiej. Tu nie chodzi o liniowość i tego typu sprawy ale o możliwie szybko narastające i opadające zbocza gdyż to one pobudzają kolejny moduł czyli generator podstawy czasu.
    Obstukaj delikatnie plastikową rękojeścią śrubokręta elementy w układzie wyzwalania i formowania impulsu wyzwalającego. Możesz mieć uszkodzony mechanicznie np. potencjometr albo ścieżkę, która po rozgrzaniu układu przestaje przewodzić. Sprawdź też napięcie zasilające potencjometr Rr302 i ten drugi gdy zmieniają się w niewyjaśniony sposób napięcia na tranzystorach.
  • Poziom 12  
    Nieprawidłowe napięcia na T353 i 354 powoduje brak napięcia w punkcie 357 wychodzącego z tranzystora T356. Spróbuje się jakoś dobrać sie do tej małej płyteczki i sprawdzę T356 i 357 i może od razu wymienie je na nowe ponieważ dostęp do nich jest mocno utrudniony.

    EDIT: Synchronizacja działa :) Powodem były zimne luty na płytce Z-303 przy tranzystorze T356. Przy poprzednich pomiarach pechowo trafiłem ze napięcie to było w normie.
    W kwestii zniekształceń obrazu wygląda to tak jakby cały obraz był przesunięty w dół, chodzi o mi o to że obraz w dół wyjeżdża po za lampę a z góry jest obcinany.
    Oscyloskop KABID DT-525A naprawa.
  • Poziom 12  
    Witam po przerwie spowodowanej uszkodzeniem trafa wn (przerwa na jednym z uzwojeń). Chciałbym dokończyć naprawę tego oscyloskopu. A więc po kolei, częstotliwość przetwornicy wn wynosi 13,4kHz przez co przetwornica strasznie piszczy. Nie mam pojęcia co może powodować obniżenie częstotliwości działania przetwornicy. Po drugie podczas pomiarów przypadkowo zrobiło mi się zwarcie (na rezystorze R703 czyli wychodzi że zwarłem +15V do masy) dosłownie na ułamek sekundy po czym zaczęły się dziać bardzo dziwne rzeczy. Nie działa przesuwanie linii podstawy czasu w górę i w dół(odchylanie pionowe wygląda na w pełni sprawne) a przebieg trójkątny wygląda tak jak na załączonych zdjęciach. Czym większa amplituda tym większe zniekształcenia i wydaję mi się że wina leży we wzmacniaczu wejściowym.
    Oscyloskop KABID DT-525A naprawa.Oscyloskop KABID DT-525A naprawa.Oscyloskop KABID DT-525A naprawa.Oscyloskop KABID DT-525A naprawa.Oscyloskop KABID DT-525A naprawa.Oscyloskop KABID DT-525A naprawa.
  • Poziom 38  
    "Strasznie piszczy" to pojęcie względne ;) . Ogólnie jak przetwornica tego typu jest przeciążona to zmniejsza częstotliwość pracy. Wynika z tego, że masz przeciążenie. Na początek pomierz napięcia siatek a potem sprawdź elementy obwodu sprzężenia zwrotnego przetwornicy, T701...3 i okolice w tym diody Zenera i kondensatory elektrolityczne. Do punktu 702 jest podłączone rzeczone +15V więc się mogło zadziać.
    Z torem wejściowym musisz postępować jak ze wzmacniaczem symetrycznym czyli dokonujesz pomiarów na odpowiadających sobie elementach i po ewentualnym ustawieniu potencjometrem musi być równowaga napięć w obu elementach, zakładając zwarcie wejścia kanału oscyloskopu do masy. Czyli napięcia na wyprowadzeniach np. T103 muszą być takie same jak na T104. Jeżeli tak nie jest szukasz w okolicach przyczyny albo wymieniasz element. W przypadku BSX93 możesz wstawić transystor impulsowy, zwykle wystarczy 2N2222A. Nawet jak takiego nie masz, dla małej częstotliwości wejściowej można dla testu wstawić zwykły tranzystor BC546, BC337 (m.cz).
  • Poziom 12  
    A czy jest możliwe żeby uszkodziły się oba wzmacniacze wejściowe jednocześnie? Objawy są identyczne na obu kanałach więc może uszkodziło się coś innego. Jakieś sugestie co mogło paść po za wzmacniaczem wejściowym?
  • Poziom 38  
    Wszystko zdarzyć się może ;) . Dlatego bez wylutowywania warto zmierzyć czy wszystko symetrycznie gra we wzmacniaczach. Tak mogło się uszkodzić coś co rzutuje na oba wzmacniacze, do sprawdzenia jest stabilizacja +15V i -70V. Masz te napiecia takie jak powinny być? Akurat oba występują także w układzie WN dlatego od sprawdzania tam bym zaczął. Akurat tak się przypadkiem składa, że są dostarczane do układu sprzężenia zwrotnego przetwornicy WN. Dużo tych przypadków jak na jeden układ.
    Palcem sprawdź temperatury na tranzystorach wzmacniaczy wejściowych.
  • Poziom 12  
    Napięcia +15 i -70 są ok. Pożyczyłem drugi oscyloskop i sprawdziłem jak wygląda sygnał na wyjściu wzmacniaczy wejściowych i wygląda ok. Przebieg trójkątny na uszkodzonym oscyloskopie wygląda tak jak na pierwszym zdjęciu tzn. zamiast prostych linii są fale a reszta zniekształceń które widać na zdjęciach wygląda na to że brały się z przesterowania wzmacniacza wejściowego. Na wyjściu obcinało wierzchołki a na ekranie widać przebiegi tak jak na poprzednich zdjęciach.
    Dodano po 36 [minuty]:
    Powodem tego dziwnego zachowania był brak zasilania na płytce Z-202 - zakończenie linii opóźniającej. Przyczyna to zimny lut który ujawnił się przy przypadkowym zwarciu które zrobiłem. Teraz zabieram się za zasilacz wn bo ten pisk jest irytujący.

    Edit. Jest jeszcze mały problem z regulacją ostrości. W miarę dobrą ostrość uzyskuję przy skrajnym położeniu potencjometru.

    Dodano po 1 [godziny] 55 [minuty]:

    Pomierzyłem napięcia i wyszło mi tyle ze napięcie 1,14kV przy punkcie 711 wynosi 1.11kV a napięcie 1,26kV przy punkcie 709 wynosi 1,22kV reszta napięć zasilających lampę zgadza się ze schematem.
  • Poziom 38  
    Różnice napięć rzędu 5% na WN nie powinny martwić. Sprawdź z czego jest zasilany potencjometr regulacji ostrości. Zwykle ostrość uzyskuje się po zmianie rezystancji 30%...50% względem min.
    Na początek zmierz "na zimno" szeregowych rezystancji w obwodzie z potencjometrem ostrości, mają 1.5MR i 3.3MR czyli nie powinno być problemów. Potem zmiesz "na gorąco" z tym, że pomiaru nie dokonuj względem masy tylko zmierz na każdym rezystorze napięcie oddzielnie i porównaj proporcjonalnie spadki napięć względem pozostałych elementów gałęzi. Ostrzożnie, tam są wysokie napięcia.
    Jaką ma wartość zakładane +120V ?
  • Poziom 12  
    Własnie pobawiłem się trochę astygmatyzmem i ostrość działa ok ale jeszcze będę musiał to dobrze wyregulować bo mam wrażenie że ostrość po bokach jest gorsza niż na środku. Napięcie +120V mam 120,6V
    Dodano po 9 [minuty]:
    Spadki napięć na rezystorach 3.3MR wynoszą 150V +- 3V a na 1,5MR wynosi 81V a na potencjometrze regulacji ostrości 52V.
  • Poziom 38  
    Z proporcji, po to mierzy się elementy na WN w ten sposób po kolei, 150V*1.5/3.3= 68V i tego bym się spodziewał na 1.5MR, 52V na potencjometrze wyglądają dobrze gdyż te potencjometry mają zwykle tolerancję 20%. Dodaj rezystor rzędu 200kR z odpowiednie strony, wyprowadzenia potencjometru by nieco poszerzyć zakres regulacji ostrości. Od tej strony, do której jest skręcony suwak.
    Sprawdź przewód łączący pcb z potencjometrem a jak nie ma go to płytkę, może być zabrudzenie, sadza powodująca dodatkowe przewodzenie. Rezystory w WN także warto przetrzeć.
    Nie, żebym namawiał ale dla wiadomości, za regulację WN w tym napięć siatek lampy, punktu pracy przetwornicy odpowiada Rr701.
    Czyściłeś elementy powielacza?
  • Poziom 12  
    Regulację Rr701 już dawno temu przeprowadziłem. Regulując nim zmieniało się napięcie 1,15kV. Elementy powielacza czyściłem z kurzu (nie myłem ich) i wyglądają ok. Przejrzę jeszcze dokładnie przewód łączący pcb z potencjometrem.
  • Poziom 30  
    Miałem kiedyś ten oscyloskop, w moim nagminny problem to rozwalające się PR-ki.
    Rozpadały się prawdopodobne ze względu na warunki przechowywania ,wilgoć.
  • Poziom 12  
    W moim na szczęście PR-ki się nie rozlatują i wszystkie którymi regulowałem działały bez problemów. Ogólnie oscyloskop działa tylko mam problem ze zniekształceniami linii w górnej części ekranu (jak za zdjęciach w poprzednich postach) i z częstotliwością przetwornicy wn. Zastanawiam się czy te zniekształcenia to nie wina lampy ponieważ wygląda na to ze poczta bardzo nieostrożnie się z nim obchodziła... Spróbowałbym jeszcze rozmagnesować ekran lampy tylko nie bardzo wiem jak się za to zabrać.
  • Poziom 38  
    Jak masz stary trafo z rdzeniem EI to rozpakietuj go i pozostaw samo uzwojenie na karkasie z kształtką E, może być elektromagnes stycznika albo sporego przekaźnika. Podłączasz go do źródła napięcia przemiennego, bezpiecznego czyli 24V~ lub mniej i zbliżasz a potem oddalasz kierując na ekran końcami kształtki E. Chodzi o to by szczelina powietrzna między wystającymi końcami rdzenia zbliżała się blisko do ekranu. Stykać nie ma potrzeby, możesz położyć kartkę papieru by zachować szczelinę. Przeciągasz wzdłuż ekranu i w szerz, jak popadnie. Im bardziej chaotycznie tym lepiej. To nie musi być silne pole, ekran jest zrobiony ze stali magnetycznie miękkiej o małej koercji. Wystarczy trochę zbłąkanego pola magnetycznego by porozrywać istniejący układ namagnesowania domen.