Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do własnej strony internetowej

22 Mar 2017 22:54 849 13
  • Poziom 7  
    Mam nietypowy problem, otóż od jakiegoś tygodnia nie mogę wejść na moją własną, założoną jakieś 2 tygodnie temu, stronę. Następuje wczytywanie po czym po jakimś czasie komunikat o przekroczeniu limitu czasu oczekiwania.
    Dzieje się tak kiedy chce się połączyć tylko ze swojego domowego internetu. Z zewnątrz strona ładuje się poprawnie: www.rowery-uzywane.eu
    Usuwałem już pamięć w podręczną w przeglądarce,
    czyściłem pamięć DNS w przeglądarce i systemie.
    Sprawdzane było także na 3 różnych komputerach, wszędzie ten sam problem, po WIFI jak i po kablu.
    Na telefonie podłączonym do tego WIFI również brak dostępu.
    Mogę natomiast wejść na stronę przez witrynę https://zend2.com .
    Mam internet od UPC razem z ich routerem Connect Box.

    Bardzo proszę o pomoc, gdyż w tym momencie nie mogę dalej edytować własnej strony.
  • PCBwayPCBway
  • Poziom 29  
    1. Na czym strona jest uruchomiona? W jaki sposób jest udostępniana? Na jakich portach?
    2. Czy po wpisaniu adresu IP serwera strona również nie odpowiada?
    3. Czy wprowadzono jakieś zmiany w konfiguracji odkąd strona przestała działać?
    4. Wklej screena z konfiguracji port-forwarding w ConnectBoxie
  • PCBwayPCBway
  • Specjalista Sieci, Internet
    Z tego co widzę, strona jest na serwerze domeny.pl (jako hosting). Zgadza się? Czyli, teoretycznie, z dowolnego miejsca powinna być dostępna. Po wpisaniu samego adresu IP strony nie będzie, bo jest on wspólny dla wielu innych użytkowników.
    Czy "zaczyna się ładować" oznacza, że coś się pokazuje, czy w ogóle nic?
  • Poziom 7  
    1. Hosting jak i domena zostały wykupione w seohost.pl
    Strona jest w WordPressie. Strona jest bez SSL.
    2. Także nie ładuje się
    3. Nie były wprowadzane żadne ważniejsze zmiany, jedynie dodanie zdjęć i zwykłe poprawki
    4. Załączyłem screen


    Nic się nie ładuje, na dolnym pasku jest "łączenie z rower..." i zaraz przekroczono limit czasu.

    Dziękuje za zainteresowanie, bo panowie z sehost jak i UPC nie bardzo mają pomysł co z tym zrobić.
  • Specjalista Sieci, Internet
    gunner121 napisał:
    Hosting jak i domena zostały wykupione w seohost.pl
    Faktycznie, pomyliłem się. Wpisałem bez myślnika, czyli roweryuzywane.eu, to mi wyszedł inny hosting. Ale reszta się zgadza. U mnie ta strona wyświetla się bez problemów, ale to cię nie zdziwi, bo już próbowałeś z innych lokalizacji.
    Na serwerach DNS "w świecie" też się wszystko rozwiązuje. A jakie adresy DNS są u ciebie? W routerze, w komputerze? Jaki adres IP daje polecenie ping rowery-uzywane.eu ?
  • Poziom 7  
    W linuxie mam w pliku /etc/resolv.conf mam:
    # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
    # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
    nameserver 127.0.1.1
    search home

    Także jest ok chyba. W Connect boxie nie bardzo wiem jak sprawdzić DNSy.
    Ping daje IP: 188.210.221.59
    Wygląda to tak jakby strona zablokowała moje IP...
  • Specjalista Sieci, Internet
    gunner121 napisał:
    Dzieje się tak kiedy chce się połączyć tylko ze swojego domowego internetu.


    W komputerze ustaw DNSy- ręcznie na 8.8.8.8 8.8.4.4
  • Poziom 7  
    Znalazłem dns w routerze:
    Adres IPv4 : 89.78.210.144
    Brama domyślna : 89.78.208.1
    Czas dzierżawy IPv4 : D:1 H:14 M:43 S:31
    Dzierżawa IPv4 wygasa : Fri Mar 24 06:07:44 2017
    Serwery DNS IPv4 : 62.179.1.61 62.179.1.63

    Właśnie zmieniałem już DNSy w systemie na googlowskie i niestety nic.
  • Specjalista Sieci, Internet
    bogiebog napisał:
    W komputerze ustaw DNSy- ręcznie na 8.8.8.8 8.8.4.4

    nie ważne co w routerze, ważne co w komputerze, uruchom (w oknie cmd.exe)

    ipconfig /all

    wydruki wklej do sekcji "spoiler"
  • Poziom 7  
    Spoiler:

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : Konrad-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Lista przeszukiwania sufiksów DNS : home

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
    2
    Adres fizyczny. . . . . . . . . . : 9C-4E-36-2F-B4-81
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia : home
    Opis. . . . . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2200
    Adres fizyczny. . . . . . . . . . : 9C-4E-36-2F-B4-80
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::a8ac:a173:9771:5a0b%15(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.0.24(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 23 marca 2017 19:25:00
    Dzierżawa wygasa. . . . . . . . . : 23 marca 2017 20:24:59
    Brama domyślna. . . . . . . . . . : 192.168.0.1
    Serwer DHCP . . . . . . . . . . . : 192.168.0.1
    Identyfikator IAID DHCPv6 . . . . : 245124662
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-17-EF-78-36-DC-0E-A1-F7-5A-59

    Serwery DNS . . . . . . . . . . . : 62.179.1.61
    62.179.1.63
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta Ethernet Połączenie lokalne:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia : home
    Opis. . . . . . . . . . . . . . . : Atheros AR8161/8165 PCI-E Gigabit Etherne
    t Controller
    Adres fizyczny. . . . . . . . . . : DC-0E-A1-F7-5A-59
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta Ethernet VirtualBox Host-Only Network:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
    Adres fizyczny. . . . . . . . . . : 0A-00-27-00-00-13
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::d1dc:58f1:ec20:b479%19(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.56.1(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . :
    Identyfikator IAID DHCPv6 . . . . : 520749095
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-17-EF-78-36-DC-0E-A1-F7-5A-59

    Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS przez Tcpip . . . . . . . : Włączony
  • Specjalista Sieci, Internet
    gunner121 napisał:
    Serwery DNS . . . . . . . . . . . : 62.179.1.61
    62.179.1.63

    Ustaw ręcznie jak pisałem.
  • Poziom 29  
    Fakt, że strona nie działa również w przypadku wpisania adresu IP, znacząco zmniejsza prawdopodobieństwo iż problemem są DNSy.

    1. Sprawdź zawartość C:\WINDOWS\system32\drivers\etc\hosts na komputerach.
    2. Sprawdź, czy problem występuje również przy podłączeniu któregoś z komputerów internetem udostępnianym przez telefon, poprzez USB lub WiFI z pominięciem routera. Jeżeli oczywiście masz taką możliwość
  • Specjalista Sieci, Internet
    Epic napisał:
    Fakt, że strona nie działa również w przypadku wpisania adresu IP, znacząco zmniejsza prawdopodobieństwo iż problemem są DNSy.

    na adresie jest na 100% wiele stron (virtual hosting) i wtedy IP nie działa.
  • Poziom 7  
    Ustawienie dns na 8.8... nie pomagało.
    Po połączeniu na laptopie przez telefon przez sieć komórkową strona włączała się.

    Pan z UPC dziś odezwał się ponownie i okazało się, że adres ten był na jakiejś liście, nie zrozumiałem o jaką listę chodzi, i powiedział, że usunie go i może to potrwać do 48h i może to pomoże, a jak nie to żeby sprawdzić czy domena jest poprawnie skonfigurowana.
    Jak widać pomogło, bo strona już działu u mnie.

    Dziękuje za dotychczasową pomoc i zainteresowanie tym dziwnym tematem.