Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Automat do napojów SPENGLER DEFEKT BOJLERA

jacu2000 23 Mar 2017 22:07 294 7
  • #1 23 Mar 2017 22:07
    jacu2000
    Poziom 2  

    Witam szanowną społeczność, Jestem nowym użytkownikiem więc wybaczcie jeśli piszę w złym dziale. Moj problem jest następujący. Zaczołem serwisować płyty automatów do kawy jak w tytule. Nie mogę dać sobie rady z defektem bojlera Uruchamia się płyta główna po czym po kilku sekundach wyskakuje napis na wyświetlaczu DEFEKT BOJLERA.Rozlutowałem prawie całą płytę główna sprawnej maszyny prowadząc pomiary i podpinając płytę w nadziei że komunikat sie powtórzy. Wiedział bym wtedy który element padł. Niestety nie poszczęściło mi się Jeśli ktoś z was się z czymś takim zetknął prosze o sugestię lub podpowiedź gdzie szukać usterki. Pozdrawiam serdecznie

  • #2 23 Mar 2017 22:17
    cafedomino
    Poziom 19  

    Witam. Pytanie może infantylne, choć automaty to raczej nie moja bajka ale czy sprawdzałeś grzałkę czy jest dobra lub czujnik temperatury nie jest uszkodzony , brak sygnału do płyty.

  • #3 23 Mar 2017 22:23
    mamkonto
    Poziom 14  

    1. Bojler grzeje?
    2. Sprawdziłeś grzałkę?
    3. Czy sprawdziłeś czujnik temperatury?

    Cytat:
    Rozlutowałem prawie całą płytę główna sprawnej maszyny prowadząc pomiary i podpinając płytę w nadziei, że komunikat się powtórzy. Wiedział bym wtedy, który element padł.
    Czy gdy przekładasz sprawną płytę do uszkodzonej maszyny jest ok?

    _______________________
    Popraw błędy.

  • #4 23 Mar 2017 22:30
    jacu2000
    Poziom 2  

    Wszystko dziala z inna płytą czujniki grzałki itp. Jest ewidentny defekt płyty. Mosfety sprawdzone. Układy logiki też.jutro jeszcze odlutuję diody impulsowe smd i sprawdzę.Ja stawiam na to że główna jednostka CPU daje bezpośredni impuls na bojler bo po odłączeniu prawie wszystkiego a pozostawieniu wyświetlacza w sprawnej płycie pojawia się komunikat bojler grzeje odrazu po włączeniu automatu, Natomiast z defektem niemal odrazu wyskakuje komunikat. Ale to tylko gdybanie teoretyczne

  • #5 23 Mar 2017 22:48
    mamkonto
    Poziom 14  

    Teraz wszystko jest jasne... Drożność ścieżek i lutów sprawdziłeś? Nie ma śniedzi czy wykwitów cynowych?

  • #6 23 Mar 2017 23:17
    jacu2000
    Poziom 2  

    Nie zauważyłem takich ale śniedź w paru miejscach była gdzie widziałem tam usunąłem. Wszelkie sugestie mile widziane. A moje pytanie jest takie Zwarcie na warstwach w płycie też może być?

  • #7 24 Mar 2017 00:55
    dzi_dziuś
    Specjalista AGD

    Od razu zaznaczam, że nie miałem do czynienia z tymi automatami, więc moje rady będą ogólnikowe. Nie wrzuciłeś też zdjęcia płyty i szczerze mówiąc nawet nie wiem czy wolno Ci to zrobić, więc działamy zupełnie po omacku.

    Najpierw uściślamy rodzaj usterki, czy podczas startu jeszcze przed pojawieniem się komunikatu, bojler chociaż chwilę grzeje, czy też nie?

    Opcja 1. Po starcie bojler nie grzeje i pojawia się komunikat

    jacu2000 napisał:
    Rozlutowałem prawie całą płytę główna sprawnej maszyny prowadząc pomiary i podpinając płytę w nadziei, że komunikat się powtórzy.
    Ogólnie dosyć dziwny sposób szukania usterki, ale nie wnikam, każdy ma swoje sposoby :) Ja bym zrobił inaczej, ustalmy co załącza grzałki Mosfety czy przekaźnik? Trzeba sprawdzić czy jest odpowiednio na bramce lub cewce impuls sterujący. Jeśli nie ma to cofasz się i szukasz. Przekaźniki pewnie będą sterowane przez tranzystory, więc patrzysz czy tranzystory są sterowane itd. aż dochodzisz do wyjścia mikrokontrolera sprawdzając czy z niego wychodzi impuls sterujący. Jak nie wychodzi to w zasadzie płyta do kosza. Z Mosfetami podobnie, może być impuls przez jakiś rezystor zabezpieczający podawany na bramkę bezpośrednio z mikrokontrolera, lub jakiś dodatkowy tranzystor / transoptor.
    Trzeba to ustalić, nie ma co bawić się w sprawdzanie pojedynczych elementów, a wtedy z diagnostyka będzie prościej.

    Opcja 2 Po starcie bojler grzeje a i tak wyświetla się komunikat.
    Jak w sprawnym automacie odłączysz bojler to rozumiem, że też wyskakuje błąd od razu? To by wskazywało wg. mnie, że po włączeniu automatu wysyłany jest impuls testujący bojler i teraz jaki sposób odpowiedzi wymyślił producent jest ciekawostką. W najprostszym rozwiązaniu może być rezystor pomiarowy o bardzo małej wartości, na którym spadek napięcia podczas grzania bojlera jest informacją o jego sprawności, innym sposobem może być układ scalony do sprawdzania poboru prądu, jeszcze innym równie prostym co pierwsze, odpowiedź z czujnika NTC o wzroście temperatury.

    Trzeba ustalić, który ze sposobów tutaj został wykorzystany. I tak na przykład w pierwszym przypadku uszkodzony rezystor bądź tranzystor, który pewnie za nim jest spowoduje takie działanie. Z układem scalonym to samo. Z czujnikiem NTC, podobnie.
    jacu2000 napisał:
    Zwarcie na warstwach w płycie też może być?
    Pewnie, że może, a jeszcze bardziej przerwa na przelotce, ale konkretne pomiary i jeszcze raz pomiary podczas pracy urządzenia, a nie pojedynczych elementów.

  • #8 24 Mar 2017 12:47
    jacu2000
    Poziom 2  

    Witam pomiary podczas pracy urządzenia nie bardzo są możliwe. Ponieważ urządzenie ma wielkość sporej szafki a działa dopiero po podpięciu szelek. Płytę montuje się na tylniej ścianie ekspresu gdzie nie ma dojścia żeby poszaleć miernikiem :-) Jakiekolwiek pomiary możliwe są dopiero po odpięciu płyty głównej od reszty i wyjęciu z urządzenia. Ale serdecznie dziękuję za wskazówki

    Dodano po 8 [minuty]:

    A jak w sprawnym automacie odłącze bojler błąd nie wyskakuje też jest komunikat Bojler Grzeje Panie Dzi_dziuś

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME