Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra at 9100 - Grzanie się mostka i zasilacza.

23 Mar 2017 23:21 888 6
  • Poziom 2  
    Witam. Postanowiłem naprawić moją Unitre. Dowiedziałem się od brata, dawnego posiadacza tego radia że poszły końcówki mocy, więc sprawdziłem, później w sklepie sprawdzili faktycznie złom więc wymieniłem. Otóż przy złożeniu jej do kupy i włączeniu poczułem spaleniznę, czym prędzej ją wyłączyłem. Smród wydobywał się z zasilacza, którego rozkrecilem , wyczyściłem, sprawdziłem czy prąd dochodzi i wychodzi, faktycznie wychodzi , bez podłączenia do radia się nie grzeje. Podłączyłem go kolejny raz, było to samo co na początku ale zauważyłem że mostek też jest bardzo ciepły. Sprawdziłem ścieżki czy nie ma zwarcia na płycie na której znajduje się mostek i na której lutowałem końcówki mocy, nie ma żadnego zwarcia. No i nie wiem co dalej. Mostek wylutowałem, może go wymienić?
  • Red. Komputery FAQ
    Chyba ktoś wstawił zbyt mocny bezpiecznik sieciowy :P Odłącz zasilacz od reszty i sprawdź czy sam zasilacz działa poprawnie i czy mostek dalej się grzeje. Na początek zrób pomiary diod w mostku.
  • Poziom 2  
    sylweksylwina napisał:
    Chyba ktoś wstawił zbyt mocny bezpiecznik sieciowy :P Odłącz zasilacz od reszty i sprawdź czy sam zasilacz działa poprawnie i czy mostek dalej się grzeje. Na początek zrób pomiary diod w mostku.

    Zasilacz bez podłączenia niby się nie grzeje i jakieś napięcia tam są. Bez podłączenia zasilacza do radia nie sprawdzę czy się grzeje mostek. A i jak byś mógł to wytłumacz mi jak sprawdzić te diody w mostku, czyli które piny z którymi, bo na mostku mam +~~- dokładnie w takiej kolejności.

    Dodano po 26 [minuty]:

    Jak mam plusowy kabel do - na mostku to na ~ od strony minusa mam 540, na ~ od strony plusa mam 630 a na + mam 1260 a inaczej nie ma nic, chyba że minusowy kabel do + przyłożę to jest tak jak opisałem tylko odwrotnie czyli na ~ od plusa jest 540 itd.
  • Specjalista - urządzenia lampowe
    Na schemacie jest wskazane napięcia. Wymierzyj i porównaj . Unitra at 9100 - Grzanie się mostka i zasilacza. .
  • Poziom 2  
    aksakal napisał:
    Na schemacie jest wskazane napięcia. Wymierzyj i porównaj . Unitra at 9100 - Grzanie się mostka i zasilacza. .


    Ale żeby pomierzyć muszę podłączyć radio do prądu? Jeśli tak to się wszystko popali.
  • Poziom 25  
    Czytaj to co piszą Ci inni ze zrozumieniem! Sylweksylwina napisał o bezpieczniku, jaki tam w końcu jest???Aksal wrzucił Ci schemat i polecił abyś zmierzył napięcia, a Ty piszesz że "zasilacz niby się nie grzeje i jakieś napięcia tam są". A JAKIE NAPIĘCIA TAM SĄ? ZMIERZYŁEŚ, ZMIENNE CZY JUŻ PO MOSTKU - STAŁE????A chcąc zmierzyć napięcia stałe po mostku na kondensatorach (elektrolicie - podwójnym) to musisz odłączyć resztę układu od zasilacza i wtedy dopiero mierzyć.I jeszcze jedna rada jeżeli ktoś Ci pisze co masz zrobić to to zrób i napisz o wynikach żeby inni wiedzieli jak dalej Cię pokierować.
  • Poziom 12  
    Ten mostek i podwójny elektrolit zasila tylko płytkę wzm.mocy. Jeśli coś tam ma zwarcie a bezpiecznik jest za duży to może dochodzić do grzania . Jest prosty i bezpieczny sposób na sprawdzanie czy po wymianie tranzystorów nie popełniłeś błędu albo gdzieś jest jeszcze zwarcie. Należy wyjąć bezpiecznik sieciowy na tylnej ściance i podłączyć zamiast niego żarówkę np.60w /230V (żarową). Jeśli wzm. jest OK to żarówka powinna po załączeniu OR najpierw mocniej zaświecić (ładowanie elektrolitów) a potem żarzyć słabo, jeśli świeci pełnym światłem to jest zwarcie.
    Taki sposób uratuje wiele tranzystorów przed niechybną śmiercią. Jeśli dysponujesz podwójnym laboratoryjnym zasilaczem to lepiej jest podać z zewnątrz dwa napięcia np 12V wprost na elektrolit . Zasilacz musi mieć ograniczenie prądowe. Ja to sprawdzam zawsze na 1A. Jeśli po włączeniu oba napięcia nie "uginają się" , nie załącza się ograniczenie prądowe, jest jednakowy pobór z obu zasilaczy , to można uznać że nie ma zwarcia. Ale dalsze pomiary powiedzą czy wzm. działa. Bo jeśli na wyjściu głośnikowym pojawi się składowa stała to po podłączeniu głośnika zasilacze pokarzą przeciążenie, ewentualna żarówka zapali się mocniej. Ten sprzęt jak i inne podobne można sprawdzać w ten sposób po naprawie wzm. mocy. Po takim podwójnym zasilaniu +-12V i podłączeniu głośnika słychać przydźwięk przy dotknięciu wkrętakiem , czy palcem na wejściu wzmacniacza . W tym sprzęcie dwa cienkie ekranowane przewody dochodzące do tej płytki. Mostek jeśli nie wykazuje zwarcia omomierzem w okolicach wartości kilku omów to należy przyjąć że jest OK. Mostek trzeba wyjąć albo częściowo odłączyć, bo zwarcie może być w układzie .