Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Centrala MCA 2 nice otwiera ale nie zamyka bramy

jozef m 24 Mar 2017 16:18 3771 6
lampy.pl
  • #1
    jozef m
    Level 9  
    Witam wszystkich mam problem z centralą sterującą MCA 2 nice a mianowicie brama dwuskrzydlowa otwiera się ale nie zamyka sie ani tak jak dotychczas automatycznie ani też pilotem nie można jej zamknąć,środkowa dioda miga 3 razy ,sprawdzałem fotokomórki wygląda że działaja ponieważ jak znajduję sie na lini słychać "klikanie "i zaświeca się dioda na jednej z nich natomiast po odsłonięciu dioda przestaje świecić.Silowniki wingo 3524.Co może być powodem takiego zachowania sie centrali wszystko było do tej pory ok.Lampa sygnalizacyjna się zapala kiedy pilotem uruchamiam zamykanie .Czy zresetowanie i ustawienie centralki może cos zmienić?Gdzie szukać przyczyny.Z góry dziękuję za pomoc.
  • lampy.pl
  • #2
    kotbury
    Gantry automation specialist
    Jak zachowują sią górne diody przy działaniu fotek? ( powinny gasnąć przy zasłanianiu odpowiednich fotek).
    Z drugiej strony 3 krotne mrugnięcie leda P2 wskazuje na zadziałanie wejścia stop ( tutaj ALT) - sprawdź czy ewentualne mostki Com - stop ew foto2 kontaktują.
    Reset nie zaszkodzi - ale będziesz musiał przejść ponownie ustawianie czasów , no i jeśli centrala ma coś z odczytem wejścia Alt lub któregoś Foto to procedury nie przejdziesz do końca.
  • lampy.pl
  • #3
    jozef m
    Level 9  
    Witam zresetowalem dzisiaj centralkę i uruchomiłem aby znalazła położenia krańcowe ale otworzyła sie trochę i zatrzymała nie i to było wszystko nie wykonała cyklu zamykania,a jak zasłoniłem linię fotokomórek to wykonała krótki ruch w kierunku otwierania i stanęła nie zdążyłem sprawdzić jak zachowują się diody ani połączeń,dlatego że dopiero teraz sprawdziłem wiadomości dziekuje za pomoc sprawdzę jutro może uda sie uruchomić , jak uruchomiłem szukanie puntów krańcowych i brama się zatrzymała dioda P2 nie migała niewiem czy coś się zmienilo czy podczas programowania ta dioda nie sygnalizuje jaka jest usterka a może wcześniej cos się działo .Jeszcze raz dziękuje i jutro napisze czy sie udało.
    Dodano po 13 [godziny] 41 [minuty]:
    Witam sprawdziłem jak pisał kotbury mostki wszystkie są podpięte a po zasłonięciu fotokomórki dioda L2 gaśnie mam tylko jeden zestaw fotokomórek ,zrobiłem reset i po przyciśnięciu P2 brama wykonuje krótki ruch na otwieranie i zatrzymuje sie cały czas lampa sygnalizacyjna świeci .Brak sygnalizacji o jakiejkolwiek usterce na P2.
  • #4
    kotbury
    Gantry automation specialist
    Czyli tak: L1, L3 (pod 12 i 14) świecą cały czas, L2 (pod 13) gaśnie po zasłonięciu fotek, L4( pod 15) ew. mruga przy naciśnięciu pilota, L5 (pod 16) zgaszona.
    Jeśli tak to z podłączeniami wszystko OK i - jako że szwankują oba siłowniki na raz - trzeba szukać usterki centrali.

    Jedyną właściwie naprawą którą może przeprowadzić nie elektronik mający pojęcie o lutowaniu jest wymiana wielkiego kondensatora na zasilaniu (głowy nie dam ale chyba 10000 miF/35V) i przy okazji wszystkich mniejszych w okolicy.
    Ten duży nie musi być od Nice - może być nawet na wyższe napięcie (wskazany 50V) aby tylko wlazł w obudowę. Zrób to obligatorujnie - 10 zł nie pieniądz.
    Jego wyschnięcie powoduje (stopniowo z postępem uszkodzenia) najpierw problemy z amperometryką, potem silniki nie chcą ciągnąc (jak u ciebie) , na koniec centralka w kółko się resetuje.
    Jeśli to nie pomoże to pozostaje wizyta u naprawszczyka.
  • #5
    jozef m
    Level 9  
    Dziękuję kotbury za pomoc sprawdzę to w poniedziałek i dam znać zastanawia mnie tylko to że po resecie brama otwiera się tak jak powinna jedno skrzydło później drugie zatrzymuje się i nie następuje zamykanie skrzyde czy jest może przekażnik który powinien załączyć tą funkcję? Po resecie za każdym naciśnieciem P2 tylko następuje częściowe otwieranie skrzydeł .Moje myślenie jest takie że element z elektroniki nie daje napięcia na zamykanie skrzydeł.
  • #6
    kotbury
    Gantry automation specialist
    Jest. Nie znam dobrze schematu ale widzę 3 duże i jeden mały. Pewnie któryś odpowiada za zmianę kierunku i jeśli siłowniki nawet nie miały opcji dygnąć na zamykanie to faktycznie możliwe że siedzi.
    Niestety nie pomogę ze startu. Nie mam na stole MCA2 a tylko kilka odmian RBA2/3 z Robusów. Jakbyś sam nie doszedł to podeślij superwyraźne fotki płytki z obu stron - najlepiej z wylutowanymi przekaźnikami.
  • #7
    jozef m
    Level 9  
    Witam dzisiaj po założeniu mostka ominąłem fotokomórki aby upewnić się czy to nie ich wina ale nic się nie zmieniło więc chyba pozostaje naprawa w serwisie