Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Laguna II - parktronik PDC połączenia

PanKierownik 27 Mar 2017 21:18 957 7
  • #1
    PanKierownik
    Level 10  
    pytanie takie - mam kompletny zestaw PDC z Laguny II, raczej jest to ph1.
    Czy da się toto zamontować do innego auta, tak aby działało?
    przejrzałem schemat - poza wszystkim jasnym dla mnie, ma dwa złącza, których nie jestem pewien:
    - sygnał prędkości - jak sądzę, impulsy
    - sygnał diagnostyki K2000

    Czy to może ruszyć bez tego sygnału diagnostyki?
    A jeśli nie - czy da się go jakoś prosto emulować, czy lepiej dać se spokój?
  • #3
    PanKierownik
    Level 10  
    no właśnie widziałem jak te uniwersalne są zrobione, i dlatego wolałbym jednak jakiś OEM z auta....
    głównie chodzi mi o okablowanie i porządne zabezpieczenie przed wilgocią, lepsze wtyczki itd...
  • #4
    autoas
    Level 42  
    Czy to są czujniki tylko na tył?
  • #5
    PanKierownik
    Level 10  
    tak, tylko tył.
  • #6
    andrzej20001
    Level 43  
    Valeo fajnie chodzi.
  • #7
    autoas
    Level 42  
    Jeśli tylko tył to próbuj nawet na stole to zobaczysz czy działają żadne inne informacje nie są potrzebne jak tylko zasilanie
  • #8
    PanKierownik
    Level 10  
    z rozpiski kostki mam jak niżej:

    1 0.35 AP3 + PO ZAPŁONIE ZABEZPIECZONE BEZPIECZNIKIEM STEROWANIA
    OGRZEWANIA TYLNEJ SZYBY
    2 0.35 151S STEROWANIE BRZĘCZYKA
    6 0.35 H66P STEROWANIE + ŚWIATEŁ COFANIA
    8 0.35 MG MASA ELEKTRYCZNA PRAWY TYŁ
    10 0.35 151R + BRZĘCZYKA
    11 0.35 47F SYGNAŁ PRĘDKOŚCI POJAZDU
    12 0.35 HK7 SYGNAŁ DIAGNOSTYKI K 2000

    Mam na stole kompletną wiązkę wraz z brzęczykiem itd. więc brzęczyk podłączony.
    Podłączam masę 8, zasilanie 1 [słychać delikatne stuknięcie brzęczyka]
    następnie + zasilania na 6 sterowanie - w tym momencie powinienem usłyszeć brzęczyk, nawet gdyby któraś czujka była uwalona - ale nie ma żadnej reakcji.

    Zatem - nie działa centralka, czy może jednak jakiś sygnał na 12 powinien być podany?