Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Włącznik zmierzchowy za szybko włącza

29 Mar 2017 19:25 3186 10
  • Poziom 10  
    Witam.
    Nie wiem czy dobry dział, ale wydawał mi się najodpowiedniejszy, ale do rzeczy.
    Mam włącznik zmierzchowy z sondą ORNO OR-CR-233 i problem jest tego typu, że załącza już jak jest lekka szarawka, a mnie zależy, aby załączała przynajmniej przy mocnej szarawce, potencjometr jest już ustawiony na max na księżyc i bez wymiany elementów się nie obejdzie.
    Próbowałem już dawać oporniki szeregowo i równolegle do potencjometru ale nic nie pomagało, szeregowo jeszcze gorzej było.(potencjometr ma 2.2M) gdy wmontowałem potencjometr 10k w obwód czujki, ta załącza ją gdzieś przy ok 6-6,5k (sonda wydaje się być zwykłym fotorezystorem 5-10k). Każda rada się przyda, a jak nie podziała to chyba będę musiał tą "zabawkę" schować do pudełka i kupić inną.
    Dołączam zdjęcia układu.
    Włącznik zmierzchowy za szybko włącza
    Włącznik zmierzchowy za szybko włącza
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 17  
    Możliwe że fotorezystor ma za małą czułość i zaczyna reagować dopiero przy większej ilości światła.Można spróbować podłożyć inny fotorezystor.
  • Poziom 10  
    Podłączałem inny, bez zmian.
    Producent podaje, że jest regulacja od 2 do 100 luxow, a na moje załącza przy znacznie znacznie wiecej....
  • Moderator
    Zapp napisał:

    Próbowałem już dawać oporniki szeregowo i równolegle do potencjometru ale nic nie pomagało, szeregowo jeszcze gorzej było.(potencjometr ma 2.2M) gdy wmontowałem potencjometr 10k w obwód czujki, ta załącza ją gdzieś przy ok 6-6,5k (sonda wydaje się być zwykłym fotorezystorem 5-10k).

    Zapp napisał:
    Podłączałem inny, bez zmian.

    Sam sobie przeczysz, więc coś się tutaj nie zgadza.
    Powiedzmy tak, kiedyś zrobiłem własny wyłącznik zmierzchowy i eksperymentowałem z różnymi fotorezystorami oraz rezystorami. I nie ma siły! Jeśli układ reaguje na dodawanie rezystancji szeregowej, to musi również reagować na zmianę fotorezystora. Coś więc robisz źle.
  • Poziom 10  
    niby czemu sobie przeczę? napisałem, że podmieniałem na inny fotorezystor prawdopodobnie tej samej wartości (nie wiem jaki jest oryginalny ale wygląda tak samo jak ten na który zamieniłem) a w pierwszym cytacie tylko tyle, że dodając opornik szeregowo z fotorezystorem było jeszcze gorzej (im większa rezystancja tym szybciej załącza...
  • Poziom 43  
    Zapp napisał:
    fotorezystorem było jeszcze gorzej (im większa rezystancja tym szybciej załącza...
    I dziala prawidlowo. Im ciemniej tym wieksza rezystancja FR. Podłącz potencjometr 100 kΩ równolegle do fotorezystora, albo mu zaklej polowe czarna taśmą ( nie żartuje :cry: ) niektóre amerykańskie wyłączniki zmierzchowe posiadają przesłonę na FR.
    Włącznik zmierzchowy za szybko włącza
  • Poziom 26  
    Zasłanianie czujnika spowoduję że jeszcze szybciej zadziała. Dodanie równolegle rezystora do niego musi odczulić układ i opóźnić jego załączenie. Spróbuj tak jak Ci radził kolega Krzysztof Kamieński dołożyć równolegle do czujnika potencjometr i regulować czułość.
  • Poziom 10  
    No właśnie myślicie tak jak ja... też myślałem, że dokładając opór równolegle zmniejszę go i przez to uzyskam lepsze efekty, tyle że miałem tylko 1M i 10K ale bez zmian... i nic się nie zmieniało przy kręceniu jednym i drugim ciągle załączał prawie tak samo... strasznie dziwny ten chiński włącznik ale zdecydowałem się na kupno innego bo nie mam siły walczyć z tym ustrojstwem, bo specem od elektroniki nie jestem...
  • Poziom 33  
    A może wstępnie oświetlać fotoopornik LEDem.
    Przy "szarówce" uzna, że jeszcze nie jest całkiem ciemno i wstrzyma się z zapalaniem lampy. Docelowo, umieszczając LEDa wewnątrz obudowy, może wystarczy zasilać go niewielkim prądem około 2mA.
  • Admin Elektroenergetyka
    wieswas napisał:
    A może wstępnie oświetlać fotoopornik LEDem.
    Przy "szarówce" uzna, że jeszcze nie jest całkiem ciemno i wstrzyma się z zapalaniem lampy. Docelowo, umieszczając LEDa wewnątrz obudowy, może wystarczy zasilać go niewielkim prądem około 2mA.

    Kolega raczy chyba żartować. Pomijam już samo oświetlanie fotorezystora LED-em, co jest kuriozalne. Zastanawia mnie jednak jak tego LED-a w zalanej hermetycznej sondzie umieścisz i zasilisz.

    Temat, być może już rozwiązany ale dopisze swoje trzy grosze.
    Po pierwsze ta firma nie jest najwyższych lotów i zamiast kombinowania i usprawniania, taniej będzie wymienić na niewiele droższe, a sprawdzone i wiodące.
    Po drugie, moim zdaniem sonda została umieszczona w nieprawidłowy sposób, w miejscu przesadnie zaciemnionym.
  • Poziom 10  
    Kupiłem inny model(Zamel-WZM01)