Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Switch od Planet FGSW-2402VS przestał działać

Kamil_Wro 29 Mar 2017 20:36 1017 3
  • #1
    Kamil_Wro
    Level 2  
    Cześć

    Mam problem z tym switchem Planet FGSW-2402VS.
    Switch miał uszkodzony zasilacz, naprawiłem zasilacz i switch zaczął działać.
    Podłączyłem się kablem rs232 i wszedłem do terminalu, wpisałem usera i hasło.
    Niechcący nacisnąłem Y podczas zapytania o update firmware, zaraz po tym wyłączyłem switch a za chwilę ponownie go włączyłem.
    Niestety switch już nie wstał jak wcześniej, tzn. nie zapaliły się diody portów lecz świeci się dioda power a dostęp po rs232 stał się niemożliwy zero reakcji.
    Czy przypadkiem nie uszkodził się firmware?
    Czy da się go jakoś łatwo naprawić?
  • #2
    czuker
    Level 25  
    czy jeśli podłączysz RS232 i uruchomisz switch to w ogóle coś wyrzuca na konsolę?
    można spróbować znaleźć firmware i próbować po RS wrzucić na urządzenie przez XMODEM
    druga możliwość to podłączyć się PC po ethernecie, na komputerze uruchomić wireshark'a i zobaczyć czy switch czegoś nie wysyła - czegoś czyli jakiegoś żądania po TFTP
  • #3
    Kamil_Wro
    Level 2  
    Przepraszam za nieobecność, delegacja ;/
    Niestety próbowałem już poprzez rs232 xmodem wysłać mu firmaware ale brak odpowiedzi hosta ;/ Kompletny brak reakcji na rs232 (nic nie pokazuje w konsoli jakby nie działał)
    Niestety ale połączenie na lan też milczy (żadna z kontrolek nawet się nie zapala po włożeniu kabla), bardzo dziwna sytuacja zajrzę jeszcze jutro w zasilacz bo objawy są podobne do kogoś innego gdzie winę poniosły kondensatory.
    Wątpię, że i tu tak będzie ale tonący brzytwy się chwyta ;(
  • #4
    Kamil_Wro
    Level 2  
    Po wymianie kondensatorów bez zmian. Zostaje programator i próba wgrania softu programatorem :( Jak to nie ruszy sprzęt leci na części.


    Wgranie softu pomogło. Sprzęt ruszył.