Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mysz bloody R7 nie ładuje się -

29 Mar 2017 21:30 1113 4
  • Poziom 10  
    Witam, jak w temacie, myszka bezprzewodowa Bloody R7 nie ładuje się prawidłowo, tzn. miga, że jest na wyczerpaniu i często się wyłącza pomimo wpiętego kabla. Miałem już podobną sytuację pół roku temu, wysłałem do sklepu, po miesiącu przysłali jakaś inną używkę lub tę naprawioną. Śrubki chyba są pod ślizgaczami na jakimś mocnym kleju. Jak je zdejmę będzie na pewno to widać, że coś majstrowałem, czy wtedy mogą nie przyjąć jej na gwarancji? I czy ma ktoś jakiś sposób żeby odkleić te ślizgacze w miarę bez ich niszczenia.
  • Poziom 43  
    Patryk 102- napisał:
    czy wtedy mogą nie przyjąć jej na gwarancji?

    Nie.

    Patryk 102- napisał:
    I czy ma ktoś jakiś sposób żeby odkleić te ślizgacze w miarę bez ich niszczenia.

    Zawsze będzie widać.

    Jeżeli mysz na gwarancji i już raz była w naprawie korzystaj z prawa konsumenta.
  • Poziom 10  
    Kasek21 napisał:
    Jeżeli mysz na gwarancji i już raz była w naprawie korzystaj z prawa konsumenta.

    Czyli mam wysłać na mój koszt ale kazać im wymienić na nową zamiast naprawiać?

    Dodano po 22 [minuty]:

    Kurcze, roczna gwarancja skończyła się coś w lutym tego roku, więc chyba nie ma już co słać nie?
    Najprawdopodobniej cofnęło się gniazdo ładowania bo jak tak bardzo mocno wcisnę złącze to ładuje. Może mi się uda coś pogrzebać.
  • Poziom 43  
    Patryk 102- napisał:
    roczna gwarancja skończyła się coś w lutym tego roku, więc chyba nie ma już co słać nie?

    To nie ma!

    Patryk 102- napisał:
    bo jak tak bardzo mocno wcisnę złącze to ładuje.

    Poprawić luty łącza zasilania lub przylutować ponownie/wymienić gniazdo (jak się nie widzi to nie da się nic konkretnego napisać!)
  • Poziom 10  
    Mysz bloody R7 nie ładuje się - Mysz bloody R7 nie ładuje się -
    Tak to wygląda, na dodatek jescze urwane. Chyba coś nie styka między tym urwanym a blaszką. Próbowałem przykłądać na różne sposoby, sekundowe lądowanie tylko wtedy.
    Co mogę zrobić bo jak przylutuje to dalej łączyć nie będzie, można coś włożyć jako przewodnik?