Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowniki VIA problem - "W pakiecie oprogram. brakuje kilku istotnych plik

30 Mar 2017 01:16 522 2
  • Poziom 7  
    Witam.
    Będę bardzo wdzięczny za pomoc. Nie mogę nagrywać dźwięku z komputera, co zawsze robiłem przy pomocy stereo mixa na zintegrowanej karcie dźwiękowej. Pewnego dnia przestałem korzystać z integry, bo przerzuciłem się na zewnętrzną kartę usb (DAC). Było z tym trochę perturbacji w ustawieniach dźwięku, ale jak w końcu zaktywowałem tego DACa, to przez dłuższy czas nie korzystałem z integry. Jednak teraz znowu chcę nagrywać dźwięki z kompa, a DAC nie daje mi tej możliwości przez brak mix stereo. Tyle że na integrze też już tego mix stereo nie ma. Z tego co pamiętam pojawiał się on po zainstalowaniu sterowników VIA. Tyle że teraz nie mogę ich zainstalować, bo pojawia się komunikat
    "W pakiecie oprogramowania brakuje kilku istotnych plików. Skontaktuj się z dostawcą usługi, aby ponownie pobrać pakiet oprogramowania. Naciśnij OK, aby zakończyć działanie kreatora instalacji".
    Sterowniki próbowałem instalować zarówno z płyty, jak i różnych innych źródeł z internetu, w tym ze strony producentów- zawsze ten sam komunikat. Instalowałem też Realteka i chipset do płyty głównej. No ale tak jak napisałem myślę, że to kwestia sterowników VIA, których nie mogę zainstalować.
    System to Windows 8.1
    Płyta główna to Gigabyte 970A-UD3 rev 1.2
    Układ audio zintegrowany z płytą:
    Realtek audio codec
    Obsługa High Definition Audio
  • Pomocny post
    Spec od komputerów
    System masz 32 czy 64bitowy?

    Podaj identyfikator karty z menadzera urzadzen (ven i dev).
  • Poziom 7  
    Dzięki za odpowiedź. Już same Twoje pytania naprowadziły mnie na rozwiązanie, bo w poszukiwaniu tego identyfikatora zacząłem grzebać w menadżerze urządzeń i tam przy okazji zaktualizowałem sterownik wybierając ręcznie folder z VIA na płycie CD. W ten sposób sterownik się zainstalował, choć przez kreatora instalacji wyskakiwał błąd. Pojawiło się mix stereo i działa jak należy. Trochę mi głupio, że wcześniej nie zauważyłem tak prostego w sumie rozwiązania, ale zawsze to doświadczenie, żeby korzystać z menadżera urządzeń przy problemach.
    Pozdrawiam.