Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Electrolux ESI4500ROX - Pod koniec cyklu wyswietla bląd 40

markode 30 Mar 2017 09:57 723 5
  • #1 30 Mar 2017 09:57
    markode
    Poziom 23  

    Zmywarka pobiera wodę myje normalnie grzeje, ale pod koniec programu parę minut przed końcem zawsze wyskakuje błąd 40. Oczywiście wyczyściłem przewody z hydrostatu oraz wymieniłem pompę spustowa była już głośna. Niestety dalej ten sam efekt na każdym programie, czasem pojawia się tez błąd 20, ale to nie za każdym razem, jest w tym modelu opcja wejście w tryb serwisowy?

    0 5
  • #2 30 Mar 2017 20:00
    gaarth
    Poziom 11  

    U mnie pomogła wymiana hydrostatu na nowy. Błąd 40 zniknął.
    Tryb serwisowy:
    Wcisnąć jednocześnie 2 lewe przyciski i, trzymając je, włączyć zasilanie On/Off. Jak puścisz przyciski to powinna zmywarka być w trybie serwisowym. Lewy dolny kasuje błędy, prawy górny lub dolny uruchamia myjący program testowy.

    0
  • #3 04 Kwi 2017 12:35
    markode
    Poziom 23  

    Założyłem oryginalny hydrostat po założeniu wypompowuje tylko wodę, czy w tym modelu wymiana hydostatu wiążę się z ustawieniami w trybie serwisowym?

    0
  • #4 04 Kwi 2017 13:48
    gaarth
    Poziom 11  

    Można spróbować zresetować błędy.

    Czyli wejść w tryb serwisowy i kliknać lewy dolny przycisk, Powinno wszystko skasować.

    A program testowy 15 ' przechodzi ?

    0