Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Outlook 2010/Exchange - Problem z archiwum w Outlook 2010

30 Mar 2017 10:41 606 5
  • Poziom 5  
    Cześć,
    Mam problem z archiwami w Outlook 2010 (konta Exchange).
    Pierwszy dotyczy nie archiwizowania się wiadomości z podfolderów. Nie wiem dlaczego, ale wiadomości z podfolderów nie przenoszą się do archiwum. W dniu wczorajszym próbowałem zrobić archiwum na dzień 28.03.2017. Użytkownik ma utworzony folder BHP, gdzie są wiadomości jeszcze z 2016 roku i nie chcą się zarchiwizować. Co jest przyczyną?

    Drugi problem to elementy wysłane w archiwum użytkownika.
    Wygląda to tak:
    Outlook 2010/Exchange - Problem z archiwum w Outlook 2010

    Wszędzie pojawia się imię nazwisko osoby, która wysyłała wiadomość niezależnie, czy filtruję, od czy do. Można to jakoś naprawić? Wujek google za bardzo nie pomógł :/
  • Poziom 5  
    Z problemem nie archiwizowania się podfolderów sobie poradziłem.
    Ale nie wiem dlaczego jest takie dziwne archiwum w outlooku.
  • Poziom 2  
    Mam konto osobiste w Outlooku i to, z czym miałem do czynienia, również było straszne. Zarchiwizowałem je co 2-3 miesiące. W archiwum wiadomości były w porządku, ale obrazy w nich zniknęły. Z biegiem lat problem nie został rozwiązany. Wystąpił w Outlooku 2010, a następnie w 2013 roku, a teraz także w 2016 roku.
  • Poziom 2  
    William Fred napisał:
    Mam konto osobiste w Outlooku i to, z czym miałem do czynienia, również było straszne. Zarchiwizowałem je co 2-3 miesiące. W archiwum wiadomości były w porządku, ale obrazy w nich zniknęły. Z biegiem lat problem nie został rozwiązany. Wystąpił w Outlooku 2010, a następnie w 2013 roku, a teraz także w 2016 roku.


    Myślałem, że to wada mojego Outlook'a, ale teraz wiem, że jest o wiele więcej cierpiących. Nawet zauważam, że za każdym razem, gdy archiwizuję swoje e-maile z Outlooka, brakuje kilku e-maili. Co więcej, istnieje wiele takich e-maili, które miały mieć załączniki, ale brakowało ich w Archiwum. Zamiast oryginalnego obrazu do archiwum dołączono kilka zepsutych symboli, które w ogóle nie są czytelne.
  • Poziom 2  
    O bryan napisał:
    William Fred napisał:
    Mam konto osobiste w Outlooku i to, z czym miałem do czynienia, również było straszne. Zarchiwizowałem je co 2-3 miesiące. W archiwum wiadomości były w porządku, ale obrazy w nich zniknęły. Z biegiem lat problem nie został rozwiązany. Wystąpił w Outlooku 2010, a następnie w 2013 roku, a teraz także w 2016 roku.


    Myślałem, że to wada mojego Outlook'a, ale teraz wiem, że jest o wiele więcej cierpiących. Nawet zauważam, że za każdym razem, gdy archiwizuję swoje e-maile z Outlooka, brakuje kilku e-maili. Co więcej, istnieje wiele takich e-maili, które miały mieć załączniki, ale brakowało ich w Archiwum. Zamiast oryginalnego obrazu do archiwum dołączono kilka zepsutych symboli, które w ogóle nie są czytelne.

    Znalazłem podobny artykuł tutaj: https://www.tenforums.com/browsers-email/114880-outlook-2016-attachment-bug.html#post1485082
    W dużym stopniu działa. Myślę, że powinieneś spróbować także.