Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

S3 Neo GT-i9300i - ciągłe restarty po wymianie gniazda usb tylko na baterii

smuggler01 30 Mar 2017 23:04 1128 2
  • #1 30 Mar 2017 23:04
    smuggler01
    Poziom 8  

    Może ktoś mnie naprowadzi co mogę jeszcze sprawdzić i uratuje przed koniecznością zakupu nowej płyty głównej. Wymieniłem sam gniazdo micro usb ponieważ był z nim ewidentny problem tzn. ciągle przerywało ładowanie. Teraz ładuje bez problemu, telefon łączy się z komputerem więc działa jak należy. Niestety od razu po wymianie pojawił się problem. Telefon restartuje się ale tylko w określonych sytuacjach tj. wyłącznie kiedy pracuje na baterii i tylko po wyłączeniu ekranu. Po włączeniu telefonu mogę korzystać z niego do woli ale kiedy tylko wyłączę ekran w przeciągu kilku sekund do minuty czasu następuje restart. Problem nie występuje kiedy telefon jest podpięty pod ładowarkę. Wtedy można z niego normalnie korzystać, wyłączać ekran i nie ma żadnych resetów dopóki nie odepnę ładowarki. Wykluczam oprogramowanie bo wcześniej nie było takich problemów a dla pewności zrobiłem też reset z poziomu recovery. Baterie mam dwie i na każdej z nich telefon zachowuje się tak samo.

    0 2
  • #2 30 Mar 2017 23:25
    E8600
    Poziom 34  

    Jakim sposobem wymieniałeś to gniazdo lutownica oporowa, hot air? Może coś uszkodziłeś w okolicy gniazda jakieś filtry i dlatego takie cyrki. Z tego co wiem to telefon ma usb otg i tu może jest problem odłącza się zasilanie baterii po wygaszeniu wyświetlacza. Ewentualnie powstały jakieś zimne luty do takich celów wymagany jest dobry topnik najlepiej w żelu.

    0
  • #3 31 Mar 2017 08:52
    smuggler01
    Poziom 8  

    Używałem hot'a a później lutowałem grotówką. Niby osłoniłem wszystko wokół gniazda, nie widzę żadnych uszkodzeń płyty ale wykluczyć tego nie mogę. Gniazdo działa zarówno ładowanie i przesył danych, możliwe że tutaj jest coś nie tak z lutami? Chyba pozostaje mi tylko usunąć gniazdo i sprawdzić czy problem nadal występuje.

    0