Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SAECO INTELIA - nie robi kawy + kod serwisowy nr 5

inka 31 Mar 2017 12:11 2013 5
  • #1
    inka
    Level 11  
    Mam problem z ekspresem SAECO INTELIA.
    Generalnie do wczoraj robił kawę bez problemu. Pojawił się komunikat, aby odkamienić system, więc zgodnie z instrukcją to zrobiłam. Pojawił się jednak problem. Podczas odkamieniania nie ma problemu z poborem wody i przepuszczeniem jej przez spieniacz do mleka, natomiast nie podaje wody do tego podajnika którym wylatuje kawa. Mimo tego, że woda nie poleciała przez podajnik do kawy to proces odkamieniania się skończył, a następnie pojawiła się ikonka do przeczyszczenia wodą (kropla z takim niepełnym okręgiem) i wyskoczył kod serwisowy nr 5.
    Czy możecie coś zasugerować? Co można w tej sprawie zrobić poza oddaniem do serwisu?
  • Helpful post
    #2
    nioop

    Home appliances specialist
    Z opisu wynika ze zablokowal sie uklad wody od strony zaparzacza. Ciezko jest wyczuc gdzie i dlaczego.
    Proponuje porzadne wyczyszczenie zaparzacza i ogledziny tzw palca zaparzacza wewnatrz ekspresu.
  • #3
    inkazg
    Level 10  
    dziękuję za odpowiedź, blok zaparzacza jest drożny, palec wykręcony i również. Puściłam dwukrotnie program czyszczenia. Woda wydalana jest tylko przez spieniacz, niestety przez dyszę do kawy jedynie krople wody, albo nic. Po cyklach włączyłam zaparzanie kawy i udało się - jedna kawa zrobiona. Przy następnej znowu przestał robić kawę i ponownie pojawił się kod serwisowy 5.
  • #4
    inkazg
    Level 10  
    doszedł kolejny objaw :(

    po serii odkamieniania woda zaczęła płynąć do tacki. W bloku zaparzacza w zaworze wyjściowym wyjęliśmy kulkę i woda zaczęła lecieć bez problemu, po zamontowaniu kulki znowu woda do tacki. Jakieś sugestie?
  • Helpful post
    #5
    nioop

    Home appliances specialist
    Sugeruję, że po odkamienieniu uległ uszkodzeniu elektrozawór, który przepuszcza wodę do tacki..
  • #6
    inka
    Level 11  
    ekspres ostatecznie trafił do serwisu. Została wymieniona pompa, choć nie wiem czemu, bo pompa chodziła, wtłaczała wodę do obiegu wodnego bez problemu.

    Pojawił się natomiast inny problem. Kawa jest słaba, a fusy, które trafiają do zbiornika są miękkie i rozciapciane. Wcześniej ekspres robił tak, że fusy z kawy były idealnie sprasowane jak trafiały do zbiornika na odpadki.

    Co na ten temat sądzicie ?