Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsair CX750 - Czy zasilacz sie spalil?

01 Kwi 2017 02:13 825 11
  • Poziom 5  
    Witam, od tygodnia wyczuwalem smrod plastiku z obudowy Pc'ta po otworzeniu wyczulem ze smrod pochodzil z zasilacza. Wyjalem filter kurzu z obudowy ktory mial dosc sporo kurzu i wyczyscilem po czym wlozylem ponownie. 3 dni temu na calej ulicy wylaczyli prad gdy uzywalem kompa ale wszystko dzialalo po wlaczeniu pradu. Wczoraj komputer wylaczyl sie sam 2 razy za drugim razem wyswietlil sie komunikat ktory mowil ze system sie wylaczyl aby chronic czesci poniewaz nastapil spadek napiecia. Pozniej przenioslo mnie do BIOS'a (Okienko z Plyty Glownej tak jak przy pierwszej instalacji sterownikow) ale nic niezmienilem i wybralem dalej. Dzisiaj wieczorem sobie gram i wylaczyl sie calkowicie komp tak jakby zabraklo pradu i nie chcial sie wlaczyc. Gdy przylozylem ucho do zasialcza, bylem wstanie uslyszec dziwne brzeczenie - slyszalne tylko kiedy mialem ucho przylozone do zasilacza. Wiec odlaczylem wszystkie wtyki zasilacza od procesora, dyskow, grafiki, plyty glownej, wiatrakow etc. Wtedy podlaczylkem SPINACZEM piny zielony i czarny (gniazda) w 24 pinowej wtyczce i podlaczylem zasilacz do pradu. Wiatrak od zasilacza nawet nie drgnal wtedy tez dolaczylem do jednej koncowki zasilacza, wiatrak ale ten tez nawet sie nie ruszyl. Nie mierzylem nic miernikiem. Po tym sprawdzeniu uwazam ze zasialacz sie spalil. Czy mam racje? Prosze o odpowiedz. Moze powinienem spr miernikiem aby sie upewnic? Ogolnie dziwie sie bo ten zasilacz zostal kupiony w Lipcu 2016 wtedy kiedy skladalem kompa.
    Corsair CX750 (750W) nie modularny. (80 PLUS BRONZE)

    Pozdrawiam
    Prosze o szybka odpowiedz poniewaz chcialbym go jutro oddac i dostac kase i zakupic nowy.
  • Poziom 43  
    Skoro wentylator w zasilaczu nie rusza gdy spinasz zielony z czarnym to zasilacz padł. A że mimo smrodu palonego plastiku jechałeś na nim 3 dni to mogłeś jeszcze uszkodzić coś w PC.

    Zasilacz ma gwarancje to z niej skorzystaj.
  • Poziom 5  
    310artur napisał:
    Skoro wentylator w zasilaczu nie rusza gdy spinasz zielony z czarnym to zasilacz padł. A że mimo smrodu palonego plastiku jechałeś na nim 3 dni to mogłeś jeszcze uszkodzić coś w PC.

    Zasilacz ma gwarancje to z niej skorzystaj.


    Na 100% jest spalony? Watpie ze cos sie zepsulo bo po tym jak komputer sie wylaczyl to diody na plycie glownej swiecily normalnie. Wiec tak jakby przesylal napiecie ale nie tak duze aby odpalic kompa. Ale jesli mowisz ze po spieciu zielonego i czarnego powinno drgnac cos a nie dziala to znaczy ze sie zasilacz spali. A reszta jest ok.

    Czyli na gwarancje.
    Teraz tak, czy Saturn od razu mi odda kase za to? czy jakies kilku tygodniowe testy beda robic ?

    Dzieki Wielkie za pomoc ;)
  • Poziom 43  
    O to ich pytaj. Zależy jak to kupiłeś. Jako zestaw czy sam zasilacz. Kasy to ci nie oddadzą raczej tak chętnie - prędzej nowy zasilacz ale i na to bym nie liczył. Spróbują naprawić raczej (odeślą gdzieś).
    To że ci się diody świeciły to tyle znaczy że przetwornica 5VSB w zasilaczu działa a na twojej płycie co najmniej dioda nie uległa spaleniu.
    To markowa konstrukcja więc jest szansa że sprzet ocalał. Ale pewność będziesz miał jak dasz nowy zasilacz.

    PS teoretycznie jakby wentylator w zasilaczu padł to mógłbyś nie zauważyć że zasilacz działa. Ale po 1 coś tam podłączałeś i nie działało po drugie nawet jakby o wentylator chodziło to i tak gwarancja musi iść (sam nie wymienisz bo stracisz gwarancje a bez wentylatora działać nie można).
  • Poziom 25  
    Nikt nie zauważył? :P spięcie czarnego z zielonym nie uruchomi zasilacza jeśli nie będzie miał on jakiegoś "obciążenia". Podłącz do niego z 2 wentylatory i wtedy spinaj czarny+ zielony.
  • Poziom 43  
    Moje uruchamia nie wiem czy każdy. Bez obciążenia to stabilizacja może nie działać więc dla pomiaru napięć daje się przynajmniej minimalne obciążenie na linie 5V i 12V (zwykle stary HDD bo najłatwiej).
  • Poziom 30  
    Dragorius napisał:
    Ogolnie dziwie sie bo ten zasilacz zostal kupiony w Lipcu 2016 wtedy kiedy skladalem kompa.
    Corsair CX750 (750W) nie modularny. (80 PLUS BRONZE)
    .

    Każdy zasilacz upalisz jak będzie pracował bez chłodzenia a tak pracuje gdy filtr w obudowie ma zarośnięty kurzem. Jak nie przywiązujesz wagi do sprzątania kurzu w pc to następny zamontuj odwrotnie , tak aby brał powietrze z obudowy, temperatury będą może lekko wyższe ale zasilacz dłużej pożyje.
  • Poziom 5  
    strucel napisał:
    Dragorius napisał:
    Ogolnie dziwie sie bo ten zasilacz zostal kupiony w Lipcu 2016 wtedy kiedy skladalem kompa.
    Corsair CX750 (750W) nie modularny. (80 PLUS BRONZE)
    .

    Każdy zasilacz upalisz jak będzie pracował bez chłodzenia a tak pracuje gdy filtr w obudowie ma zarośnięty kurzem. Jak nie przywiązujesz wagi do sprzątania kurzu w pc to następny zamontuj odwrotnie , tak aby brał powietrze z obudowy, temperatury będą może lekko wyższe ale zasilacz dłużej pożyje.


    Oddalem im zasilacz i od razu mi zwrocili kase ! :) Jutro jade po taki sam ale modularny. Cos w tym jest bo kiedy zaczalem wyczuwac ten smrod to wyjalem filtr i ten wiatrak tak jakby od razu oddetchnal i wskoczyl na wyzsze obroty.

    Ale czyscilem kompa co 3 miesiace ale ten filtr moglem czesciej czyscic moze nawet co 2 tyg bo to duzo roboty nie jest ale nie spodziewalem sie ze tak szybko sie zabije kurzem.

    To lepiej zamontowac go wiatrakiem do gory czy do dolu ale bez filtra wtedy?

    Jak jutro wszystko zamontuje i nic sie nie uszkodzilo to wszystko powinno dzialac tak jak wczesniej tak?

    Dzieki Wszystkim za pomoc.

    Pozdrawiam
  • Poziom 43  
    Dragorius napisał:
    Jak jutro wszystko zamontuje i nic sie nie uszkodzilo to wszystko powinno dzialac tak jak wczesniej tak?


    Tak chyba że zresetowałeś BIOS po drodze to będziesz musiał poustawiać jak było i wtedy będzie działał jak wcześniej.
  • Poziom 5  
    Czyli wszystko będzie ok bo nic nie resetowalem.
    A co do położenia nowego zasilacza to ustawić wiatrak do góry czy w dół i wtedy bez filtra ?
  • Poziom 5  
    Witam. Komp odpalił ale nie ma obrazy na monitorze. Karta graficzna GTX 970 zakręcila wiatrakam ale nie tworzy ekranu. Jak ja wyjmowalem 3 dni temu to na tym łączniku (tabliczce) która wchodzi w płytę główną zauważyłem ze była taka jakby miedziana pasta na niej a i teraz świeci mi się dioda na płycie głównej od DRAM. Faktycznie wyciągalem pamieci ram. Może źle włożyłem a jak nie wykrywa Ramu to będzie czarny ekran. Co zrobić przełożyć sloty kości? Please help

    Dodano po 13 [minuty]:

    Jestem idita :D Nie docisnalem dolu Ramu xDDD Dobra wszystko dziala.

    Serdecznie Dziekuje wszystkim za Pomoc a szczegolnie tobie Arturze!
    Milej niedzieli!

    Serdecznie Pozdrawiam