Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC głośno chodzi Radeon 280X V - Wentylatory głośno chodzą, nagle nie, nagle tak

kulukaj 01 Kwi 2017 10:10 483 3
  • #1 01 Kwi 2017 10:10
    kulukaj
    Poziom 2  

    Kod: html
    Zaloguj się, aby zobaczyć kod
    Wiatraki w karcie graficznej Sapphire Radeon 280X chodzą w maksymalnym stopniu gdy temperatura GPU wynosi 34 Stopnie. Od razu gdy włącze komputer tak się robi, w biosie moge zmienić CPU, wentylatory były sprawdzane, czyszczone. Dzieje się to tak że raz przyspieszają raz zwalniają następnie znowu przyspieszają, przypomina to dodawanie obrotów samochodowi. Zdarzyło się to po odłączeniu prądu podczas grania na obciążeniu w GTA 5 i właśnie wysokiej temperatury. Jak to naprawić? Dziękuje za jakąkolwiek pomoc. Czasami po prostu wentylatory zwolnią tak jak powinny (nie wiadomo po jakim czasie i po czym)

    0 3
  • #2 01 Kwi 2017 11:37
    Kasek21
    Poziom 43  

    Sprawdź zachowanie wentylatorów jak ustawisz na "sztywno" daną prędkość czy to w opcjach sterownika czy np.: w programie MSI Afterburner.

    0
  • #3 02 Kwi 2017 10:50
    kulukaj
    Poziom 2  

    Kasek21 napisał:
    Sprawdź zachowanie wentylatorów jak ustawisz na "sztywno" daną prędkość czy to w opcjach sterownika czy np.: w programie MSI Afterburner.
    nie reaguje, nawet jak dam na parametr 0, wentylator chodzi jak mu sie podoba włącze filmiki to mniej hałasuje, na pewno nie obciera. Chodzi non stop jak przy obciążeniu np upał i wiedźmin 3. Zdarza się tak że jak wyłączę GTA 5 alt + f4 nagle wentylator pracuje jak zawsze. Ale to też nie wiadomo kiedy tak się dzieje :/ Raz wyłącze po prostu sony vegasa i będzie pracował cicho. Raz sam z siebie nagle, denerwuje mnie to bo komputer jest bardzo cichy. Nie mam pojęcia co zrobić :/ Dodam że pracuje tak przy 35- 45 stopniach

    0
  • #4 02 Kwi 2017 11:21
    Bartusiak69
    Poziom 15  

    Dobra może moja rada będzie pomocna.
    Ostatnio miałem taki problem z swoją Sapphire Radeon R9 270X OC BOOST 4GB.
    Pewno to wygląda tak, że przeglądając internet czy jak robisz coś typu: pisanie w notatniku jest OK. Dopiero przy odpaleniu czegoś na YT lub prostej gry zaczyna świrować i chodzi jak na 100%. Kombinacje z MSI Afterburner czy poprzez sterownik AMD i spowolnienie wiatraka zakładam, że nic nie pomoże jak i u mnie.
    Miałem ten sam problem i udało mi się go rozwiązać.
    Po pierwsze:
    Jeśli masz komputer zakurzony to go porządnie odkurz.
    Po drugie:
    Musisz rozkręcić na części kartę graficzną (chodzi o chłodzenie) i odkurzyć, przetrzeć łopatki z kurzu oraz nałożyć pastę termo-przewodzącą między kartą, a radiatorem.
    Po trzecie:
    Rozbierz radiatory na chipsetach (zakładam, że takowe masz :D ) i dobrze wyczyść oraz nałóż także pastę termo-przewodzącą. To będzie pewno Twój problem, bo u mnie chipset był strasznie gorący jak dotknąłem radiatora i przez to świrował.
    Po czwarte:
    Jak już będziesz robisz to wszystko za jednym zamachem możesz wyczyścić procka i też nałożyć pastę ;)

    0