Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V481 - Słaba jakość dzwięku + Sterowanie HDMI

Yest 01 Kwi 2017 15:56 534 0
  • #1 01 Kwi 2017 15:56
    Yest
    Poziom 8  

    Witam,

    W ostatnich dniach stałem się posiadaczem zestawu - Yamaha MusicCast RX-V481, NS-F51/NS-P51.

    Podłączyłem Blu Ray (Samsung) przewodem HDMI z amplitunerem, jak i również przewodem HDMI wyjściem out z TV (Samsung) pod gniazdo ARC. W opcjach Yamahy ustawiłem sterowanie HDMI na "On" i wszystko działa. Dźwięk z TV przekazywany jest na głośniki kolumnowe, a z kolei gdy włączę płytę Blu ray obraz pojawia się na TV i dźwięk również słyszalny jest na głośnikach.

    Posiadam problem z jakością dźwięku, jest tak jakby przytłumiony, dodatkowo bardzo cichy.

    Gdy przełączę na "tuner" - dźwięk jest rewelacyjny. Po przełączaniu z powrotem na TV, dźwięk znów przytłumiony.

    Dodatkowo gdy oglądam TV i chciałbym włączyć opcje "Setup" dźwięk znika a na ekranie nie pojawia się menu. To samo dzieje się gdy np. słucham radia i następnie nacisnę przycisk "SCENE" aby przełączyć sygnał na TV, obraz znika a dzwięk się nie pojawia.

    W zasadzie jeśli jestem na jakimkolwiek innym programie niż TV, podczas próby przełączenia na odbiór kanałów nie ma takiej możliwości. W takim przypadku muszę np. przełączyć kanał pilotem. Wyskakuje komunikat "Rozłączanie połączenia z urządzeniem Anynet +", dzwięk się pojawia na kolumnach.

    Sprawa jest dosyć irytująca, przede wszystkim ta jakość dźwięku przesyłana z innego źródła niż bezpośrednio z amplitunera.


    Uprzejmie proszę o pomoc.
    Z góry dziękuję

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME