Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Octavia 2003 - CZ drzwi kierowcy nie działa, Sterowanie lusterkami pokręcone

radek_OOOO 03 Kwi 2017 14:21 1281 8
  • #1 03 Kwi 2017 14:21
    radek_OOOO
    Poziom 9  

    Witam, kolega mnie poprosił aby zajrzeć do jego Octavii z 2003 roku.
    Problemy mamy następujące:
    1. Nie działający centralny zamek w drzwiach kierowcy. Wszystkie inne drzwi zamykają i otwierają się z pilota bez problemów. Zamek w drzwiach kierowcy trzeba otwierać mechanicznie kluczykiem.
    2. Regulacja lusterek - bez względu na ustawienie pokrętła do sterowania na lusterko lewe lub prawe, na regulacje zawsze reaguje lusterko prawe. Czyli, ustawione na prawe, to steruje prawym. Ustawione na lewe to i tak steruje prawym.

    Co zrobiłem?
    Po demontażu boczka drzwi i wypięciu wtyczki od silnika ukazała się korozja. Wszystko ładnie oczyściłem, tak że nie zostało po tym śladu. We wtyczce od strony silnika okazało się zgnite 2 piny, cała ta elektronika została wymieniona na inną używaną. Numery prawie się zgadzały.
    Wyjąłem wiązkę z przelotki i sprawdziłem przewodność przewodów, okazało się że jeden pin we wtyczce zgnił i został wymieniony. Sprawdziłem też przewodność przewodów z wtyczki centralnego zamka do wtyczki silnika szyby, też ok.
    Na odpiętej wtyczce centralnego zamka sprawdzałem czy pojawia się impuls masy w momencie otwierania/zamykania auta - niestety nic takiego nie zaobserwowałem.

    Dziś kolega ma podjechać jeszcze na szrot i spróbować podmienić zamek w drzwiach na inny, jak to zrobi to poinformuje o wynikach.

    Czy z poziomu vag coma lub vcds będę mógł sprawdzić informacje z mikrostyków w zamku drzwi kierowcy?
    Octavia 2003 - CZ drzwi kierowcy nie działa, Sterowanie lusterkami pokręcone
    po lewej elektronika która siedziała w aucie, po prawej ta "nowa"

    0 8
  • #2 03 Kwi 2017 14:37
    jacolino75
    Poziom 18  

    radek_OOOO napisał:
    Na odpiętej wtyczce centralnego zamka sprawdzałem czy pojawia się impuls masy w momencie otwierania/zamykania auta


    O którą wtyczkę ci chodzi??Bo jeżeli przy samym zamku to tam nie będzie tylko masy tylko na dwóch przewodach masa i plus ze zmiana polaryzacji w zależności czy otwierasz czy zamykasz
    A druga sprawa to komputer w łapy i diagnoza,a wtedy coś można działać dalej.pozdr.

    0
  • #3 03 Kwi 2017 15:08
    radek_OOOO
    Poziom 9  

    Wtyczka przy samym zamku, tak jak piszesz.
    A wracając do tematu regulacji lusterek, przełącznik podmieniłem na inny i nadal działa tak jak opisałem powyżej. Ogólnie usterka nietypowa to była i jak dla mnie to niemożliwe aby była spowodowana zwarciem przewodów. Za sterowanie lusterkami odpowiedzialny jest moduł komfortu?

    0
  • Pomocny post
    #4 03 Kwi 2017 15:22
    jacolino75
    Poziom 18  

    Według schematu z AD sterowanie lusterek nie jest zależne od komfortu.pozdr.

    0
  • #5 03 Kwi 2017 17:12
    radek_OOOO
    Poziom 9  

    a mógłbym mi kolega podrzucić schemacik odnośnie tych lusterek i centralnego zamka?

    0
  • #6 03 Kwi 2017 21:49
    bodzio012
    Poziom 32  

    Nie wiem jak w Octavi 1 ale w 2 na pewno jest opcja w komforcie że lusterka chodzą razem lub oddzielnie i da się to zmienić w długim kodowaniu.

    1
  • Pomocny post
    #7 03 Kwi 2017 23:03
    grala1
    Specjalista grupy V.A.G.

    Lusterka sterowane są z komfortu.
    Z nimi jest ok. Tam prawe zawsze się rusza przez co najpierw ustawiasz lewe (prawe się rusza ale na to nie patrzysz) a później regulujesz tylko prawe.
    Jest to po to by osoba o innym wzroście która reguluje lusterka ustawia tylko lewe i wtedy prawe już teoretycznie jest ustawione.
    Nie ma opcji regulacji tylko lewego lusterka.
    Co do nr elektroniki to ważny jest nr z silnika. Tam były dwa rodzaje ktore były niezamienne - chyba 1C i 1J.

    0
  • #8 04 Kwi 2017 14:26
    radek_OOOO
    Poziom 9  

    czyli w moim przypadku wychodzi na to że uwalone są silniczki w lewym lusterku lub wiązka prowadząca do nich? a wracając do elektroniki, to tą używaną udało się wyjąć ledwo z drzwi kierowcy bo były walnięte, reszty silniczka nie udało się wyjąć bo był pod blachami, także ciężko mi powiedzieć i sprawdzić czy numery z silniczka się zgadzają. Spróbuję dziś to sprawdzić jeszcze.

    Dodano po 3 [godziny] 59 [minuty]:

    Po zmianie zamka bez zmian. Zamek który jest w drziwach sygnalizuje na liczniku otwarcie/zamkniecie drzwi prawidlowo. Brzeczyczk świateł działa jak powinien. Zamykając/otwierajac drzwi z kluczyka w drzwiach kierowcy - delikatnie przekrecajac kluczyk - działa ryglowanie/odryglowanie wszystkich drzwi prócz kierowcy. Żeby je zaryglowac/odryglowac to muszę mechanicznie kluczyk przekręcić o 90 stopni.
    Drugi test jaki zrobilem to zasilenie na krótko silniczka zamka symulujac otwarcie/zamknięcie - silniczek pracował. Przewody za to odpowiedzialne żółto-czarny i szaro-czarny mają nie przerwany obwód do wtyczki elektroniki w silniczku szyby. Czyli przewody są sprawne, silniczek również. Czy ktoś jest w stanie odpowiedzieć mi czy to nadal jest wina elektroniki w silniczku szyby czy może dalej wina zwiazana z komfortem?
    Podpinalem się kompem i pokazało masę błędów które po wykasowaniu już nie powracaly. Mimo że robilem próby zamykania otwierania auta błąd się żaden nie pojawił. W vagcomie w podgladzie bloków pomiarowych prawidłowo pokazywalo informacje o otwarciu/zamknieciu drzwi.

    Dodano po 2 [godziny] 9 [minuty]:

    Narazie zrobione jest tak że zostały przeciągnięte dwa przewody z zamka w drzwiach pasażera od sterowania zamykaniem/otwieranie do drzwi kierowcy -zamek działa, ale nie jest rozwiązaniem problemu.

    Lusterko po odpięciu wtyczki i podaniu zasilania na piny kostki lusterka pracuje w każdych płaszczyznach, czyli uszkodzenie silniczków lusterka możemy wykluczyć. Jeśli chodzi o pomiary na wtyczce od strony instalacji auta, jest cały czas napięcie 0,35V pomiędzy przewodami a masą - bez względu na ruch przełącznika, czy po odpięciu przełącznika. Dopiero po odpięciu wtyczki od silniczka szyby te napięcie spada do 0,25V.

    Niestety z karteczki naklejonej na silniku już niewiele zostało napisów i nie udało się ustalić czy elektronika silnika jest odpowiednia, w każdym bądź razie będziemy szukać na internecie nr elektroniki takiej jaka była na karteczce przy samej elektronice.

    1
  • #9 02 Lis 2017 22:12
    elektrodud
    Poziom 2  

    Witam.
    Miałem ten sam problem - lewe lusterko nie działało i centralny zamek w drzwiach kierowcy umarł i diodą od alarmu w drzwiach nie migala. Przyczyna byl skorodowany pin w plytce pod silnikiem szyby kierowcy ( module komfortu?) oraz zgnity styk we wtyczce. Kabelek był chyba czerwono żółty. Zrobiłem bypas z płytki bezpośrednio do kabelka i wróciły wszystkie funkcje w drzwiach.

    0