Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC gaśnie ekran i wentylatory karty graficznej włączają się na max.

petrosp 03 Kwi 2017 20:29 318 3
  • #1 03 Kwi 2017 20:29
    petrosp
    Poziom 2  

    Witam.
    Od tygodnia mój komputer dręczy następujący problem:
    Niezależnie od obciążenia i czasu użytkowania po włączeniu, co jakiś czas ma miejsce następujące zdarzenie:
    1. Obraz przestaje być wyświetlany na monitorze - komunikat NO SIGNAL,
    2. Dźwięk wyskakującego komunikatu Windowsa - niestety nie wiadomo jakiego,
    3. Wentylatory karty graficznej włączają się na maksymalne obroty.

    Co zostało sprawdzone:

    1. Przed wystąpieniem zjawiska nie dochodzi do wzrostu temperatur oraz wahań napięć na jakimkolwiek z podzespołów (sprawdzone programem nagrywającym dane z czujników temperatur i napięć),
    2. Organoleptycznie sprawdziłem temperaturę chłodzenia mostka południowego (na jednym z forów przeczytałem, że czasem może to być przyczyna takiego zachowania komputera) - mostek południowy nie parzy - temperatura odrobinę wyższa niż temperatura ciała,

    Specyfikacja sprzętu:

    1. Płyta główna: Gigabyte GA-Z170-GAMING K3, Z170, DDR4, SATA3, USB 3.1, ATX,
    2. Karta Graficzna: Karta graficzna Gigabyte GeForce GTX 1070 8GB GDDR5 (256 bit) HDMI, DVI-D, 3x DP, BOX (GV-N1070G1 GAMING-8GD),
    3. Pamięć: Corsair Vengeance LPX DDR4, 8GB(2x4GB), 3000MHz, CL15, Black (CMK8GX4M2B3000C15),
    4. Procesor: Intel Core i5-6600K, 3.5GHz, 6MB, BOX (BX80662I56600K).
    5. Zasilacz: Corsair Builder Series GS 600W - zasilacz ma 5 lat ponieważ pochodzi z poprzedniego zestawu komputerowego,
    6. Dyski:
    a. SSD GOODRAM 250 GB,
    b. Seagate 500 GB,
    c. Seagate z wadliwej serii (tej, która miała problemy z firmware 500GB - jest to stary dysk, działa tylko jako magazyn - czasem go widzi a czasem nie.

    Uprzejmie proszę o pomoc w zdiagnozowaniu problemu :(. Dodam tylko, że grafika posiada najnowsze sterowniki, wgrałem również najnowszy BIOS do płyty głównej.

    Jako zdarzenie, które mogę jeszcze przytoczyć: Jakieś dwa tygodnie temu doszło u mnie w domu do nagłego wyłączenia prądu przez elektrownię - komputer był włączony tak jak zawsze - port złącza cyfrowego karty graficznej podłączony do monitora a HDMI do telewizora (obydwa ekrany działały w trybie duplikowania ekranu). Gdy włączyli prąd i włączyłem PCta nie wykrywał on dwóch ekranów jednocześnie - gdy włączałem telewizor wykrywany był tylko on mimo włączonego monitora - gdy wyłączyłem TV nagle system wykrywał jedynie podłączony monitor. Aktualizacja sterowników karty graficznej do najnowszej wersji załatwiła sprawę.

    Z góry dziękuję za każdą radę.
    Pozdrawiam,
    Piotrek.

  • #2 03 Kwi 2017 20:42
    irondick
    Poziom 31  

    Zasilacz ma 5 lat, a więc jeśli jeszcze działa jako tako to trzeba zrobić mu przegląd pod kątem wymiany kondensatorów. Najlepiej by było podłączyć inny pewny zasilacz. Do testów odłącz ten problematyczny dysk, następnie test RAM i HDD ale z pewnym zasilaczem.

  • #3 03 Kwi 2017 20:55
    petrosp
    Poziom 2  

    Spróbuję tak zrobić i napiszę co wyszło. Przez 4 miesiące wszystko było w porządku, ale może faktycznie przyszedł kres na zasilacz. Dodam tylko jeszcze, że po przestaniu wyświetlania obrazu komputer nadal pracuje - nie zawiesza się. Muzyka z Youtube gra i można go wyłączyć skrótami klawiszowymi.

  • #4 05 Kwi 2017 11:04
    muny
    Poziom 14  

    A może spróbuj podmienić grafikę na inną? Ja bym zobaczył na innej sprawdzonej grafice.
    Po takim zaniku prądu różne widziałem cuda.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME