Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet tylko po kablu brak WAN na routerze

jackyl 04 Kwi 2017 21:06 897 20
  • #1 04 Kwi 2017 21:06
    jackyl
    Poziom 9  

    Witam
    nowa instalacja kabel sieciowy nowy 170 metrów zewnętrzny FTP z linką nośną-internet działa znakomicie po kablu czyli router adsl -kabel -komputer...
    jeżeli wepnę go w router po WANie to router go nie widzi-EDIMAX LT-6408n
    nie widzi wcale kabla...pożyczyłem tak samo pentagrama i dalej to samo
    kabel zarobiony z 2 stron tak samo czyli:biało-pomarańcz.-pomarańcz-biało zielony-niebieski-biało niebieski-zielony-biało brązowy-brązowy...
    Proszę o rady

  • #2 04 Kwi 2017 21:16
    bogiebog
    Specjalista Sieci, Internet

    Kabel sieciowy max 100m, w przeciwnym wypadku może nie działać.

  • #3 04 Kwi 2017 21:39
    jackyl
    Poziom 9  

    kabel ma 170 metrów i działa idealnie z głównego routera do komputera z kartą sieciową...
    problem jest jak pomiędzy dam router w/w nie widzi go

  • #4 04 Kwi 2017 21:47
    Heinzek
    Specjalista Sieci, Internet

    Możesz spróbować z routerem który ma porty gigabitowe( pewnie komputer ma taki port), choć nawet jak zadziała to przy takiej długości mogą być problemy ze stabilnością.

  • #5 04 Kwi 2017 21:51
    jackyl
    Poziom 9  

    No właśnie po kablu idealnie dział bardzo szybko i bez zakłóceń zrywania itp
    Tylko router nie widzi kabla

  • #6 04 Kwi 2017 21:58
    Heinzek
    Specjalista Sieci, Internet

    Jak pisałem wypróbuj router z gigabitowym portem WAN. Port 100Mbit używa tylko dwóch par przewodów a 1000Mbit używa 4 par. Może w tym tkwi szczegół.

  • #7 04 Kwi 2017 22:00
    jackyl
    Poziom 9  

    Jaki byłby dobry? Jakiś model podpowiedz

  • #8 04 Kwi 2017 22:20
    Heinzek
    Specjalista Sieci, Internet

    Ogólnie mogę polecić TP-Link TL-WR1043ND, ale najlepiej było by sprawdzić na pożyczonym sprzęcie żeby nie narazić się na niepotrzebne koszty, bo kabel jest prawie dwukrotnie za długi jeśli chodzi o standard ethernet: https://pl.wikipedia.org/wiki/Ethernet#Fast_Ethernet

  • #9 04 Kwi 2017 22:22
    jackyl
    Poziom 9  

    Ok dzięki ....jakby ktoś miał jeszcze jakieś podpowiedzi to zapraszam

  • #10 04 Kwi 2017 22:45
    jprzedworski
    Poziom 34  

    jackyl napisał:
    kabel ma 170 metrów i działa idealnie z głównego routera do komputera z kartą sieciową...
    A mnie dziwi, że działa. Widocznie karta w komputerze jest bardziej odporna na nieprawidłowości sygnału i jakimś cudem działa. Przy tej długości w zasadzie nie ma prawa ...
    A tak przy okazji, są jeszcze dwa problemy:
    - Kabel FTP wymaga odpowiedniego uziemienia ekranu, a o to trudno, jeśli jest między budynkami - niezależne instalacje elektryczne. Może być gorzej niż przy UTP.
    - Co z ładunkami elektrostatycznymi. Kabel na zewnątrz, burza w pobliżu i mamy kłopot.

  • #11 05 Kwi 2017 07:26
    jackyl
    Poziom 9  

    O burzę się nie martwię....martwi mnie to że router i inne 2 nie widzą wcale że kabel jest podłączony...a w kompie działa bez problemu...pytanie czy nie ma być kabel skrosowany

  • #12 05 Kwi 2017 08:40
    jimasek
    Moderator - Sieci, Internet

    jackyl napisał:
    kabel zarobiony z 2 stron tak samo czyli:biało-pomarańcz.-pomarańcz-biało zielony-niebieski-biało niebieski-zielony-biało brązowy-brązowy...
    Proszę o rady

    Karta na komputerze pokazuje pewnie 10Mb/s?
    Radą jest wymiana przewodu na światłowód bo 170m o o wiele za dużo na standard ethernet 100Mb/s.

  • #13 16 Maj 2017 21:18
    jackyl
    Poziom 9  

    Problem dalej nie rozwiązany ...pytanie czy jakby z przodu instalacji zaraz za routerem huba wstawić wzmocnił by sygnał?jestem niestety umoczony chcę internet po kablu bo lte w mohej okolicy to lipa a orange odmówiło neostrady nie opłaca im się

  • #14 16 Maj 2017 21:43
    jimasek
    Moderator - Sieci, Internet

    Co chciał byś usłyszeć? Próbuj nikt ci tego nie zabroni ale ni licz na sukces.

  • #15 16 Maj 2017 21:50
    jackyl
    Poziom 9  

    Sensowną odpowiedź-może ktoś z was bawił się i miał podobny przypadek

  • #16 16 Maj 2017 21:52
    jimasek
    Moderator - Sieci, Internet

    jimasek napisał:
    Radą jest wymiana przewodu na światłowód bo 170m o o wiele za dużo na standard ethernet 100Mb/s.

    Z mojej strony była wcześniej.
    Idąc twoim tokiem myślenia to jedna wielka "rzeźba" która i tak nie będzie działać stabilnie. Uwierz przerabiałem takie instalacje kilkukrotnie i nigdy nie było więcej niż 10Mb/s a nie mówiąc o ciągłych problemach.

  • #17 16 Maj 2017 22:00
    jackyl
    Poziom 9  

    Powiem ci że internet działa po kablu na dellu co ma gigabitową kartę.
    I działa bez problemu już miesiąc na tych 170metrach.Strony się szybko otwierają i sciąganie tak samo.Dlatego szukam rozwiązania aby router wpiąć lub coś innego co bedzie dawało sygnał.Mało tego znalazłem u gościa na allegro z Rybnika wzmacniacz sygnału z zasięgiem do 1km...tylko nie chcę iść w niepotrzebne koszty szukam podpowiedzi lub wsparcia kogoś kto temat przerabiał

  • #18 16 Maj 2017 22:13
    jimasek
    Moderator - Sieci, Internet

    jackyl napisał:
    Mało tego znalazłem u gościa na allegro z Rybnika wzmacniacz sygnału z zasięgiem do 1km..

    No to zainwestuj, sam chętnie usłyszę coś o takim wynalazku i jego działaniu - może zmienię zdanie na temat standardu ethernet.

  • #19 16 Maj 2017 22:16
    jackyl
    Poziom 9  

    Jeżeli nie wymyślę nic no to chyba zakupię i zobaczymy.Na chwilę obecną już 600 zainwestowałem i nie mam tego co chciałem mieć

  • #20 17 Maj 2017 13:18
    hermes-80
    Poziom 43  

    Jedyne co możesz zrobić to przeciąć kabel w około połowie i wstawić tam jakiś prosty switch zasilany PoE co obcina przepustowość do 100Mb/s takiego połączenia.
    Złe przyjąłeś założenia bo za 600 zł można to było zrobić profesjonalnie na światłowodach.
    A tak to wstawiłeś kabel FTP bez uziemienia + mocno naciągnąłeś standard długości przewodu.
    To że działa ci na pewnym sprzęcie oznacza tylko tyle że ten konkretny sprzęt ma ponadprzeciętnie dobre karty sieciowe.

    Zmierz sobie przepustowość takiego łącza w obie strony ipref-em i jego stabilność pingiem. Może jakieś wnioski się nasuną.

  • #21 11 Wrz 2017 05:48
    jackyl
    Poziom 9  

    Temat można zamknąć internet radiowo puściłem a kabel mam na sprzedaż

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME