Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

licznik Geigera DRGB-90 - sygnał ciągły/alarm 2-3 sekundy po włączeniu

radxcell 05 Kwi 2017 14:44 414 8
  • #1 05 Kwi 2017 14:44
    radxcell
    Poziom 9  

    Cześć,

    Uruchomiłem po kilku latach licznik i nie działa prawidłowo.
    Po włączeniu jest 2-3 sekundy normalnego pomiaru, po czym włącza się alarm, wskazówka leci max w prawo i jest ciągły pisk urządzenia. Puknięcie w obudowę wyzwala sygnał impulsu, po czym licznik ponownie mierzy przez 2-3 sekundy.
    Jeśli urządzenie zarejestruje impuls w trakcie pisku, efekt jest podobny jak puknięcie w obudowę.

    Dodam, że mieszkam w Warszawie, toteż raczej przyczyną nie jest silne skażenie radioaktywne, a przynajmniej nie do chwili pisania tego postu.

    Co może być przyczyną?
    Jak diagnozować taki licznik?

    Miłego, Radek

    0 8
  • #2 06 Kwi 2017 20:36
    wojtek 9007
    Poziom 36  

    Witam - proszę zamieścić fotkę płytki PCB układu licznika.

    0
  • #3 09 Kwi 2017 22:17
    radxcell
    Poziom 9  

    PCB to określenie mocno na wyrost, powiedzmy, że sprzęt posiada CB:

    licznik Geigera DRGB-90 - sygnał ciągły/alarm 2-3 sekundy po włączeniu

    0
  • #4 10 Kwi 2017 08:51
    wojtek 9007
    Poziom 36  

    Witam - według opisu wygląda na to że z jakiegoś powodu zarówno sygnalizacja akustyczna
    oraz wskażnik analogowy wszczynają ALARM . Proponował bym podpięcie się woltomierzem
    do końcówek licznika ( wysokie napięcie około 400V ) i obserwować co sie dzieje z napieciem
    przy ponownym uruchomieniu.

    Dodano po 41 [sekundy]:

    licznik Geigera DRGB-90 - sygnał ciągły/alarm 2-3 sekundy po włączeniu

    0
  • #5 18 Kwi 2017 14:01
    radxcell
    Poziom 9  

    Dzięki za podpowiedź.

    Podłączenie woltomierza do tuby zakłóca jej pracę - napięcie stablizuje się na około 330V, alarm jest ciągły, ale lekko stłumiony (czyli "ćwierka" zamiast piszczeć). Jeśli zdarzy się wyładowanie, napięcie spada na liczniku o 3V na ułamek sekundy i natychmiast wraca do 330V - jest to rzadkość, bo licznik zdaje się nie wyłapywać wyładowań przy podłączonym woltomierzu.

    Odłączenie końcówek woltomierza powoduje powrót do stanu jak po włączeniu - rejestracja jednego wyładowania, 2-4 sekundy ciszy i alarm.

    0
  • #6 18 Kwi 2017 18:01
    wojtek 9007
    Poziom 36  

    Witam - czy ten licznik na wszystkich zakresach tak reaguje czy tylko na jednym konkretnym.
    Z instrukcji wyczytałem że posiada trzy zakresy ; zielony ( naturalne tło ) żółty ( wysoki
    poziom) ,czerwony ( niebezpieczny poziom ) oraz przełącznik x1 i x10 .

    0
  • #7 18 Kwi 2017 18:06
    radxcell
    Poziom 9  

    licznik posiada 2 zakresy pomiaru x1 oraz x10 - przełączanie nie zmienia zachowania licznika, za wyjątkiem faktu, że samo przełączenie generuje impuls wyładowania, po którym mamy to co zawsze - 2-3 sekundy ciszy i alarm.

    kolory, o których wspominasz, to oznaczenia na tarczy wskaźnika, do pewnego poziomu jest zielony, potem żółty i z prawej strony czerwony. w czasie alarmu wskazówka stabilnie przesuwa się zgodnie z kierunkiem ruchu wskazówek zegara od min do max, czyli przechodzi do zielonego przez żółte aż do czerwonego. urządzenie posiada przycisk "dump" do zerowania wskazania - ten przycisk działa.

    0
  • #8 18 Kwi 2017 20:49
    wojtek 9007
    Poziom 36  

    Proszę jeszcze wyjaśnić o co chodzi z tym ; puknięcie w obudowę wyzwala sygnał impulsu
    - na jakie podstawie takie wnioski ?

    0
  • #9 18 Kwi 2017 21:17
    radxcell
    Poziom 9  

    jeśli puknę w obudowę, to mam akustyczny sygnał "impulsu" (=wyładowania w tubie), miga żółta dioda - wizualny sygnał impulsu, a przez kilka sekund licznik wydaje się działać prawidłowo (nie ma alarmu). jeśli kolejny impuls zostanie zarejestrowany przed upływem tego czasu, mamy kolejne kilka sekund działania prawidłowego.

    0
  Szukaj w 5mln produktów