Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Radeon HD 6770 - słaba wydajność w My Summer Car.

06 Kwi 2017 22:30 2295 20
  • Poziom 8  
    Kupiłem dzisiaj kartę wymienioną w temacie. Zamontowałem, zainstalowałem sterowniki i włączyłem grę. Liczyłem na ok. 30 FPS ale wynik to stałe 20. Czego bym nie zrobił licznik pokazuje tyle samo klatek. W innych grach np: Shadow warrior 2 mam ok. 40 FPS. Nie wiem co zrobić z tym faktem. W My Summer Car ustawiałem najniższą rozdzielczość i detale ale nic to nie pomogło.
  • Red. Komputery FAQ
    Pobierz program HWiNFO uruchom w trybie sensors only, i włącz log'owanie do pliku. Pograj chwilę i zamieść wygenerowany plik (oczywiście po zatrzymaniu log'owania).
  • Poziom 43  
    MiniMomo napisał:
    Nie wiem co zrobić z tym faktem.

    Ta gra ma takie wymagania:
    Rekomendowane: Intel Core i5 3.2 GHz, 4 GB RAM, karta grafiki 2 GB GeForce GTX 960 lub lepsza, 1 GB HDD, Windows 7/8/10 64-bit
    Minimalne: Dual Core 3 GHz, 4 GB RAM, karta grafiki 1 GB GeForce GTX 650 lub lepsza, 1 GB HDD, Windows 7/8/10 64-bit

    wiec więcej FPS nie będzie.

    Jaki posiadasz procesor?
  • Poziom 8  
    Kasek21 napisał:
    wiec więcej FPS nie będzie.

    Będzie i to dużo więcej. Nie ma potrzeby podawać CPU bo on też na pewno daje radę. Temperatura jest dosyć wysoka (78 stopni) ale w innych grach np: Shadow warrior 2 płynność jest dobra. Spróbuję jeszcze te logi wrzucić. Mam grać koniecznie w MSC czy obojętnie co?

    To jest log z gry Shadow warrior I. W MSC nie grałem bo przy takiej ilości klatek nie bardzo się da. Log spakowany jest w archiwum bo forum nie pozwoliło dodać pliku CSV, sorry za to.
  • Red. Komputery FAQ
    GPU wcale nie pracuje na pełnie swoich możliwości. Z logu wynika, że jest problem z HDD. Wklej zrzut z programu CrystalDiskInfo dla pewności.
  • Poziom 8  
    Radeon HD 6770 - słaba wydajność w My Summer Car.
    To dysk na którym mam 90% gier, w tym My Summer Car. Na wcześniejszym GPU (GeForce 9500GT) gdy auto nie było poskładane liczba klatek sięgała ponad 40 a na obecnym 35-37, więc wg. mnie to nie dysk jest winny.
  • Poziom 43  
    Masz problem z obydwoma dyskami - zamieść screen dla drugiego.
  • Poziom 43  
    Obydwa dyski są uszkodzone.

    Zamieść zdjęcie ekranu z programu MHDD po skanowaniu 2xF4.
  • Poziom 8  
    Niestety nie mogę tego zrobić bo nie mam jak zrobić bootowalnej cd, dysku usb też nie mam, więc w żaden sposób nie da rady. Jestem całkowicie pewny że to nie dysk a problem wewnątrz gry. Na wcześniejszym GPU które było dużo słabsze na najniższych ustawieniach wyciągałem 25-35 klatek, więc dysk nie jest winny mimo drobnej usterki.
  • Poziom 43  
    Twój komputer, Twoje dane - rób jak uważasz!
  • Poziom 41  
    MiniMomo napisał:
    Niestety nie mogę tego zrobić bo nie mam jak zrobić bootowalnej cd, dysku usb też nie mam, więc w żaden sposób nie da rady. Jestem całkowicie pewny że to nie dysk a problem wewnątrz gry. Na wcześniejszym GPU które było dużo słabsze na najniższych ustawieniach wyciągałem 25-35 klatek, więc dysk nie jest winny mimo drobnej usterki.

    A jakie miałeś wcześniej GPU?
    Z loga wychodzi że grafika przez obecne CPU AMD jest blokowane. Ale co to za cpu nie podałeś choć to mało ważne bo on coś za wolny jest.
  • Poziom 8  
    CPU to Athlon II x4 z OC na 3 GHz, więc raczej niczego nie blokuje. A moje wcześniejsze GPU to GeForce 9500 GT 512 MB DDR II.
  • Poziom 41  
    Może ci się wydawać ze nic nie blokuje ale jak grafika nie osiąga cały czas (lub przez wiekszość czasu) 99/100% GPU 3d Usage to coś ją blokuje a patrząc po logu z hwinfo to CPU jest tym blokersem - mimo że niby nie jest on na 100% obciążony (co nie jest w zasadzie możliwe w grach).

    Obniż takty na cpu na np 2,5GHz i sprawdź co się będzie działo - jak mówisz że cię CPU nie blokuje to taki obniżenie taktowania nie spowoduje gorszego działania gier. Będziesz wszystko wiedział samemu sprawdzając.
  • Poziom 8  
    Wykonałem underclock i nie zaobserwowałem zmian w innych grach. Uruchomiłem MSC w oknie i włączyłem gpu-z oraz menedżer zadań i zobaczyłem że ogólne wykorzystanie cpu (bez underclocku) nie przekraczało 60% a gpu 0%. Totalnie nie wiem o co chodzi.
  • Poziom 8  
    Po zainstalowaniu na nowo systemu wydajność trochę wzrosła. Obecnie w 1280x70 low mam ok 30 klatek. Wydaje mi się że słabym punktem musi być pamięć DDR II.
  • Poziom 8  
    Nie wywróżyłem tylko tak musi być. CPU nie jest nowy ale ciągnął u wcześniejszego właściciela dosyć wymagające tytuły. Postaram się załatwić jakiś ram DDR 3 i wtedy sprawdzę.
  • Poziom 8  
    Temat zamknięty. Powód: przedawnienie.