Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MacBook Air (A1237)-Włączanie? -

07 Kwi 2017 01:43 3600 24
  • Poziom 12  
    Witam mam problem z Macbook'iem Air.
    A1237 late 2008
    Core 2 Duo 1,86 GHz ,2GB 1067 DDR3
    NVIDIA 9400M 256MB
    SSD 128GB TOSHIBA
    (Płyta 820-2374-A)
    Nie był zalany, ani naprawiany.

    Komputer przestał się normalnie włączać po wciskaniu przycisku Power.

    Brak diody zielonej lub pomarańczowej zasilacza Magsafe po podłączeniu (zasilacz zamiennik) wcześniej była
    Reset SMC i NVRAM nic nie zmienił. Podejrzewam uszkodzoną baterię (ma ona 0,3v) nie chce się naładować. Na gnieździe baterii napięcie 3v czasem zmieniające się na 8v. Na wejściu zasilania na płytę główną 14v.

    Po kilkunastu próbach i kombinacjach (odpinaniem dysku, klawiatury,baterii )
    zauważyłem że można go uruchomić w nieco nietypowy sposób:

    1. Podłączany zasilacz- brak diody (z baterią lub bez)
    2. Przytrzymujemy Shift-Control-Option i power 10 sec, jak do resetu SMC (słychać cichy u szybki elektroniczny dźwięk, jakby mikro zwarcia)
    3. Wszystko puszczany nic się nie dzieje
    4. Odpinany zasilacz
    5. Wciskamy power i przytrzymujemy 10sec (jak byśmy chcieli rozładować elektronikę)
    6. Trzymając power ,podłączamy ładowarkę
    7. Po 10 sec. puszczany power i wciskamy ponownie, Mac startuje :)

    Obroty wentylatora na maksa.
    Brak wykrywania baterii w systemie gdy jest uruchomiony. Brak widocznych czujników temperatury w programie "Mac's Fan Control"
    Poza tym komputer pracuje normalnie.

    W najbliższych dniach będę podmieniał zasilacz na oryginalny, baterię na inną i wymieniał gniazdo MagSafe

    Proszę o pomoc czy może bardziej jest to wina uszkodzonej płyty głównej? Układu ładowania? Mostka?
    Czy w tym modelu jest na płycie bateria cmos?
    Czy można wgrać bios? (UEFI)
    Czy jest wymienny czujnik temperatury na kabelku?

    Chętnie wyślę ją do naprawy dla kogoś kto mógłby mi pomóc :)
  • Pomocny post
    Poziom 37  
    Najpierw musisz mieć pewność że bateria jest sprawna, ale po tym co piszesz to nie jest.
    Apple nie udostępnia możliwości modyfikacji BIOS, a tym bardziej wgrania. Z tego co wiem to jest tam prosty (dosłownie) BIOS a reszta jest na dysku wraz z systemem.
    W załączniku schemat. Baterii CMOS się nie doszukałem.
    Na stronie 46 są sensory temperatury.
  • Pomocny post
    Poziom 18  
    Od samego zasilacza (bez baterii) ten model musi działać.
    Baterii CMOS od 2008 roku już nie wykorzystują.
    To nie jest kwestia BIOSu
    Czujników na kabelku nie ma.
  • Poziom 12  
    Tak wszystko się zgadza, bez baterii również startuje :)

    EDIT
    Zauważyłem komputerek można uruchomić dużo łatwiejszym sposobem:

    1.przytrzymujemy POWER bez ładowarki 10sec
    2.Ciągle trzymając POWER podłączamy ładowarkę
    3.Puszczamy POWER I wciskamy ponownie
    Komputer się uruchamia

    Czy w tym modelu jest możliwość uruchomienia "Apple Hardware test" ATH ?

    Przytrzymuję klawisz D przy uruchamianiu jak i D+Command i nic się nie dzieje.

    Scaliłem. RADU23
  • Poziom 18  
    Cytat:
    Czy w tym modelu jest możliwość uruchomienia "Apple Hardware test" ATH ?
    Tak. Wersja ASD 3S130
  • Poziom 12  
    Wszystkie testy w ATH ( programie diagnostycznym) zakończone powodzeniem (PASS)

    Zamówiłem nową baterię (zamiennik)

    Po wstawieniu i podłączeniu nowej baterii większość funkcji wróciła do normalnego życia :)
    Mac włącza się normalnie przyciskiem, jest ładowanie baterii (w dalszym ciągu nie świeci żadna dioda na MagSafe) ładowarka to zamiennik. Będę próbował pożyczyć org.
    Obroty wentylatora spadły. Program widzi wszystkie temperatury.

    Niepokoi mnie kwestia wysokiej temperatury.
    65-78 stopni. Pasty wymienione na Arctic Silver 5
    Jaki jest przedział temperatur podczas pracy wentylatora sterowanego płytą główną (Auto) w tym Mac'u?
  • Pomocny post
    Poziom 18  
    Cytat:
    65-78 stopni

    Ten typ tak ma, ponieważ układ chłodzenia w tym modelu jest słaby (brak rurki termoprzewodzącej). Pod obciążeniem może rosnąć do 100.
  • Poziom 12  
    Ok temat temperatur jasny :)
    Komputer działa na El Capitan i został jeszcze dwa problemy:

    -Brak numeru seryjnego :"Niedostępny" po kliknięciu "Ten Mac"

    -Brak ładowania(po najechaniu kursorem na ikonę baterii) komunikat "Ładowanie nie odbywa się"
    MagSafe nie świeci, po całej nicy na ładowarce bardzo wolno naładowało baterię na 100%
  • Poziom 18  
    NS wbić bezpośrednio do wsadu i wgrać programatorem lub przez program AST_BBS.
    Ładowarka oryginalna ?
  • Poziom 12  
    Ladowarka REPLACEMENT dziś bede w posiadaniu oryginalnej :)

    Możma prosić o wstawienie tego programu ?
    Mam tylko wersje jakąś "server"
  • Poziom 12  
    Dziękuje.
    Niestety nie wiem jak to uruchomić.
    Jakim programem wgrać na pendrive (transmac? , tylko że jest to obraz iso) żeby było bootowalne i rozpoznawane przez maca przy starcie i przytrzymaniu klawisza C?

    Udało się :)
    1.Rozszerzenie .iso zmieniłem na .dmg
    2.Wgrałem na pendrive programem "transmac"
    3. Przy uruchomianiu maca klawisz "command"
    I zostało wpisanie nr. seryjnego z dołu obudowy.

    Dziękuję za pomoc Mac działa, daję "pomógł"
    P.s ciągle czekam na otg. Ładowarkę i temat będzie zakończony (dam znać o dalszym rozwoju sprawy)
  • Poziom 17  
    camil9 napisał:
    Ladowarka REPLACEMENT dziś bede w posiadaniu oryginalnej :)


    Szczególnie w przypadku Mac ów
    według kilku osób to najlepsza droga do problemów, a jak padnie smc to już "pełnia szczęścia".
    Polecam filmy Luisa Rossmanna z m.in. youtube.
    Ładowarka musi być oryginalna bo oszczędność na niej bywa bardzo droga.
  • Poziom 12  
    Od tamtego czasu MAC ciągle działa.
    Został tylko jeden problem.
    Na ładowarce REPLACEMENT jak i ORYGINALNEJ nie świeci żadna dioda MagSafe, a komunikat w systemie po najechaniu na ikonę baterii pozostaje bez zmian "Ładowanie baterii nie odbywa się"
    Na wyłączonym komputerze po całej nocy bateria się potrafi naładować.
    Proszę o pomoc co mogę zrobić?
  • Poziom 18  
    w raporcie systemowym zasilacz wykryty ?
  • Poziom 18  
    no właśnie... zasilacz nie jest wykryty przez SMC. Dla tego nie działa poprawnie. Na średnim pinie jakie napięcie ?
  • Poziom 12  
    Powinno wyglądać tak?
    MacBook Air (A1237)-Włączanie? -

    u mnie jest tak:
    1. Masa
    2. 14,93V
    3. Nie ma nic
    4. 14,93V
    5. Masa
  • Poziom 18  
    Na pinie 3 powinno być ok. 3v V.
  • Poziom 12  
    To co napisałem wyżej dotyczy zasilacza zamiennika (gdzie brakuje napięcia na pinie 3)
    Wcześniej był podłączany zasilacz oryginalny i też nie było ładowania. Czyżby w zasilaczu oryginalnym też brakowało napięcia na pinie 3?
    Zagadka :(
    Nie wiem co robić.
  • Poziom 18  
    Nie ma znaczenia zamiennik czy oryginał, na 3 pinie musi być 3V (bez tego zasilacz nie będzie wykryty). Tylko 3V daje nie zasilacz, a laptop.
  • Poziom 12  
    Rozumiem czyli coś nie tak po stronie laptopa.
    W załączniku schemat tej płyty głównej.
    Mogę prosić o pomoc co może być podejrzane, na co zwrócić uwagę?
  • Poziom 18  
    Cytat:
    na co zwrócić uwagę?
    U6990
  • Poziom 12  
    Reset_Uk napisał:
    Cytat:
    na co zwrócić uwagę?
    U6990

    Po wymianie dalej to samo. Komputerek działa z ograniczonym ładowaniem. Dziękuję wszystkim za pomoc. temat do zamknięcia :)
  • Poziom 1  
    Hello everyone. Apologies for my message in English but I cannot speak Polish.

    I wanted to thank for this topic and contributors, I have managed to enter the missing serial number of my MBP and I can now use iCloud services, Facetime and iMessage.

    Dziękuję Ci bardzo. :please: