Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ciągnik Landini vision 105

08 Kwi 2017 00:18 2109 5
  • Poziom 2  
    Witam.
    Poszukuję instrukcji obsługi do Landiniego vision 105.
  • Poziom 1  
  • Poziom 2  
    To fajnie . A czy mógłbyś mi ją w jakiś sposób udostępnić. Byłbym wdzięczny.
  • Poziom 9  
    Witam, nie chce zakładać nowego tematu dotyczącego landiniego. Posiadam od niedawna Landini Mythos 90 z napędem w wersji Deltafive. Lekki problem stwarzają pólbiegi. Trudno, długo się przełączają na III i I w czasie jazdy, posiłkuję się wciśnięciem sprzęgła ale przez to idea przełączania pod obciążeniem nie działa. W położenie środkowego pólbiegu przerzuca błyskawicznie. Dodatkowo nie zawsze rewers chce przełączyć na wsteczny, pomaga powtórne przełączenie przełącznikiem inaczej komputer piszczy i kontrolka przełączenia nie zapala się . Być może jest to jakoś powiązane z działaniem sprzęgła,pedał (nie ma tu pompki, tylko potencjometr) bierze bardzo wysoko i trudno o płynne ruszanie. Idzie to jakoś usprawnić poprzez kalibrację, itp bez podłączania do komputera. Posiadam pełną instrukcję serwisową(w j. angielskim), co nieco mi rozjaśniła konstrukcję tego ciągnika . Przydałaby się pomoc użytkownika podobnego ciągnika, nile widziane porady od specjalisty z Cambridge ;) Będę wdzięczny.
    P.S.oleje, filtry wymienione, ciśnienie hydrauliki nie było sprawdzane -dysponuję odpowiednim manometrem z końcówką pod szybkozłącza do wyjść z tyłu ciągnika.
  • Poziom 1  
  • Poziom 9  
    Dzięki za wskazówki. Oporności potencjometru nie sprawdzałem ani nie próbowałem przestawiać. Rozumiem w jaki sposób dobrać ten rezystor by przesunąć pozycję "brania" pedału sprzęgła. Co do półbiegów, to mulenie następuje z pozycji środkowego w obie strony. Powrót do środkowego półbiegu, z niższego i wyższego, jest taki jak powinno być. Co do błędu to pojawiają się dwa numery AL29 i chyba 32, według serwisówki dotyczą one pedału sprzęgła. Ten błąd pojawia się wtedy gdy gwałtownie puszczę sprzęgło pod koniec(efekt tego wysokiego brania) i przez to ciągnik zgaśnie. Ponowne uruchomienie ciągnika prawie zawsze go kasuje i błąd nie pojawia się na wyświetlaczu, przełączanie półbiegów nie skutkuje błędem. Jeśli nie pomogę pedałem lub przyciskiem sprzęgła to na wyższy półbieg nie przełączy- sprzęgło się ślizga(domniemam, że to sprzęgło półbiegu się tak zachowuje). Oscyloskopu nie posiadam, led się "znajdzie". W wolnej chwili zagłębie się w serwisówkę a potem spróbuje zamienić elektrozawory itp. Swego czasy serwis był w Koplanach pod Białymstokiem, może został im ten program. Do końca nie wiem czy ta firma istnieje. Poszukiwałem na rosyjskich stronach ale tam tez nie znalazłem Landtoolsa 4, czy 4.5, po prostu nic nie ma. W okolicy jest firma, która dokłada mocy ciągnikom i sprawdza ciągniki przed tuningiem, ciekawe czym ?