Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Digitech - Brak podświetlenia Digitech Studio Quad

moons 10 Kwi 2017 17:45 549 1
  • #1 10 Kwi 2017 17:45
    moons
    Poziom 13  

    wita,
    Kupiłem efekt digitech studio quad. Problem jest taki że brakuje podświetlenia wyświetlacza i przycisków. Z tego co udało mi się zmierzyć to na gnieździe zasilającym podświetlenie wyświetlacza jest jakieś 0,5V. Chciałem też zmierzyć wyjście zasilacza który powinien być 9V ale nic na wtyczce nie znajduje. wtyczka to jest DIN na 4 piny. na zasilaczu jest symbol PS0920, jak się domyślam nie jest oryginalny bo jest na nim napisane DOD for Digitech do tego made in china a Digitech jest made in USA. Dziwne że nic nie potrafię znaleźć na wtyczce zasilacza a sam efekt działa tylko bez podświetlenia. Miernik dobry bo inne zasilacze pokazuje prawidłowo. Szukam jakiegoś schematu po necie czy to samego efektu albo choć zasilacza i całkowita pustka, wie ktoś może jak powinno być prawidłowo rozłożone napięcie na takiej wtyczce?
    Pozdrawiam

    0 1
  • #2 17 Maj 2017 07:02
    annaanna
    Poziom 14  

    Witam, dopiero teraz przypadkiem natrafiłem na temat, może odpowiedź jeszcze się przyda. Mam taki zasilacz kupiony razem z Digitech Studio Quad 4, też produkcji chińskiej o symbolu PS0920CE-230. Wynika z tego, że te urządzenia z takimi zasilaczami były sprzedawane. Jest to zasilacz prądu zmiennego. Jeśli przez pomyłkę pomiar był robiony miernikiem ustawionym na prąd stały, nie pokazuje się żadne napięcie. W moim pomiar robiony bez obciążenia wykazuje ok. 10,7 V prądu zmiennego. Wtyczka ma cztery piny, ale 2 lewe i 2 prawe są połączone (na omomierzu ok. 0,6), czyli napięcie jest tylko pomiędzy lewymi i prawymi kołkami. Pomiar między kołkami lewej, albo prawej strony pokazuje 0. Jeśli efekt działa, a brakuje podświetlenia, usterki trzeba szukać wewnątrz procesora.

    0