Elektroda.pl
Elektroda.pl
X
AdexAdex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Airlive Air4G - Nie uruchamia się

10 Kwi 2017 19:20 1302 8
  • Poziom 39  
    Witam
    Przybywam z prośbą o pomoc przy naprawie poniższego routera.
    Posiadam router z poniższego linka (na polskej stronie airlive brak nawet strony tego produktu)
    http://www.hotfix.pl/test-routera-airlive-air4g-z-obsluga-modemow-4g-r150.htm
    Pewnego dnia bez wyraźnej przyczyny przestał funkcjonować.

    Po zasileniu zapala się dioda portu LAN do którego mam wpięty kabel, potem na przemiennie miga dioda WLAN i Mobile, poczym zaczyna mrugać Mobile i tak już zostaje.
    Próbowałem reset do ustawień fabrycznych przyciskiem reset (10 sek) ale brak reakcji (wciąż miga Mobile) router nie zgłasza się na swoim domyślnym IP 192.168.1.254 ani na skonfigurowanym pod własną sieć.
    Próbowałem też czy zadziała emergency mode przez wpięcie zasilania przy wciśniętym reset, ale zachowuje się tak samo jak opisałem powyżej.
    Wygląda mi na to, że bootloader się uszkodził.

    Czy jest jeszcze jakaś metoda, której mógłbym spróbować aby przywrócić router do sprawności?
    Airlive Air4G - Nie uruchamia się Airlive Air4G - Nie uruchamia się
  • AdexAdex
  • Pomocny post
    Poziom 31  
    Witam
    dedito napisał:
    Pewnego dnia bez wyraźnej przyczyny przestał funkcjonować.
    Proponuję :
    1. Sprawdzić zasilanie - czy jest ok.
    2. Rozebrać (jak nie na gwarancji) , włączyć i delikatnie nacisnąć jego chipset. Możliwe, że pod układem BGA (jak taki jest) puściły kulki. Oczywiście robić to ostrożnie przy włączonym routerze.
    3.
    dedito napisał:
    Czy jest jeszcze jakaś metoda
    Można spróbować dostać się do niego po telnecie lub ssh .
  • Poziom 39  
    antek1cza napisał:
    Można spróbować dostać się do niego po telnecie lub ssh .

    Sprawdziłem telnet i ssh brak łączności.
    Jak już pisałem nie zgłasza się na IP, uszczegóławiając nie odpowiada na pingi.
    nmap też go nie wykrywa.


    antek1cza napisał:
    Sprawdzić zasilanie - czy jest ok.

    Sprawdziłem na innym zasilaczu a takim samym napięciu i wydajności prądowej (5V/2A) i zachowuje się identycznie jak opisałem w pierwszej wiadomości.

    antek1cza napisał:
    Rozebrać (jak nie na gwarancji) , włączyć i delikatnie nacisnąć jego chipset. Możliwe, że pod układem BGA (jak taki jest) puściły kulki. Oczywiście robić to ostrożnie przy włączonym routerze.

    Gwarancji już chyba nie ma, zorientuję się w temacie.
  • AdexAdex
  • Poziom 31  
    dedito napisał:
    Sprawdziłem telnet i ssh brak łączności
    to zostaje
    a) JTAG - na płycie głównej routera mogą być piny lub tylko puste pola lutownicze do jego podłączenia,
    b) podpięcie się do flasha bezpośrednio z programatorem ISP,
    c) jak się nie da to wylutowanie pamięci,
    d) sprawdzenie wzrokowo pod silnym powiększeniem podzespołów - pęknięcia, zwęglenie,
    e) sprawdzenie części zasilającej (stabilizatora) tej w routerze,
    dedito napisał:
    Gwarancji już chyba nie ma
    to zrobić co napisałem w poście 2 i tu wyżej.
    Nie wiem jak wygląda z firmware do niego - dostępność
    Część uszkodzeń aktualnie produkowanych urządzeń jest z winy softu-firmware ale proponował bym też sprawdzić hardware.
  • Poziom 39  
    W toku poszukiwań natknąłem się na informację, że ten model jest praktycznie ten sam co Air3GII.
    Znalazłem instrukcję awaryjnego wgrywania firmware do tego modelu w którym jest informacja, że miganie diody mobile informuje o uruchomieniu routera w trybie awaryjnym.
    Wg instrukcji router w trybie awaryjnym nasłuchuje na adresie 192.168.123.254, także jak wrócę do domu to spróbuję pod tym adresem i dam znać jak poszło.
  • Poziom 31  
    antek1cza napisał:
    Nie wiem jak wygląda z firmware do niego - dostępność
    Całkiem nieźle i kolega @dedito raczej dał sobie z nim radę ale żeby temat był kompletny wstawiam info i samą spakowaną binarkę tego firmware ze strony producenta (która dzisiaj jest a jutro może jej nie być) dla potomnych ;)
    Airlive Air4G - Nie uruchamia się Airlive Air4G - Nie uruchamia się
    dedito napisał:
    Wg instrukcji router w trybie awaryjnym nasłuchuje na adresie 192.168.123.254,
    z tego wniosek , że warto w takich przypadkach skanować sieć LAN w celu wychwycenia IP które występuje w trybie awaryjnym routera !
  • Poziom 39  
    Wgrałem w trybie awaryjnym firmware ale po restarcie router znowu wchodzi w tryb awaryjny (miganie diody mobile).
    Próbowałem pierwszego firmware ze strony producenta, a nawet nowszych firmware (w załączniku) ale bez zmian.
    Specjalnie nawet użyłem komputera z Windows 7 aby skorzystać z zalecanej przeglądarki IE, w moim przypadku była to wersja 11, ale nic to nie pomogło, pojawia się napis SUCCESS ale po restarcie znowy tryb awaryjny.
    Będę musiał jeszcze sprawdzić czy ten przycisk reset nie jest stale zwarty.
    Gwarancja jeszcze chyba nie minęła (zakup był 04.12.2015) więc zorientuję się jeszcze jakie mam możliwości na tym polu.

    antek1cza napisał:
    z tego wniosek , że warto w takich przypadkach skanować sieć LAN w celu wychwycenia IP które występuje w trybie awaryjnym routera
    Tylko jak skanować? Zazwyczaj skanuję nmapem, ale skan wszystkich możliwych adresów zajęłoby mi wieki, chyba, że masz kolego jakiś sprawdzony sposób.

    Tu w tym konkretnym przypadku zauważyłem, że ten tryb awaryjny AIR4G udostępnia nawet swój własny serwer DHCP więc warto też próbować na automatycznym IP i wtedy tylko skan podsieci i mamy szukane IP.
  • Poziom 31  
    dedito napisał:
    po restarcie router znowu wchodzi w tryb awaryjny
    albo zostały jakieś śmieci we flashu albo jednak uszkodzenie sprzętowe.
    dedito napisał:
    ale nic to nie pomogło, pojawia się napis SUCCESS ale po restarcie znowy tryb awaryjny
    czasami tak się zdarza jak np.nie odświeży się strony lub lepiej wyczyści casche przeglądarki a może reset routera nie nastąpił prawidłowo o czym kolega pisze
    dedito napisał:
    sprawdzić czy ten przycisk reset nie jest stale zwarty
    albo nie zwiera !
    dedito napisał:
    skan wszystkich możliwych adresów zajęłoby mi wieki
    no może nie aż tak ;) ale fakt trwało by to trochę .
    dedito napisał:
    masz kolego jakiś sprawdzony sposób
    np.
    1. Włączenie automatycznego wyszukiwania IP (defaultowe ustawienie w windows) na kompie i liczenie na to , że router w takim stanie (tryb awaryjny) będzie miał czynny serwer DHCP, o czym zresztą sam kolega wspomina
    dedito napisał:
    tryb awaryjny AIR4G udostępnia nawet swój własny serwer DHCP
    2. Instalacja na kompie własnego serwera DHCP i próba przydzielenia z niego IP routerowi.
    dedito napisał:
    Gwarancja jeszcze chyba nie minęła (zakup był 04.12.2015)
    Jest 24 miesiące. Info ze sklepów bo faktycznie na stronie producenta nie ma o tym modelu informacji:
    https://www.sferis.pl/airlive-air4g-bezprzewodowy-router-3g-4g-80211n-air4g-p267173
    https://www.morele.net/router-airlive-air4g-601844/
    https://www.lan.sklep.pl/AirLive-[Air4G]-Bezp...500-rodzajow-modemow-3-5G-i-4G-LTE-56585.html
    Reasumując :
    a) jak brak czasu i chęci to oddać na gwarancji zakładając, że jest jakiś paragon faktura ?
    b) warto sprawdzić co kolega i ja piszę wyżej,
    c) wypróbować to o czym piszę w poście nr.2 / p.2 + sam stabilizator (zasilanie) które jest wewnątrz routera.
    Powodzenia
  • Poziom 39  
    antek1cza napisał:
    albo nie zwiera !
    Gdyby nie zwierał to nie byłoby problemu. Co najwyżej nie dałoby się zrobić resetu lub wejść w tryb awaryjny.
    antek1cza napisał:
    Instalacja na kompie własnego serwera DHCP i próba przydzielenia z niego IP routerowi.
    Jak router w trybie awaryjnym ma ustalony statycznie IP, to ten sposób raczej nie zadziała, chyba, że kolega ma jakieś doświadczenia w tym temacie i robił tak kiedyś z powodzeniem.

    Posprawdzałem przyciski i były sprawne.
    Podszedłem do tematu aktualizacji przez port szeregowy.
    Zidentyfikowałem odpowiednie piny (jak na załączonym zdjęciu).
    Airlive Air4G - Nie uruchamia się
    Pojawiły się jakieś "śmieci" w trakcie podglądu procesu "bootowania", wtedy też zauważyłem, że router nie jest już w trybie awaryjnym mimo, że jeszcze niczego nie wgrywałem.
    Spróbowałem ponownie wgrać awaryjnie firmware przez ethernet i udało się ożywić router.
    Wstępna konfiguracja przeszła bez problemów, pozostaje mi wykonać testy routera przez dłuższy okres czasu.

    Po krótkim czasie użytkowania router znowu wchodzi w tryb awaryjny.