Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Octavia 2 - Magistrala CAN, uszkodzony kabel?

10 Apr 2017 19:55 3042 15
  • Level 6  
    Witajcie,

    potrzebuje pomocy w znalezieniu usterki w Octavii 2, 2006 r, 1.9 TDI, 105KM BXE 4x4.
    A mianowicie od zakupu pojazdu pojawia mi się błąd. Szczególnie gdy pada deszcz !
    Zapala mi się ABS, ESP i na desce rozdzielczej pojawią się znaczek oleju na czerwono. Wystarczy, że zjadę na pobocze, zgaszę zapłon i zapale po 1 minucie. Wszystko znika.
    Posiadam program Delphi, i pokazuję on błędy :

    09322 - Czujnik obrotów silnika
    01314 - Elektroniczny moduł sterujący pracą silnika.

    Czujnik został wymieniony na oryginał, oraz sterownik. Stary sterownik był przepalony, jakby wpadł pod prysznic i ktoś go podłączył. A co do czujnika nie miałem pewności więc postanowiłem go wymienić. Ale problem znów się pojawia, tylko gdy pada deszcz. Sprawdziłem szynę(pobieżnie) CAN czy nie ma gdzieś przetarć które mógłby powodować zwarcie po połączeniu z wodą ale wydaję się dobra. Dodam, że auto było chipowane przez starego właściciela zapewne u jakiegoś kolegi. Gdy pojechałem do V-techu powiedzieli mi, że był tam jakiś bardzo słaby chip którego wcześniej nie znali. (aktualnie nie ma chipa). Tuż przed wyskoczeniem błędu auto szarpię, jakby miał chwilową przerwę w paliwie., dosłownie na 1 sec.
    Bezpieczniki wszystkie sprawne. : )

    Chciałbym sprawdzić szyne CAN(I za jakiś dobry poradnik postawię piwo ! ), podejrzewam, że to wina któregoś z kabli/wtyczek. Ktos odradza rozmontowywanie tego w "domowych" warunkach? Tzn. Na dworze bez podnosnika i profesjonalnych narzedzi. Bo takie tylko posiadam.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 27  
    A ja sprawdził bym skrzynke bezpieczników pod maską, wyciągnął ją, otworzył i zobaczył jak bardzo zielono tam jest. Tak tak było u mnie już parę tych skrzynek zalanych
  • Level 6  
    Sprawdzalem skrzynke bezpiecznikow przy wymianie sterownika (3/4 miesiace temu). Komputer pokazywal wtedy blad bezpiecznika, ale ktorego to juz nie pamietam. Bezpiecznik okazal sie dobry, mimo to go wymienilem. A sterownik za to byl spalony.

    Ale poslucham rady i dzis sprawdze cala skrzynke razem z okablowaniem ;) 😃

    Jest możliwość, że takie błędy powoduje sterownik ABS??
  • Level 6  
    Niestety to nie tam. Wszystko suche, kable też ładnie poizolowane, brak przetarć.
    Jakieś inne rady?
  • User removed account  
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 6  
    Wczoraj w okolicach rozrusznika niezle smierdziało gdy przyjechałem do domu. Obstawiałem, że to może pasek się przeciera bo nie był to zapach palonych kabli. Dziś wyciągne akumlator i połącze go przewodami żeby tylko odpalić auto, wyciągnę filtr powietrza. Odpalę auto i będę szukał braku połączeń w instalacji przy włączonym zapłonie. Jeżeli któryś z kabli/wtyczek ma przerwe to powinno wyświetlić ponownie błąd na desce rozdzielczej.
    Później opisze co się podziało, może komuś się kiedyś przyda :]
  • Level 6  
    Niestety. Nic to nie dało. Ma ktoś jakieś pomysły???
  • User removed account  
  • Level 6  
    Falubaz1 wrote:
    zimkka wrote:
    Niestety. Nic to nie dało
    Co nie dało? Rozbebeszyć instalację idącą w peszlu koło rozrusznika i naprawić ją.


    Niestety nic nie znalazłem, Jedną wiązke wyciągnąłem całą i w domu na stole przy lampie szukałem przetarć, korozji, wszystkiego. Nic nie znalazłem. Drugą wiązkę która też tam idzie rozbebeszyłem ze wszystkich izolacji i też nic nie znalazłem. Już nie mam pomysłów.
    Czy błąd tego typu mógł zostać zapisany na zegarach i program Delphi go może nie usunąć całkowicie?
    Tylko VCDS mógłby usunąć ten błąd dlatego nie moge znaleźć przyczyny a wystarczy usunąć błąd?
  • Level 27  
    Na mój rozum to takie wzrokowe sprawdzanie nie jest miarodajne .
  • Level 6  
    Sprawdzalem rowniez za pomoca multimetru. Wszystko bylo okej.
    Odpinalem niektore wtyczki od czujnikow zeby miec taki sam obiaw jak podczas jazdy. Nic sie nie pojawilo na desce. Rowniez pod silnikiem, czujnik polozenia walu, czujnik cisnienia oleju, nic.
  • Level 27  
    Może popytaj na forum octavii OCP , sam mam identyczną jak Ty Octavię i wiele się dowiedziałem o niej z tamtego forum.
  • Level 6  
    Juz pisalem 2 razy na tamtym forum o tym problemie. Dwa razy temat umarl bo nikt sie nim nie zainteresowal nawet po paru moich postach :(
  • Level 14  
    Jedź do kogoś kto ma czas i pojęcie jak podłączyć się do monitorowania CAN w czasie jazdy samochodu. Chyba, że lubisz to robić po omacku we własnym zakresie.
  • Level 14  
    Poprawka patrzę teraz na schemat i pierwsze co przyszło mi do głowy to alternator - sprawdź okablowanie ewentualnie oddaj go do sprawdzenia.