Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radioodbiornik Amator DSS101 nie działa UKF

13 Kwi 2017 17:19 4002 46
  • Poziom 9  
    Witam. Posiadam w naprawie odbiornik Amator Stereo i problem polega na tym, że na UKF jest słyszalny szum, ale nie da się przestroić. Nie łapie żadnej stacji. Wzmacniacz działa prawidłowo jak podam sygnał z komputera na wejście gramofon-magnetofon. Proszę o pomoc w naprawie.
  • Poziom 9  
    Tak. Wycięte są odpowiednie kondensatory. Głowica była przestrajana. Taki dostałem.
  • Poziom 32  
    Spróbuj przeczyścić styki przełącznika pasma a w szczególności UKF jeśli to nie pomoże dobrze by było podłączyć jakąkolwiek sprawną głowicę głowicę UKF do wzmacniacza p.cz żeby określić co jest uszkodzone.
  • Poziom 9  
    Jeśli chodzi o pozostałe zakresy fal to też ich nie odbiera. No chyba, że trzymam ręką antenę ferrytową, to wtedy łapie na długich "jedynkę" i pozostałe. Tak jakby słaba czułość. Przełączniki zostały przeczyszczone. Tak samo jak potencjometry.
  • Specjalista - urządzenia lampowe
    Rozpocznij z wymiaru napięcia zasilania na wejściu i wyjściu stabilizatora( tranzystor 2N3055 ) i na wyprowadzeniach 4 i 5 glowicy względem masy .
  • Pomocny post
    Poziom 32  
    Sprawdź napięcia na układzie UL1211 i jeśli są nieprawidłowe to wymień układ.
  • Poziom 9  
    Napięcie zmierzyłem na UL1211 przy włączonym UKF. Noga 2-3.0V noga 5-1.3V noga 12-2.1V i noga 14-6.5V
  • Poziom 32  
    Na pin.14 jest za małe napięcie,sprawdź na R225 z jednej strony ma być 9V (pin.14) a z drugiej 13,5V.
  • Poziom 9  
    Sprawdziłem napięcie na rezystorze R225 i z jednej strony jest 11,4V, a na pinie 14 UL1211 6,5V. Jakie elementy jeszcze sprawdzić ?
  • Specjalista - urządzenia lampowe
    Kolego, Zelmer93! Po co każdorazowo zapytywać gdzie które napięcie wymierzyć ! Na zdjęciu schemat radioodbiornika z wskazanymy napięciami . Sprawdź od razu napięcia i porównaj. W których punktach wyniki wymiarów różnią się zapisz i wyłoż dla analizy przyczyn . Radioodbiornik Amator DSS101 nie działa UKF

    Dodano po 2 [minuty]:

    Na tej stronie internetowej schemat lepszej jakości. http://www.oldradio.pl/karta.php?173
  • Poziom 32  
    Wymień C256=33n a jeżeli to nie pomoże to UL1211.
  • Poziom 9  
    Wymieniłem wskazany kondensator i podmieniłem też układ. Niestety zakres fal długich nie działa. Tylko na średnich odbiera stacje ale trochę słabo. Krótkie i UKF nie działają. Tylko delikatne buczenie.
  • Poziom 16  
    Pytanie podstawowe dlaczego radio nie odbiera?1. Działało i się zepsuło czy 2. Domorosły miłośnik śrubokręta od junaka pokręcił nim wszystkim czym się da w radiu i się "spsuło".

    Ad. 1. Do sprawdzenia napięcia tranzystorów zgodnie ze schematem, czasem lubią przebijać kondensatory zawieszone na masie lub same tranzystory padają.
    Zweryfikować działanie filtrów p.cz.

    Ad. 2. Po wykonaniu p.1. jeżeli nadal nie działa zaryzykować zestrojenie radia.
  • Poziom 9  
    21paweł21 Radio dostałem od znajomego, które leżało kilka miesięcy w zawilgoconej piwnicy. Dlatego też najpierw zabrałem się za solidne "czyszczenie" radia oraz przemyłem też przełączniki zakresu fal i usunąłem "błoto" z radia. :)
    Sprawdzę jeszcze raz dokładnie napięcie tranzystorów itp.
  • Poziom 30  
    Sprawdź nastawę PR R215, czy wpływa na jakość odbioru. Przy prawidłowym nastawieniu R215 na nodze 1 UL1211 na zakresie FM powinno być 2,65V, na zakresach AM 2,4V.
  • Poziom 26  
    To jest radio 40-letnie i stało w piwnicy. Więc pierwszą podstawową rzeczą jest sprawdzenie wszystkich kondensatorów 4,7nF,10nF, 22nF i 33nF (takie brązowe kwadraciki). Bardzo często bywa tak że jest to teraz opornik o wartości od 500 do 1 megaoma. A czasami jest tak że podczas wylutowywania (podczas podgrzewania lutownicą) wilgoć z niego ucieka i na powrót staje się kondensatorem.
  • Poziom 9  
    Sprawdziłem, przelutowałem wskazane kondensatory ale dalej bez rezultatu. Sprawdzałem napięcia na wzmacniaczu m.cz. i są nieprawidłowe m.in. napięcie zasilania UL1321 wynosi 10V, bardzo się grzeje UL1405 w lewym kanale, napięcia w przedwzmacniaczu na BC149 są bliskie zeru.
  • Poziom 40  
    Zmierz napięcie na B601 - 24V
    Zmierz na V603 - 12,5V

    UL1405 grzejącego się trzeba odłączyć - odizolować od punktu lutowniczego wyprowadzenie pin3 tego układu.
  • Spec od sprzętu Unitra
    Zelmer93 napisał:
    Sprawdzałem napięcia na wzmacniaczu m.cz. i są nieprawidłowe m.in. napięcie zasilania UL1321 wynosi 10V, bardzo się grzeje UL1405 w lewym kanale, napięcia w przedwzmacniaczu na BC149 są bliskie zeru.
    Jakoś w pierwszym poście piszesz
    Zelmer93 napisał:
    Wzmacniacz działa prawidłowo jak podam sygnał z komputera na wejście gramofon-magnetofon
    To w końcu co nie działa tor UKF czy wzmacniacz m.cz?
  • Poziom 26  
    Widzę że trzeba Ci przypomnieć o podstawach jak się zabrać za naprawę radia. Włączasz i sprawdzasz napięcia z zasilacza - złe, odłączasz układy i sprawdzasz sam zasilacz ewentualnie naprawiasz.W którymś z postów Usunięty pisał że zaśniedziałe były uchwyty bezpiecznika i napięcie na wyjściu zasilacza było nieprawidłowe. Zasilacz dobry, sprawdzasz m.cz. jeden i drugi kanał. Grzeje się jeden UL 1405 obmierzasz go i porównujesz z napięciami dobrego.Po naprawieniu m.cz. sprawdzasz co gra. AM czy FM, piszesz że jak złapiesz za antenę ferrytową to gra Warszawa 1 to wystarczy tylko podstroić (poprzesuwać cewką fal długich na ferrycie i trymerem pokręcić) aby "wyciągnąć czułość". Sprawdż też PR-ek R 215 pokręć nim bo już nie pamiętam , ale on coś ma wspólnego z pracą UL1211 tylko czy na AM czy FM. Przełączasz na FM i mierzysz napięcia na głowicy i sprawdzasz czy cewki L -209, L-213 i 214 mają przejście - nie są urwane. Weż sobie serwisówkę i zobacz na stronie 5, 11 i 13 tam jest wszystko dokładnie opisane .Nie powinieneś mieć kłopotów z naprawieniem. Jak nie znajdziesz serwisówki to daj znać to Ci wyślę.
  • Poziom 9  
    Jeśli możesz to prześlij mi serwisówkę, pomierzę i dam znać.
  • Poziom 9  
    Napięcia na zasilaczu we wskazanych punktach są prawidłowe 24V i 11,6V.
    Niestety podczas naprawy radio spadło na podłogę i teraz nie da się włączyć pozostałych zakresów fal i wzmacniacza tylko UKF. Mi zależy tylko na ukf no i ewentualnie na wejściu magnetofonowym ale podczas wciskania nie "łapią" pozostałe przyciski.
  • Poziom 26  
    Wrzuciłem do schematów serwisówkę Amatora DSS - 201 tam masz wszystko i o przełącznikach też.
  • Poziom 9  
    Pomierzyłem dokładnie napięcia na tranzystorach i tak: napięcie zasilania głowicy 11V, napięcia na tranzystorach w głowicy: T101 B 2,1V; C 6,8V; E 1,4V; T102 B 2,1V; C 8,9V; E 1,4V T103 B 2,06V; C 9,3V; E 1,2V
    T201 B 0V; C 0,1V; E 0V; T202 B 1,4V; C 3,5V; E 0,7V; T203 B 2,1V; C 11,2V;
    E 0V. Napięcia mierzone przy włączonym UKF niestety dalej cisza.
  • Poziom 26  
    Aksakal po co wrzucasz taki badziewny schemat którego nie można odczytać, a tranzystor chyba 201 nie mogę odczytać to nie pracuje na FM. Zelmer93 dlaczego nie posługujesz się serwisówką?
  • Poziom 43  
    DIORADIO napisał:
    Aksakal po co wrzucasz taki badziewny schemat którego nie można odczytać
    Nie wiem o czym piszesz. Widziałem ten schemat i jest ok. Pewnie, że do ideału mu daleko, ale bez przesady.
  • Specjalista - urządzenia lampowe
    Кolego, DIORADIO! Ty już wybacz ! Lecz często należy korzystać tamtym że masz, a nie tamtym, że chcesz.
  • Poziom 9  
    Problem jest w tym, że nie mogę sprawdzić wzmacniacza m.cz. bo gdy wciskam przycisk "gramofon-magnetofon" to nie może on zaskoczyć tak jak pozostałe przyciski. Natomiast UKF zaskakuje. Jak sprawdzić w takim razie wzmacniacz m.cz. a zależy mi tylko na odbiorze UKF. Także pozostałe zakresy fal mnie nie interesują. Głowica jest przestrojona, podłączyłem ją do innego "Amatora" i odbiór jest doskonały.