Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer Predom - Słabo ciągnie

15 Kwi 2017 19:18 2466 2
  • Poziom 3  
    Witam.
    Jestem użytkowniczką starego odkurzacza Zelmer Predom. Od pewnego czasu zauważyłam że słabo ciągnie, podczas dłuższego odkurzania zmieniał się nawet odgłos silnika jakby bardziej metaliczny. Rozebrałam obudowę przedmuchałam powietrzem z kompresora elementy silnika. Szczotki są w porządku, nie zauważyłam przebarwień na wirniku. Po złożeniu uspokoił się odgłos, ale ciągu nie poprawiło. Wymieniłam też worek materiałowy, ale podróbki trochę słabo pasują. Może ktoś podpowiedzieć gdzie szukać przyczyny ?
  • Warunkowo odblokowany
    Malkoni napisał:
    Jestem użytkowniczką starego odkurzacza Zelmer Predom.

    Panie na męskim forum są rzadko spotykane ale jak to mówią "powinny być niezależne"więc witamy serdecznie.
    Malkoni napisał:
    Od pewnego czasu zauważyłam że słabo ciągnie, podczas dłuższego odkurzania zmieniał się nawet odgłos silnika jakby bardziej metaliczny.

    Ten odgłos metaliczny to najprawdopodobniej jakiś kamyczek który wpadł w turbinę uszkadzając ją a następnie wypadając podczas przedmuchiwania(co by potwierdzało słaby ciąg) lub najprawdopodobniej naturalne zużycie łożysk odkurzacza. U mnie przy zużyciu jednego łożyska w silniku, a są dwa na początku odkurzacz miał troszkę większe wibracje, potem metaliczny dźwięk aż w końcu zaczął się smród z silnika. Powąchaj silnik, jeśli czuć z niego zapach spalenizny to najprawdopodobniej odkurzacz do wyrzucenia gdyż naprawa nie opłacalna. Silnik kosztuje jakieś 150zł a dołożysz troszkę i masz nowy odkurzacz.
    Sprawdź również szczelność obudowy tej w której znajduje się worek oraz między innymi szczelność rury ssącej. Tutaj powstaje próżnia więc nawet najmniejsza nieszczelność może mieć znaczenie na ciąg.
  • Poziom 3  
    Dziękuję za konkretne podejście do problemu. Zapachu spalenizny nie wyczułam, co do łożysk to bez szczegółowego rozebrania pewnie ich nie sprawdzę, po przedmuchaniu tego metalicznego dźwięku już nie ma. Jeśli chodzi o szczelność to tu bym się zatrzymała. Faktycznie od początku miał taki feler że jak dokładnie nie zamknęło się obudowy to miał słabe ssanie. Po latach trzeba było zaklejać łączenie tyłu z resztą obudowy taśmą, ale jest to uciążliwe przy opróżnianiu, tu muszę znaleźć lepszy sposób, najlepiej gdyby była taka uszczelka która dopasowuje się do miejsca (coś jak masa plastyczna) może ktoś mi podpowie czy coś takiego istnieje. Rury też mają swoje lata, i nieraz zdarzyło się je zdeptać więc sprawdzę szczelność.