Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Missiony 701 problem na zwrotnicy

Smad87 17 Kwi 2017 16:30 426 4
  • #1 17 Kwi 2017 16:30
    Smad87
    Poziom 8  

    Witam, mam problem ze zwrotnica w Missionach 701. Wszystko wydaje się być polutowane, ale po podłączeniu kolumny tylko sopran gra. Głośnik średniotonowy jest sprawny bo sprawdzałem. Dotykając kabli +/- na zwrotnicy od średniotonowego to gra. Gdzieś jest problem jak podłączam kable do kolumny i tam idzie tylko do sopranów sygnał a dalej nic. Jestem laikiem i ciężko mi znaleźć przyczynę tego. Kolumny grały bez problemu, ale po transporcie z PL do UK przestały grać.

  • #2 17 Kwi 2017 16:41
    marian133
    Poziom 37  

    O rany jakie babole :D

    Wyciągnij tą zwrotnicę i na nowo wszystko przelutuj.
    Sprawdzisz wtedy wszystkie elementy i będziesz wiedział gdzie leży problem.

    Zrób sobie fotki przed wylutowaniem elementów, abyś wiedział gdzie co ma być.

  • #3 17 Kwi 2017 16:51
    Smad87
    Poziom 8  

    O rany jakie babole

    Takie babole że aż strach tą zwrotnicę ruszać heh.. Cewka jest przyklejona do obudowy i bladz nie chce się odkleic. Patrząc na druga kolumnę to niby ok jest... Ale widocznie może coś gdzieś nie styka? A może ścieżka jakąś walnięta?
    Dodano po 3 [minuty]:
    Zaś na drugiej kolumnie to średniotonowy mi burczy :/ magnes rozklejony? Była deska podłączona pod magnes, deska wyleciała to zaczął burczec, teraz ciężko ustawić tak by dobrze grało wrr.

    Edit: Ustawiona druga. Ale muszę się wziąć za tą zwrotnicę. Nie za bardzo mi by wszystko wylutować i zas na nowo. Ale cóż. Jak nic innego nie wymyśle to chyba tak będę musiał zrobić.

  • #4 17 Kwi 2017 17:34
    wkj
    Poziom 34  

    Smad87 napisał:

    Zas na drugiej kolumnie to sredniotonowy mi burczy :/ magnes rozklejony? Była deska podłączona pod magnes, deska wyleciała to zaczął burczec, teraz ciężko ustawić tak by dobrze grało wrr

    A nie miał czasem osobnej komory i ciśnienie GDN "pcha" membranę średniego jak "deska wyleciała"?

  • #5 17 Kwi 2017 23:51
    dominator8
    Poziom 20  

    wkj napisał:
    A nie miał czasem osobnej komory i ciśnienie GDN "pcha" membranę średniego jak "deska wyleciała"?
    Dokładnie. Kolego Smad87 bądź świadomy, że w krótkim horyzoncie czasowym głośnik średniotonowy ulegnie mechanicznemu uszkodzeniu - koniecznie zamontuj odklejoną "deskę".

    Apropo:
    Smad87 napisał:
    po podłączeniu kolumny tylko sopran gra
    Problem może być zarówno po stronie zimnego lutu w PCB jak i połączenia zwrotnicy z głośnikiem. Sądząc po "jakości" wykonanych lutów jak i połączeń można się wszystkiego spodziewać.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME