Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Geco 403-p02- zadana temperatura

arekglo 20 Kwi 2017 10:54 423 4
  • #1 20 Kwi 2017 10:54
    arekglo
    Poziom 2  

    Witam od kilku tygodni mam problem ze sterownikiem. Zadana temperatura to 62 C, histereza to 2 C. Zdarza się, że pomimo spadku temperatury do 56 C piec nie włącza dmuchawy. Podajnik chodzi. Mam wrażenie, że piec chodzi nadal w podtrzymaniu. Dmuchawa się załącza od czasu do czasu. Problem nie występuje ciągle. Temperatura spada w okolice pięćdziesięciu paru stopni i piec zaczyna działać poprawnie. Zdarza się, że dogrzeje do 66 C. Tak jakby nie widział parametrów zadanej temperatury. Piec Ekocentr 15KW. Taśma ze sterownikiem wyciągnięta na zewnątrz bo poprzednio taśma nie wytrzymywała temperatury. Dodam, że w tym roku piec raz zagrzał wodę do ponad 90 C. Bezpiecznik dopiero to przerwał. Myślałem, że to jednorazowo coś nie zadziałało ale widzę, że problem narasta. Czasami na retorcie jest pełno węgla piec podaje ale nie rozdmuchuje.
    Macie jakieś pomysły?

  • #2 20 Kwi 2017 12:29
    Sstalone
    Poziom 22  

    arekglo napisał:
    Witam od kilku tygodni mam problem ze sterownikiem. Zadana temperatura to 62 C, histereza to 2 C. Zdarza się, że pomimo spadku temperatury do 56 C piec nie włącza dmuchawy. Podajnik chodzi. Mam wrażenie, że piec chodzi nadal w podtrzymaniu. Dmuchawa się załącza od czasu do czasu. Problem nie występuje ciągle. Temperatura spada w okolice pięćdziesięciu paru stopni i piec zaczyna działać poprawnie. Zdarza się, że dogrzeje do 66 C. Tak jakby nie widział parametrów zadanej temperatury. Piec Ekocentr 15KW. Taśma ze sterownikiem wyciągnięta na zewnątrz bo poprzednio taśma nie wytrzymywała temperatury. Dodam, że w tym roku piec raz zagrzał wodę do ponad 90 C. Bezpiecznik dopiero to przerwał. Myślałem, że to jednorazowo coś nie zadziałało ale widzę, że problem narasta. Czasami na retorcie jest pełno węgla piec podaje ale nie rozdmuchuje.
    Macie jakieś pomysły?


    Po pierwsze, żeby znaleźć przyczyny wadliwego działania, to konieczne jest podanie pełnego opisu problemu, a tu jaki problem narasta?

    Nie wiem jaka jest przyczyna nie włączenia dmuchawy, gdy temperatura spada poniżej zadanej, bo niby skąd mam wiedzieć jak nie podałeś ustawień sterownika. Najprostszą przyczyną mogą być luzy na wtyczce i raz wentylator się włączy a raz nie.
    U mnie sterownik jest podłączony pod termostat, i jak temperatura w domu przekroczy temperaturę ustawioną na termostacie, to kocioł zaczyna pracować na podtrzymaniu i wentylator włączy się dopiero, gdy temperatura na piecu spadnie poniżej ustawionej temperatury minimalnej. Może to być np. 56 stopni.

    To że temperatura na kotle na paliwo stałe przekroczy o kilka stopni temperaturę zadaną przez jakiś czas wynika z bezwładności procesu spalania, a o ile stopni, to zależy od ustawień parametrów tego procesu...

    Jak masz za dużo nie spalonego węgla na retorcie, to może być to szybkość podawania zbyt duża, ilość powietrza zbyt mała, przerwanie działania wentylatora, a jeżeli szybkość podawania paliwa ustawiona jest na minimalną, i piec osiąga temperaturę zadaną, a później pracuje w podtrzymaniu, to moc pieca jest przewymiarowana w stosunku do zapotrzebowania.

  • #3 20 Kwi 2017 15:52
    arekglo
    Poziom 2  

    Problemem nie są ustawione parametry tylko fakt, że sterownik ich nie realizuje.
    Mam ustawioną temperaturę 62 C , histereza to 2 C. Podawanie 10 s a przerwa 40 s.
    Chodzi o to, że czasami piec wchodzi w tryb aktywny przy 56 C a czasami przy 60 C.
    Przy spadku poniżej 60 C podajnik chodzi ale wentylator się nie załącza, tak jakby piec był na podtrzymaniu. Stąd dużo węgla na retorcie.
    Czasami wszystko jest w porządku. Tzn. piec wchodzi w tryb aktywny przy 60 C i grzeje do 62 C.

  • #4 20 Kwi 2017 21:17
    Sstalone
    Poziom 22  

    arekglo napisał:
    Problemem nie są ustawione parametry tylko fakt, że sterownik ich nie realizuje.
    Mam ustawioną temperaturę 62 C , histereza to 2 C. Podawanie 10 s a przerwa 40 s.
    Chodzi o to, że czasami piec wchodzi w tryb aktywny przy 56 C a czasami przy 60 C.
    Przy spadku poniżej 60 C podajnik chodzi ale wentylator się nie załącza, tak jakby piec był na podtrzymaniu. Stąd dużo węgla na retorcie.
    Czasami wszystko jest w porządku. Tzn. piec wchodzi w tryb aktywny przy 60 C i grzeje do 62 C.


    Masz podłączony termostat do sterownika?
    Jakie są ustawione parametry c2 i c4 oraz u0, u3 i u4?

  • #5 24 Kwi 2017 19:50
    arekglo
    Poziom 2  

    U0 62
    U1 11
    U2 45
    Problem jest w tym, że sterownik pokazuje że wentylator chodzi a on nie działa. Usterka występuje sporadycznie.
    Wymieniłem przekaźnik w module sterowania i na razie działa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME