Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tab w klawiaturze hykker x range.

XezolPL 21 Kwi 2017 07:25 987 5
  • #1 21 Kwi 2017 07:25
    XezolPL
    Poziom 4  

    Witam nie działa mi tab ale podświetlenie na nim normalnie działa, przysisk normalnie się wciska, wszystko jest na niebieskich unionbestach, da sie to jakoś naprawić? Jeśli nie to jaką alternatywe dla alt + tab polecacie żeby tab nie był potrzebny? Pozdrawiam

  • #2 21 Kwi 2017 10:06
    antek1cza
    Poziom 28  

    Witam

    XezolPL napisał:
    nie działa mi tab
    Jeżeli jest na gwarancji to ją reklamować.
    XezolPL napisał:
    podświetlenie na nim normalnie działa
    To osobny obwód.
    XezolPL napisał:
    da sie to jakoś naprawić?
    I tak i nie.
    Hykker X Range są klawiaturami mechanicznymi tzn.konstrukcja inna niż membranowych.
    Tab w klawiaturze hykker x range.
    Mechanizm po zdjęciu przycisku w Hykker X Range wygląda tak
    Tab w klawiaturze hykker x range.
    Do tego momentu nie powinno być problemu z demontażem.
    "Schody" mogą być przy dalszej rozbiórce !
    Przyczyną prawdopodobnie jest brak kontaktu (widać na powyższym zdjęciu) na stykach lub gdzieś od nich (płytka drukowana, ścieżki itp).
    Proponuję :
    1. Jak jest na gwarancji to ją zanieść.
    Tab w klawiaturze hykker x range.
    2. Jak nie lub z innych powodów nie ma możliwości reklamacji to można ją rozebrać i dostać się tylko do tego klawisza.
    UWAGI:
    a) konstrukcja styków i samej budowy klawisza może być inna,
    b) jak kolega nie czuje "tematu" to lepiej odpuścić lub poprosić kolegę bardziej obeznanego,
    c) nie biorę odpowiedzialności jak przy demontażu kolega coś uszkodzi np.mechanicznie - to jest jasne ale !!!
    d) wyżej pokazane zdjęcia pochodzą ze stron:
    http://www.spidersweb.pl/2016/11/hykker-x-range-recenzja.html
    http://www.spidersweb.pl/2015/03/jaka-klawiatura.html

  • #3 28 Kwi 2017 06:44
    XezolPL
    Poziom 4  

    Otworzyłem, coś tam poprzysiskałem i jak bardzo mocno wcisne swicha aż docisne do dołu to w tedy działa tab. Ale to są blue switche wiec powinno sie o wiele szybciej włączać. Co moge z tym zrobić?

  • #4 29 Kwi 2017 10:14
    antek1cza
    Poziom 28  

    Szanowny kolego :
    Po pierwsze przeczytał kolego ze zrozumieniem post nr.2 ?
    Po drugie

    XezolPL napisał:
    coś tam poprzysiskałem
    Warto bardziej dokładnie opisać co zostało zrobione bo np. jeżeli został zastosowany inny płyn niż do czyszczenia styków to efekt finalny takiego "psikania" może być różny !
    XezolPL napisał:
    Co moge z tym zrobić?
    Proponuję :
    1. Przeczytać post nr.2 i zrobić co napisałem.
    2. Zrobić dokładne-ostre zdjęcia rozmontowanego klawisza i tu wrzucić.
    3. Sprawdzić pod dużym powiększeniem (x 8 lub więcej) całą konstrukcję przycisku (tego co widać) i od strony druku czy coś nie jest pęknięte, zimne lutowanie itp.
    4. Rozebrać na ile to możliwe obudowę przycisku żeby dojść do samych styków - nie zawsze da się to zrobić bo fabrycznie mogą być w nierozbieralnej obudowie. Jednak znając Polaków (i nie tylko) da się rozebrać nawet nie rozbieralne urządzenia ;)
    5. Napisać dokładnie co zostało zrobione.
    Powodzenia :)

  • #5 17 Sie 2017 21:11
    bratmat
    Poziom 10  

    To chyba częsta przypadłość tej klawiatury. Mi właśnie dziś po 8 miesiącach użytkowania padł klawisz TAB pomimo że raczej nie jest nagminnie wciskany. Klika tak jak wszystkie, świeci. Jednak nie daje się gasić i zapalać w trybie programowania podświetlenia więc jest to na pewno problem sprzętowy. Czy ktoś już próbował naprawić to ustrojstwo, Nie mam pod ręku narzędzi więc dopiero będę tam zaglądał za jakiś tydzień.

  • #6 18 Sie 2017 22:30
    bratmat
    Poziom 10  

    Dziś rozebrałem to ustrojstwo. Więc przycisk nie jest niczemu winny - raczej normy ROHS i sposób montażu smd - po prostu odkleił się element smd źle zalutowany pewnie przez maszynę lutowniczą. A że pewnie w tym miejscu może mieć złe podparcie może być wynikiem np mocniejszego wciskania klawiszy :-) Wystarczyło przelutować element i jest ok :-)

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson