Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo miix 300 - Bardzo wolne ładowanie

niemawolnychnickow 22 Kwi 2017 01:50 1443 8
  • #1 22 Kwi 2017 01:50
    niemawolnychnickow
    Poziom 9  

    Witam. Posiadam Tablet ze stacją dokującą, z którego w zasadzie właśnie piszę temat. Lenovo miix 300 - wymieniłem w nim płyte główną, poprzednia miała jakieś dziwne obciążenie na jednym z trójnogich układów (grzał się). Po wymianie płyty wszystko działa jak należy. Dotyk, wyświetlacz, Windows wszedł bez problemu... jedyny problem mam z ładowaniem baterii. Na zasilaczu laboratoryjnym po podłączeniu ciągnie ok. 0,160A, co w istocie jest dość małym prądem. Tablet nie ładuje się prawie, mimo podłączenia 2A ładowarki.
    Gdzie szukać problemu? Mam wrażenie, że gdybym kupił oryginalną ładowarkę (2.1A) byłoby OK, aczkowiek takowa kosztuje 120zł, i wolałbym dorobić coś swojego. Próbowałem również przetwornicą step-down 3A, z zasilacza 12V zjechałem do 5,14, i dalej prąd jak krew z nosa... Dodam, że baterię ładowałem na zewnętrznej ładowarce, i normalnie przyjmowała prąd... naładowanie do pełna zajęło ok 2,5h.[/u]

    0 8
  • #2 22 Kwi 2017 13:29
    gradek83
    Poziom 36  

    niemawolnychnickow napisał:
    Mam wrażenie, że gdybym kupił oryginalną ładowarkę (2.1A) byłoby OK

    Widzę że nie ufasz swojemu zasilaczowi laboratoryjnemu :)
    niemawolnychnickow napisał:
    miała jakieś dziwne obciążenie na jednym z trójnogich układów (grzał się)

    O jakiś konkretny układ ci chodzi czy o złącza od dopinanej klawiatury ? Określ dokładniej jak możesz co masz na myśli.
    Ten tablet przez USB się nie ładuję ? Jedynie przez zasilacz tak ?

    Płytę sam wymieniałeś czy serwis jakiś ?
    Płyta była nowa czy używana ?

    Jaki masz dokładnie model ?
    Jakie oznaczenia ma płyta główna ?

    0
  • #3 22 Kwi 2017 13:34
    niemawolnychnickow
    Poziom 9  

    Dzięki za odpowiedź.

    Ten układ nie jest problemem, w sumie napomniałem o nim nie wiem czemu. Starą płytę wrzuciłem do pudła, a wymieniłem na kompletnie inną, z innego potłuczonego tabletu.

    Przez USB się nie ładuje, z tego co wiem to USB tutaj pełni tylko funkcję OTG. Tablet ładuje się ładowarką DC, z bolcem na końcu, wg. producenta 5V 2.1A, ja zrobiłem ładowarkę 5V 2A, godziłem się z tym, że ładowanie będzie mniejsze o 0.1 ampera, lecz nie wiedziałem, że będzie aż taki problem :)

    Płytę wymieniałem sam, ale tam nie ma filozofi... kilka tasiemek, dwie śrubki i dwa plastry miedzi jako radiatory.. Popodpinałem wszystko jak matka natura przykazała, i raczej wątpie, że tu jest problem - złącze ładowania jest bezpośrednio na płycie głównej.

    @edit
    Oznaczenia płyty nie znam, wygląda tak:
    http://www.ebay.com/itm/OEM-LENOVO-MIIX-300-1...NT-64GB-LOGIC-BOARD-MOTHERBOARD-/162172379141

    Natomiast konkretne oznaczenie modelu to: Lenovo Miix 300-10IBY

    0
  • #4 22 Kwi 2017 13:41
    gradek83
    Poziom 36  

    Płyta główna ma jakieś oznaczenia ?
    Skoro tablet był potłuczony to może działały na niego nieokreślone siły i podczas upadku mogło dojść do jakiegoś uszkodzenia które objawia się tym a nie innym problemem.
    Kupowałeś samą płytę główną czy cały rozbity tablet ?

    0
  • #5 22 Kwi 2017 13:51
    niemawolnychnickow
    Poziom 9  

    Kupowałem rozbity tablet cały, z tyłu ok, nawet tył przełożyłem bo ładniejszy był. Z przodu digitizer uszkodzony przy górnym rancie, od prawej strony patrząc z przodu (po drugiej stronie niż płyta).

    Czy jeśli podlutowałbym się bezpośrednio ładowarką pod płytę, mógłbym wykluczyć problem z gniazdkiem?

    0
  • #6 22 Kwi 2017 14:24
    gradek83
    Poziom 36  

    Czyli bateria tez była więc masz dwie ?
    Sprawdzałeś na obu ?
    Na starej płycie po mimo tego elementu o którym wspominałeś ładowanie odbywało się bez problemu ?

    Nie wiem ile masz tam pinów przy baterii ale możesz ją odpiąć podłączyć ładowarkę i sprawdzić na + i - jakie masz napięcie na płycie ?

    Zrób zdjęcie starej płyty ewentualnie podaj jej oznaczenia

    0
  • #7 22 Kwi 2017 16:57
    niemawolnychnickow
    Poziom 9  

    Napięcie ok. 4.11 volta na czerwonych pinach złącza baterii (od strony płyty głównej). Wydaje się OK.
    Baterie sprawdzałem dwie.
    Zaraz doślę oznczenia płyty.

    Płyta główna: M1205BFP-MB-V1.4

    Dodano po 40 [minuty]:

    Wpiąłem teraz tą drugą baterię, tak dla pewności... Przez 20 minut naładował się 1% (i tak jest progres bo tamta na włączonym się w ogóle nie ładowała).
    BatteryBar pokazuje ładowanie prądem 1776mW, czy to poprawnie? Teoretycznie to przy 5V jest ok. 0,3A... ładowarka 2A, mało trochę prawda?

    0
  • #8 22 Kwi 2017 18:53
    gradek83
    Poziom 36  

    Zostaw na dłużej to ładowanie prąd ładowania się zmienia to zależy od baterii i samego układu ładowania. Skoro napięcie ładowania na pinach masz 4.11 to powinno być ok.

    Szukałem jakiś danych jedynie to co w załączniku udało mi się odszukać.

    Ewentualnie podaj oznaczenia z tylnej obudowy masz tam coś takiego np: 80NR004WCD lub 80NR0042PB

    0
  • #9 23 Kwi 2017 00:42
    niemawolnychnickow
    Poziom 9  

    Chyba jednak ta bateria będzie uwalona, trudno się mówi... podmienie jutro na stałe, i spróbuję go naładować. Ładowarkę przerobiłem, zrobiłem ją z przetwornicy 3A, i zasilacza 19V do HP.

    Zauważyłem dzisiaj, że bateria ma ok. 3.87V, to trochę mało w sumie :/
    Dzięki za pomoc i za schemat. Miłego weekendu.

    0