Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony HCD-H51M - brak dźwięku

23 Kwi 2017 11:41 522 5
  • Poziom 8  
    Witam, mam problem z wieżyczką Sony HCD-H51M, otóż nie ma dźwięku. Na samą końcówkę mocy wchodzi dźwięk (sprawdzone z inną wieżą Sony), końcówka mocy to STK4132 i nie wiem, co już sprawdzać. Cały układ mute sprawdzony, rezystory, dioda, może ktoś miał taki problem i coś mi doradzi. A i schematu z taką końcówką mocy z tym modelem wieży nie mogę nigdzie wyszukać, tylko z STK4122, ale to chyba tylko mocą się różni.
  • Poziom 8  
    aplikacje z gogle już mam tylko schemat końcówki bez podanych napięć na poszczególnych nóżkach i nic więcej a co do napięć jutro pomierzę i mogę podac szczegółowo co jest na jakiej nodze a końcówka jest wstawiona nowa i dalej to samo brak dzwięku.
  • Poziom 39  
    adamadiwowo napisał:
    Co mi daje aplikacja z gogle schemat końcówki bez podanych napięć na poszczególnych nóżkach i nic więcej taką aplikacje to mam już dawno a co do napięć jutro pomierzę i mogę podac szczegółowo co jest na jakiej nodze a końcówka jest wstawiona nowa i dalej to samo brak dzwięku.

    Zanieś zatem do serwisu i nie zajmuj swoim tematem forumowiczów wykazujących inicjatywę..
  • Poziom 8  
    Zaniose do serwisu i bedzie ok.
    Obeszło się bez serwisu działa końcówka mocy było małe zwarcie na płytce drukowanej, nalało się za dużo trochę cyny i zdiagnozowane zwarcie po szczegółowych oględzinach dało efekt że działa, dzięki za chęci pomocy kolegom.