Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrowieża nie włącza się

23 Kwi 2017 17:08 402 2
  • Poziom 2  
    Witam, kupiłem uszkodzoną mikrowieże Hitachi ax-m82. Problem polega na tym, że po podłączeniu wieży do gniazda 230v świeci się dioda "standby" oraz na sekundę zapala się zegarek. Do tego cały czas świeci się podswietlenie, jednak nie reaguje na nic. Co ciekawsze gdy ją kupowalem, sprzedający chciał mi pokazać, że nie jest sprawna i gdy położył ją frontrm do góry, podłączył do zasilania wieża zaczęła normalnie reagować, po czym po przechyleniu ponownie umarła i została w takim stanie jak opisalem na początku. Na płytce od zasilacza była uszkodzona jedna dioda prostownicza. Pomimo jej wymiany nadal jest to samo. Dodam, że po obejrzeniu wszystkich płytek drukowanych, dochodze do wnioski, że nie jestem pierwszym, który do niej zagląda. Jeśli ktoś ma jakiś pomysł co tu jest nie tak to prosiłbym o pomoc. Zdjęcia płytek mogę dodać jeśli może to pomóc. Pozdrawiam.
  • Poziom 39  
    Zdjęcia prześlij do jasnowidza , może coś wskóra...

    Jeśli były zmiany w momencie innego ustawienia sprzętu masz już istotną informację, do ręki oczko zegarmistrzowskie i przeglądasz lutowania,złącza itp.
  • Poziom 2  
    Udało mi się ją uruchomić na stałe, jednak oprócz tego nie działa nic więcej. Prawdopodobnie gdzieś przy składaniu pomylilem się z masami. Dysponuje ktoś schematem tej wieży?
    Dodam, że np. do silniczka kasety dochodzi 0.12V, gdzie powinno być 12V.