Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Helios tc-504,problemy z fonią

szawer 26 Lip 2005 16:40 738 5
  • #1 26 Lip 2005 16:40
    szawer
    Poziom 10  

    Witam!
    Mam problem z fonią w telewizorze produkcji Elemisa-Helios tc-504.Chodzi o to, że fonia nie jest odtwarzana w prawidłowy sposób, tak jakby nie odtwarzał fonii w nowym standardzie, ale ze schematu tv wynika, że powinien(ma filtry na 6,5 i 5,5 MHz)...próba zastosowania konwertera fonii nie dała rezultatu....gdzie szukać problemu??...a jeszcze dodam, że TV po podłaczeniu przez gniazdo antenowe do magnetowidu odbiera prawidłowo(magnetowid ma przełącznik fonii B/G,D/K).

    0 5
  • Pomocny post
    #2 26 Lip 2005 16:54
    janomo
    Poziom 24  

    W starych polskich TV marnej jakości były filtry ceramiczne CDA i SFE. Na początek najlepiej je zmienić.
    Powodzenia.

    0
  • #3 26 Lip 2005 18:43
    Lucjan RTV
    Poziom 16  

    proponuję podstawić moduł MF

    0
  • Pomocny post
    #4 26 Lip 2005 20:58
    Indyczes
    Poziom 33  

    janomo napisał:
    W starych polskich TV marnej jakości były filtry ceramiczne CDA i SFE. Na początek najlepiej je zmienić.
    Powodzenia.

    Oczywiście filtry na sam początek,są to groszowe sprawy,w jakim systemie Ci nie odbiera BG,czy DK.Poza tym nie ma Heliosa TC-504,JEST TC503,TC506 i TC500.Na module fonii są tam jeszcze filtry kubkowe do dostrojenia .
    Pozdrawiam.

    0
  • #5 26 Lip 2005 21:13
    telemechanika
    Poziom 19  

    wymien kondensatory ceramicznn na module foni

    0
  • #6 27 Lip 2005 10:45
    szawer
    Poziom 10  

    Rzeczywiście problemem były filtry ceramiczne...po ich wymianie tv odzyskał głos :)
    Wielkie dzięki wszystkim, którzy odpowiedzieli na mojego posta...

    PS.faktycznie nie ma heliosa tc-504....mały bląd-zamiast 4 powinna byc 3 :)

    0