Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba C675D-S7101 - Brak obrazu na ekranie

karamba26 03 Maj 2017 01:05 2739 44
  • #31
    karamba26
    Poziom 23  
    Lid_Sw - działa prawdłowo. Jest 3.3v i jak zblize klape do czujnika to pojawia sie Gnd.
  • #32
    lisek
    Spec od monitorów
    Poczytaj o tym ANX3110 na forum (jest ponad 10-tematów), np. Link

    To konwerter sygnału eDP na LVDS.
    Skoro masz na zewnętrznym obraz , brak na matrycy to
    - pomierz napięcia na jego pinach (jak pisano na forum) i porównaj > wnioski
    np.
    pin.49/ 50 EDIDDATA (czyta matrycę) , LCD_EDIDCLK +3.3V
    pin.12 3.3V
    pin. 30,31 > powiązane z FCH

    anx3110 to ... na 2-channel lvds , anx3111 ... na 1-channel lvds
    Link
    Link_ datasheet
  • #33
    karamba26
    Poziom 23  
    Właśnie teraz na zewnętrznym już nie mam. Przed wymianą taśmy był obraz na monitorze zewnętrznym a na ekranie laptopa miałem siwe tło z pasami. Podmieniłem taśmę na nową i teraz wszędzie jest barak sygnału\obrazu (czarne obrazy).
    Wszystko pracuje oprócz video.

    edit:
    mam
    pin1 - 1,2V
    pin.49/50
    EDIDDATA +3.3v ,
    LCD_EDIDCLK +3.3V

    pin10 / 34 - 3,3V
    pin.12 TravisReset 3.3V

    pin. 30,31 0V

    pin. 14 i 15 0V (LVDS_DIGON/LVDS_BL_EN)
    pin59 - 1,2V
    pin. 60/61 - 1,2V
    pin62 - GND
    pin63 - 3,3V
    pin64 - 1,2V

    Wszystkie napięcia zasilające ANX są poprawne (+A1.2VS, +D1.2VS, +A3VS, +D3VS)
    Travis Reset wynosi 3,3V.

    Po włączeniu płyty na nogach 14,15,47,48 brak napięcia.
    Pin 48 do masy ma 10kOhm.
    Wszystkie pomiary na odłączonej taśmie od gniazda na płycie (z podłączoną taśmą płyta-matryca jest tak samo)
  • #34
    karamba26
    Poziom 23  
    Czy uszkodzenie ANX3110 będzie skutkowało brakiem wyświetlania obrazu na zewnętrznym monitorze VGA/CRT?
  • #35
    lisek
    Spec od monitorów
    Zazwyczaj ANX3110 odpowiada za matrycę (to translator sygnału eDP > na LVDS)
    -popatrz na pin.1/2 lvds > tam powino być 3.3V (+3VLCD_CON) "tworzone przy współpracy ze stabilizatorem ...." przez ANX

    Toshiba C675D-S7101 - Brak obrazu na ekranie

    Masz albo procesor (z APU) albo FCH uszkodzony.
  • #36
    karamba26
    Poziom 23  
    Toshiba C675D-S7101 - Brak obrazu na ekranie

    Właśnie na 3 nodze stabilizatora (po uruchomieniu płyty) mam 0V.
    Na n.5 (IN) jest 3,3V

    Na wyłączonej płycie (taśma odpięta) pomiar do masy:
    1 - 28kOhm
    2 - Gnd
    3 - 10kOhm
    4 - 28kOhm
    5 - 3,8kOhm

    miedzy 1 a 4 - 150 Ohm

    Noga3 (EN) stabilizatora jest połączona z n.14 ANX3110

    EDIT:
    Czy przy wypiętej taśmie matrycy od gniazda CON4501 na płycie głównej będą napięcia na tym gnieździe? Chodzi o +LCD_VCC, PWM, LED_EN.
    Może być tak, że płyta nie rozpoznaje matrycy i te napięcia nie pojawia się bez prawidłowego podłączenia wyświetlacza do płyty głównej?

    Napięcie VDD_LED jest (19V przy podłączonej ładowarce)
  • #37
    lisek
    Spec od monitorów
    Podłóż na próbę stabilizator.

    Jak to samo(nie ma nic na wyj. stabilizatora ) to wg. rys jeśli :
    - pin.14 ANX... steruje EN stabilizatora
    - jeśli ANX pobiera dane z cpu
    to gdzie szukać winnego?

    p.s
    Powinny by napiécia przy odłaczonej tasiemce > na płycie > złacze lvds
  • #38
    karamba26
    Poziom 23  
    Powinny by napiécia przy od. tamie.

    Nie rozumiem tego zdania '' od. tamie. '' - co to jest ???
  • #39
    lisek
    Spec od monitorów
    Już poprawiłem
    * nie wiem dlaczego w "win10" czasem mi się samoczynnie klawiatura przełącza z pl> uk i (*takie cuda_wianki) wychodzą
  • #40
    karamba26
    Poziom 23  
    Reasumując:
    Procesor/APU steruje poprzez Anx3110 wyswietlaniem obrazu na Lvds i Hdmi (u mnie brak tego złącza) a FCH generuje obraz na wyjsciu Vga/Crt.
    Uszkodzenie jednego z nich ma wpływ na drugi co skutkuje brakiem tresci na matrycy albo monitorze?
    Czy moge wykonac jakies pomiary aby upewnic sie w diagnozie.
  • #41
    lisek
    Spec od monitorów
    Skoro masz
    Cytat:
    +1.1VALW
    +APU_CORE_NB - 0,96V, +APU_CORE - 1.11V, +1.05VS - 1,05V


    To Najprościej jest napisać:

    Podstaw na próbę najtańszy z cpu AMD E-Series E-300 (P/n: EME300GBB22GV )
    (':!:') Ale to tylko FT1 BGA 413-Ball onboard (wlutowany)

    W Chinach (aliexpress) ten CPU+APU tylko 13.$
    * płyta z HDMI tylko 208.$
    Cytat:
    For Toshiba Satellite C675D C670 AMD E-Series E-300 1.3GHz laptop Motherboard H000036160 08N1-0NG0Q00

    * H000036160 bez grafiki disc to tylko 105.$

    Toshiba C675D-S7101 - Brak obrazu na ekranie

    Co się opłaca :
    - nowy cpu + koszta wymiany BGA + trafet (cpu Stencil Template)
    - kupno płyty nowej /uzywki

    p.s
    Jest jeszcze mała szansa > co pokazuje karta POST ?

    Można popatrzec na Power Sequance dla Toshiba C660D na takim samym AMD (bez ANX)
    - Toshiba C660D (PWWBE LA-6849P Rev : 2.0 ) z
    * ( 218-0792006 AMD ) and ( EME300GBB22GV = E-300)
    Link_ str.3
  • #42
    karamba26
    Poziom 23  
    Zastanawie mnie to jakim cudem ubiłem płytę główną podczas wymiany taśmy. Są identyczne, sprawdziłem pin po pinie. Robiłem to na wyłączonym laptopie.

    Teraz jak kupię nową/używaną płytę albo wymienię procesor/Apu i podłączę "nową" taśmę to znowu może mnie spotkać ta sama usterka?
  • #44
    karamba26
    Poziom 23  
    Bateria jest sprawna. Tez byla wyjeta jak odpinalem i wymienialem tasme.

    Wykonalem wymiane i podlaczylem akumulator. Wcisnalem przycisk Power i uslyszalem lekkie syczenie jakby z invertera. Obrazu i podswietlwnia tez nie bylo.

    Czy na zewnetrznym monitorze powinien pojawic sie odrazu obraz mimo tego ze system sie nie uruchomil albo startuje laptopa bez dysku hdd.

    Po resecie Biosu moze wisiec na ekranie startowym biosu.
    Jak dobrze pamietam to wczesniej dopuki nie pojawil sie ekran logowania windowsa albo pulpit to na zewnetrznym monitorze tez nic nie bylo.

    EDIT: płyta po uruchomieniu pobiera 0,8A (podłączony wentylator, dysk, bateria i matryca). Na matrycy i zewnętrznym monitorze brak obrazu.
  • #45
    karamba26
    Poziom 23  
    Kupiłem używaną płytę o oznaczeniach H000036110 (od toshiby 670D). Rożni się procesorem (w mojej był e300 tu jest e450).

    Wszystko ładnie zmontowałem i skręciłem. Uruchomiłem laptopa i do momentu pojawienia się pulpitu wszystko było dobrze. W pewnym momencie obraz zrobił się nieczytelny i wyblakły. Na zewnętrznym monitorze jest ok, a na matrycy mam nieczytelny obraz. To samo jest po ponownym uruchomieniu. Podświetlenie na ekranie laptopa jest prawidłowe.

    Zauważyłem że bardzo mocno grzeje się cewka L1 na płytce matrycy przy SW5203.

    Jak podłączam i odłączam przewód od monitora zewnętrznego to zmienia się też obraz na matrycy.

    Próbowałem też uruchamiać na starej taśmie i nowej. Efekt podobny choć przez chwilę na starej miały pełny obraz ale na czerwonym tle.

    Toshiba C675D-S7101 - Brak obrazu na ekranieToshiba C675D-S7101 - Brak obrazu na ekranieToshiba C675D-S7101 - Brak obrazu na ekranieToshiba C675D-S7101 - Brak obrazu na ekranieToshiba C675D-S7101 - Brak obrazu na ekranieToshiba C675D-S7101 - Brak obrazu na ekranie