Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Grafika GTX 970 - Po aktualizacji systemu brak obrazu z karty

tracer111 29 Kwi 2017 17:47 831 16
  • #1 29 Kwi 2017 17:47
    tracer111
    Poziom 7  

    Witam, karta graficzna GTX 970 po aktualizacji systemu przestała dawać obraz, pokazywał błąd 43, lecz po podłączeniu do innego komputera, karta chodzi, komputer ją wykrywa, mogę zainstalować sterowniki lecz w GPU-z, nie podaje prawie żadnych taktowań karty, potrafi ktoś jakoś pomóc? :)

    Dodano po 12 [minuty]:

    Dodam że podczas POST'u jest 1 długi sygnał i 3 krótkie, bios AMI co oznacza błąd podczas testowania karty graficznej

    0 16
  • #2 29 Kwi 2017 18:06
    humbel
    Poziom 23  

    Jaka płyta główna? Bios zaaktualizowany?
    Problem na poziomie biosu nie ma związku z zainstalowanym systemem.

    0
  • #3 29 Kwi 2017 18:08
    tracer111
    Poziom 7  

    płyta główna ga-h81, bios na karcie czy na płycie głównej?

    0
  • #4 29 Kwi 2017 19:09
    humbel
    Poziom 23  

    płycie głównej :)
    Jeżeli bios jest starszy od najnowszego to procedura wygląda następująco:
    - Odłącz komputer od źródła zasilania.
    - Wyjmij GPU ze slotu PCI.
    - ** Włącz komputer na zintegrowanej grafice, pobierz najnowszy BIOS ze strony producenta.
    - Zaaktualizuj bios z zewnętrznego nośnika
    - Włóż spowrotem GPU do slotu PCI (nie zapomnij o zasilaniu)

    0
  • #5 29 Kwi 2017 19:16
    tracer111
    Poziom 7  

    Sprawdziłem była dostępna nowsza, jestem już po aktualizacji na najnowszy i dalej to samo, na karcie wiatrak się nie kręci, lecz się ona grzeje

    0
  • #6 29 Kwi 2017 19:37
    sylweksylwina
    Red. Komputery FAQ

    Obstawiałbym uszkodzenie karty/zasilacza.
    Podaj całą konfigurację komputera zgodnie z zasadami działu.
    Co możesz zrobić, o ile czujesz się na siłach:
    -weryfikacja zasilacza polegająca na pomiarze napięć zasilających
    -sprawdzenie poprawności montażu i połączeń wewnątrz komputera
    -reset CMOS
    -sprawdzenie karty w innym komputerze

    0
  • #7 29 Kwi 2017 19:41
    tracer111
    Poziom 7  

    Zasilacz jest sprawny, ponieważ u znajomego który ma na co dzień gtx 960 również próbowaliśmy podłączyć 970, POST przeszedł pomyślnie, sterowniki normalnie zainstalowane, w menedżerze pokazuje że karta chodzi poprawnie, a obrazu dalej nie daje i w gpu-z wygląda to tak: Grafika GTX 970 - Po aktualizacji systemu brak obrazu z karty

    Specyfikacja komputera:
    Procesor i5 4460
    Karta gtx 970
    zasilacz antec vp 500
    płyta główna ga-h81m-s1
    ram 4gb ddr3 1600mhz

    @edit próbowałem kilka razy zmieniać bios w karcie, lecz to na nic, mogę spróbować kolejny raz jeżeli ktoś by podesłał dobrego linka do biosu, karta od Palita

    0
  • #9 29 Kwi 2017 22:43
    tracer111
    Poziom 7  

    Niestety gwarancja przeminęła, prosiłbym o jakiś bios do sprawdzenia do owej karty lub może jakieś wyjścia ostateczne typu piekarnik?

    0
  • #11 30 Kwi 2017 05:30
    humbel
    Poziom 23  

    sylweksylwina napisał:
    Piekarnik służy do celów kulinarnych.

    Życia nie znasz :D Link
    Powracając do tematu
    Jeżeli to nie zadziała to piekarnik lub w ostateczności nowa karta graficzna :(

    Moderowany przez dt1:

    Polecanie wygrzewania karty w temperaturze "na oko", szybkości jej narastania "na oko" i czasie "na oko" raczej ciężko uznać za bezpieczną metodę naprawy, ba - jakąkolwiek metodę naprawy. Proszę nie sugerować na tym Forum takich metod, mogą być one ze sporym prawdopodobieństwem szkodliwe i za takie są tutaj uznawane.



    Upewnij się że bios startuje z ustawień fabrycznych. Możesz je przywrócić z poziomu biosu bądź jumperkiem na płycie głównej.
    Uruchom komputer na zintegrowanej karcie graficznej i upewnij się że wszystkie sterowniki są aktualne. Z wyjątkiem sterowników karty graficznej
    Po tym wszystkim pobierz oprogramowanie DDU od 3dGuru.
    Użyj go do odinstalowania wszystkich driverów karty graficznej (zaznacz wszystko związane z NVidią)
    Po takim zabiegu, przy instalowaniu sterowników ze strony nVidii , nie instaluj narazie experience. Odznacz tą opcję. Zamiast express wybierz custom i odznacz opcje NVidia Experience.

    Jeżeli to nie zadziała to jak wyżej ;)

    Dodano po 9 [minuty]:

    Jeszcze możesz spróbować zflashować ten plik
    Pobierz go na komputer i wypakuj do jakiegoś folderu. Np. C:/GPU/, lub wgraj na pendrive.
    Idziesz do biosu, klikasz easyflash lub podobne, szukasz pliku i flashujesz.

    0
  • #12 30 Kwi 2017 10:23
    sylweksylwina
    Red. Komputery FAQ

    Masz pewność, że bios by działał nawet na sprawnej karcie od palita?
    Poza tym co ma dać inny BIOS jeżeli autor już próbował wgrywać inne? Najlepiej niech wróci do tego oryginalnego - kopie chyba zrobił.
    Poza tym objawy Raczej nie wskazują na problem z zimnymi lutami - wentylator się nie obraca (no chyba że karta ma tryb półpasywny, choć zaraz po starcie wentylatory raczej powinny wystartować)

    0
  • #13 30 Kwi 2017 11:52
    tracer111
    Poziom 7  

    Mam kopie oryginalnego BIOS'u, próbowałem kilka flashować lecz nie mam pewności co do ich pochodzenia, dlatego chciałbym jeszcze kilka pobróbować jeżeli ktoś by miał :) Aktualnie aktualizuje sterowniki i za chwile zamierzam odinstalowac wszystkie Nvidii i sprawdzić bez Nvidia Experience.
    Dodano po 1 [godziny] 5 [minuty]:
    Kilka rzeczy ciekawych się stało, natomiast przywróciłem bios fabryczny ponieważ tamten nic nie zmienił, wiatraczek zaczął się kręcić, w menedżerze pokazuje błąd 43 (dodaje screena) i jedna ciekawa rzecz jeżeli wejdę PPM na pulpit Rozdzielczośc ekranu i klikne wykryj, wykrywa 2 monitory, mam podłączone oba kable, lecz jeśli podłącze samego GTX'a już nie daje obrazu hmm
    Grafika GTX 970 - Po aktualizacji systemu brak obrazu z karty

    Na drugim screenie nawet widać że wykrywa 'drugi monitor' chociaż z jednego idą 2 kable, DVI i D-SUB do intergry i do dedykowanej GTX 970
    Grafika GTX 970 - Po aktualizacji systemu brak obrazu z karty

    0
  • #14 30 Kwi 2017 20:20
    humbel
    Poziom 23  

    Kombinuj dalej kombinuj :)
    Co wiedziałem napisałem. Błąd 43 z kartami NVidia jest obszernie poruszany na różnych forach anglojęzycznych z objawami identycznymi do twoich.
    Kopiować nie będę, wystarczy poszukać ;)

    Dodano po 11 [minuty]:

    Jeszcze zapytam.
    Jaka aktualizacja systemu miała miejsca? Z 7 na 10? Aktualizacja czy czysta instalacja?
    Czy jakaś grubsza aktualizacja w Windows update?

    0
  • #16 30 Kwi 2017 23:33
    tracer111
    Poziom 7  

    Systemu z 8 na 10

    0