Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba 22bl712g - Nie startuje

02 Maj 2017 10:14 1893 6
  • Poziom 37  
    Witam.

    Telewizor pracował bez problemu aż któregoś razu zwyczajnie się nie włączył.

    Widocznych uszkodzeń brak. Zasilacz sprawny. Telewizor próbuje wstać, dioda sygnalizacyjna świeci naprzemiennie czerwono/zielono, włącza się podświetlenie i w takim stanie telewizor pozostaje dowolnie długo

    Przy włączaniu reaguje na pilota, po uruchomieniu całkowicie przestaje reagować.
  • Poziom 43  
    mkpl napisał:
    Widocznych uszkodzeń brak.

    To trzeba szukać niewidocznych.
    Pewnie wystarczy na początek przeszukać informacje na forum o tym modeli i innych, praktycznie takich samych telewizorach.
  • Poziom 37  
    Napięcia ok. Tętnienia na zasilaczu lepiej niż 100mVpp więc ok. Napięcia na płycie głównej Vestel 17MB62-2.6 są ok. Przetwornice pracują.

    Wykonałem aktualizacje oprogramowania. Procedura zgodna z procedurą producenta. Jedyna zmiana to z "czarnej" matrycy teraz jest "jasna".

    Procesor się grzeje (grzał się też wcześniej) bez różnicy czy w trybie S-by czy w trybie aktywnym. Komunikacja z pamięcią flash SPI jest. Brak sygnałów LVDS na matrycę (przed i po aktualizacji). Napięcie zasilania matrycy obecne.

    Telewizor reaguje i aktualizuje każdorazowo firmware z pendrive. Niestety po uruchomieniu jest "zimny" brak reakcji na pilota czy klawiaturę.

    Elektrolity na płycie głównej sprawne (mierzyłem pojemność i ESR). Wszystkie półprzewodniki aktywne stabilizatory tranzystory sprawne. Drabinki rezystancyjne sprawne. Na liniach LVDS obecne napięcie 750mV.

    Kolejnym krokiem, który mi przychodzi do głowy to zaprogramowanie pamięci SPI nowym wsadem aczkolwiek muszę się wstrzymać do piątku (dostęp do programatora).

    Czy mogę jeszcze coś sprawdzić aby dokładniej sprecyzować usterkę ?
  • Poziom 10  
    Witam, mam tv z podobnymi objawami... miga naprzemiennie kolorem zielonym i czerwonym dioda s-by. Znalazłem aktualizację poprzez USB Centrum Toshiba ale niestety mimo, że robię zgodnie z instrukcją to tv nie mruga diodą czerwoną wykonując aktualizację a jedynie świeci cały czas na czerwono.
    Pendrive mam 2 oraz 4 GB FAT. Ma może kolega inne pliki ? (w załączeniu te które udało mi się ściągnąć) ]Link[/url]
  • Poziom 37  
    Ja już próbowałem wszystkiego. Wchodzi na to, że płyta się utrupiła (uszkodzenie sprzętowe) i wymiana firmware nic nie da. Trzeba kupić płytę przeboleć i będzie działać.
  • Poziom 10  
    a możesz opisać to "Wszystkiego" tak dla średnio zaawansowanego ? :) jakie napięcia i gdzie sprawdzić ? mam to rozebrane przed sobą... więc z chęcią skorzystałbym z Twojej i innych użytkowników wiedzy :)

    ok. Sprzęt skapitulował... rozebrałem go i chyba wyczuł we mnie żyłkę profesjonalnego elektronika podłączonego do elektrody i dobrowolnie stwierdził... "O-hooo... to ja jednak dziękuję i jeszcze posłużę..." :)

    a tak serio to złożyłem go nazat i ponownie ten sam pendrive podłączyłem w celu aktualizacji. POSZŁO... po wykonaniu aktualizacji wszystko działa. Tylko nie wiem czy to normalne, że kiedy telewizor wyświetla kanał a ja wciskam na pilocie power Off... to wyłacza się ekran a telewizor jeszcze około 10 razy mruga naprzemiennie diodą s-by (czerwono zielona) ??
  • Poziom 33  
    Trzeba wyłączyć automatyczną aktualizację listy kanałów i dioda będzie migała znacznie krócej.