Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nieprawidłowa praca przekaźnika bistabilnego z włącznikami podświetlanymi

02 Maj 2017 12:11 825 4
  • Poziom 15  
    Cześć,
    sprawa wygląda następująco. Jest sobie układ:
    - przycisk sztuk 8 - CARIVA z podświetleniem 6A-250V~
    - F&F BIS 413
    - stycznik 25A
    - 4 oprawy z jedną świetlówką jarzeniową
    Na korytarzu jest 8 przycisków, do tego BIS 413 z wyłącznikiem czasowym. Do tej pory wszystko działało jak należy czyli podświetlenie na wszystkich przyciskach, po wciśnięciu stycznik zapalał oprawy. Po ustalonym czasie gasło. Pewnego brzydkiego dnia przyciski po wciśnięciu przestały reagować, ale nadal były podświetlone.
    Więc co zrobiłem:
    - szybka podmiana BISa na nowy (bez rezultatu, po wciśnięciu faza nie przechodzi ze styku nr 11 na 12 czyli stycznik).
    - podmiana stycznika - bez rezultatu
    - odłączyłem więc część przycisków - zaczęło poprawnie funkcjonować. Dlatego zacząłem selektywnie dołączać kolejne. Przy dodaniu 7 BIS zaczął wariować czyli raz działał raz nie. Przy dodaniu 8 przestał w ogóle działać. Pomyślałem, że coś nie tak z przyciskami. Założyłem jakieś stare z innego kompletu od Ospela (jeden z podświetlenie, drugi bez). Całość zadziałała. Zamówiłem nowe z tej samej serii, następnie podmieniłem i nie działa.

    Doszedłem więc do wniosku gdy podłączam więcej niż 6 przycisków z podświetleniem układ zaczyna wariować.

    Dla sprawdzenia podłączyłem jeszcze Zamel PBM-03. Efekt jest taki, że sam przekaźnik i oświetlenie działa poprawnie, ale podświetlenie części przycisków tylko lekko żarzy. Przy BISie wszystkie podświetlenia przycisków świecą bardzo mocno czyli tak jak powinny.

    Jestem trochę skołowany i nie mam pojęcia gdzie szukać problemu... Zmierzam do tego, że chyba rozdzielę to i założę dwa przekaźniki.
  • Poziom 23  
    Obawiam się, że to... normalne.
    BIS-413 umożliwia podłączenie przycisków podświetlanych o maksymalnym prądzie 5mA.
    Dla włączników serii Carriva Legrand podaje prąd na poziomie 1mA.
    Przy takiej ilości może więc, niestety, być problem z poprawnym działaniem przekaźnika.
  • Poziom 15  
    To producent coś zmienił w aktualnych BISach?
    Czy "stare" BISy miał inną specyfikację? Na innych piętrach są bliźniacze konfiguracje i wszystko działa poprawnie.
    Czy znacie modele innych firm przekaźników z wyłącznikiem czasowym o większym prądzie niż 5mA, ale najprędzej będzie to rozdzielić na dwa osobne przekaźniki i tyle.
  • Poziom 23  
    Nie wiem czy producent coś zmieniał. Ja na to patrzę z innej strony - przekaźniki, podobnie jak elementy, z których są zbudowane, mają pewien rozrzut parametrów. Producent do 5mA obciążenia gwarantuje, że jego produkt będzie działał, jak należy. Powyżej tej wartości takiej gwarancji nie ma i powyżej tej wartości jeden egzemplarz może się różnić od drugiego.

    Nie wiem czy są przekaźniki bistabilne, które poradzą sobie w sytuacji, jak u kolegi. Można spróbować przeszukać katalogi przekaźników elektromagnetycznych i dobrać taki o dużym prądzie cewki (powyżej 10-20mA). Włączniki sterowałyby przekaźnikiem, a ten zwierał wejście BIS-a.
  • Poziom 11  
    Spróbuj pomiędzy zaciski 1 i 6 podłączyć żarówkę 15W/230V.