Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung NPV350V5C-S02PL - Laptop uruchamia się za trzecim razem

esc95 02 Maj 2017 19:01 771 31
  • #1 02 Maj 2017 19:01
    esc95
    Poziom 6  

    Witam, posiadam laptopa Samsung model NPV350V5C-S02PL, oraz zasilacz zastępczy do niego marki Akyga AK-ND-11:
    TAKI DOKŁADNIE
    I problem z uruchomieniem laptopa. Za każdym razem kiedy postoi on i "ostygnie" (jak jest uruchamiany kilka minut po wyłączeniu to objawy nie występują) po naciśnięciu przycisku "Power" laptop uruchamia się, włączają się wiatraki, nie ma natomiast nic na ekranie. Po dosłownie 2 sekundach laptop wyłącza się i sam z siebie ponownie włącza. Tak dzieje się 2x pod rząd, a za trzecim normalnie się uruchamia i pracuje szybko i stabilnie. Jest to denerwujące i niepokojące dlatego postanowiłem zwrócić się o pomoc tutaj. Na samej baterii laptop zawsze startuje dobrze. Czy jest to wina zasilacza?
    A jeśli tak - czy:
    TEN MODEL (Whiteenergy 04136) sprawdziłby się tutaj lepiej? Bo został mi on z poprzedniego laptopa, który nie przeżył upadku i został sprzedany na części.
    A może wina leży po zupełnie innej stronie?
    Specyfikacja komputera:
    Procesor: Intel Core i5 3210m - 2,5 GHz
    Ram: 4 GB DDR3 (oryginalne)
    Karty graficzne: Intel HD 4000 + AMD Radeon HD 7670m
    Dysk twardy: 500 GB (nie zagłębiałem się w markę, ale oryginalny)
    Z góry dziękuję za wszelką pomoc.

    0 29
  • #2 02 Maj 2017 19:45
    Matix8
    Poziom 7  

    Witam. Jeżeli się znasz spróbuj wyciągnąć płytę główną i zobacz jej wszystkie obwody. Popatrz też przy kontrolerach zasilania. Może się coś upaliło.

    0
  • #3 02 Maj 2017 20:54
    esc95
    Poziom 6  

    Wszystko wygląda w porządku, nawet kondensatory nie są spuchnięte. Wykonywałem już reset BIOS, ale na nic to się zdało - nadal to samo - jak popracuje - to się uruchamia dobrze, a jak ostygnie i odstoi przeważnie całą noc, to łapie za trzecim razem. Na Windows 7 nie miałem takich cudów, na 10 mam, wyłącznie opcji szybkiego uruchamiania w ustawieniach zasilania także na nic się zdała. Najdziwniejszy jest jednak fakt, że ma problem tylko z uruchomieniem i tylko na zasilaczu. Po uruchomieniu na baterii i podłączeniu zasilacza ponowne uruchomienie komputera następuje już bez wyłączeń.

    0
  • #4 02 Maj 2017 21:09
    Matix8
    Poziom 7  

    Masz jakiś inny zasilacz z tym samym napięciem do laptopa żeby go nie spalić?
    Spróbuj bo może się okazać że zasilacz nie trzyma napięć potrzebnych do rozruchu laptopa.

    0
  • #5 02 Maj 2017 21:23
    esc95
    Poziom 6  

    Tak, mam jeszcze jeden zasilacz, ale niestety po przeczytaniu jego specyfikacji technicznej wszystko się zgadza, oprócz jednej rzeczy - rozmiarów wtyczki. Aktualnie mam 5.5x3mm, a ten drugi zasilacz ma 5.5x2.5mm, więc niestety odpada. A może aktualizacja BIOS by pomogła? Aktualnie mam wersję P04AAL, a najnowsza według Updatera Samsunga to P10AAL.

    0
  • #6 02 Maj 2017 21:26
    Matix8
    Poziom 7  

    Z przemianą końcówek lepiej nie ryzykować nawet kiedy parametry się zgadzają.
    BIOS możesz spróbować zaktualizować. U mojego kolegi na kompie zaktualizowanie biosu pomogło nawet kiedy komp nie chciał się włączyć ale uważaj żeby nie pogorszyć sprawy :D

    0
  • #7 02 Maj 2017 21:29
    esc95
    Poziom 6  

    No tego to się właśnie obawiam - może laptop nie jest nowy, ale niedawno zakupiony i zwyczajnie szkoda by było wyrzuconych w błoto pieniędzy.

    0
  • #8 02 Maj 2017 21:31
    Matix8
    Poziom 7  

    poczytaj w necie jak poprawnie zaktualizować bios. Zawsze nowy bios się przyda w celu usprawnienia komputera.
    Pamiętaj że musisz mieć dysk jakiś najlepiej pendrive.

    0
  • #9 02 Maj 2017 21:35
    esc95
    Poziom 6  

    Akurat Samsung ma do tego odpowiedni program, tylko problem jest taki, że nawet z tym programem nie czuję się zbyt pewnie, kto wie co może się zdarzyć podczas flashowania.
    Samsung NPV350V5C-S02PL - Laptop uruchamia się za trzecim razem

    0
  • #10 02 Maj 2017 21:36
    Matix8
    Poziom 7  

    spróbuj jeszcze odpalić laptopa tylko na zasilaczu sieciowym bez baterii.
    Jest ten sam efekt co z baterią że dopiero za 3 razem odpala?

    0
  • #11 02 Maj 2017 21:37
    esc95
    Poziom 6  

    Tak, tego też już próbowałem. Bezproblemowo "na zimno" odpala jedynie na samej baterii.

    0
  • #12 02 Maj 2017 21:45
    Matix8
    Poziom 7  

    Programy mają do tego że maja zainstalowane odpowiednie funkcje instalacyjne. W ręcznym aktualizowaniu możesz pobrać bios ale możesz coś popsuć w plikach.
    Na twoim miejscu próbowałbym z programu.

    Dodano po 1 [minuty]:

    Myślę że coś masz nie tak z zasilaczem. Za słabe napięcie.
    Czy na baterii odpala za 1?

    Dodano po 5 [minuty]:

    przy flashowaniu napewno ci komputer nie wybuchnie. bios to nie jest coś złego bo na nim opiera sie komputer.
    Nie masz się czego obawiać.

    0
  • #13 02 Maj 2017 21:55
    esc95
    Poziom 6  

    Matix8 napisał:
    Myślę że coś masz nie tak z zasilaczem. Za słabe napięcie.
    Czy na baterii odpala za 1?

    Tak, na baterii ZAWSZE odpala za 1.

    Matix8 napisał:
    przy flashowaniu napewno ci komputer nie wybuchnie. bios to nie jest coś złego bo na nim opiera sie komputer.
    Nie masz się czego obawiać.

    Wybuchnąć nie wybuchnie, ale może zasnąć i już się nie obudzić gdyby coś poszło nie tak.
    Dodano po 4 [minuty]:
    A skoro zasilacz ma za słabe napięcie to dlaczego startując z baterii na "zimnym" laptopie, podpinając zasilacz, wyłączając komputer i ponownie go włączając już na zasilaczu uruchamia się za 1?

    0
  • #14 02 Maj 2017 22:14
    Matix8
    Poziom 7  

    z tego co wiem zasilanie z baterii transportuje je do przetwornika na płycie głównej a po podłączeniu zasilacza wyłaczenia i właczenia komputera zasilacz zewnetrzny nie transportuje juz napięcia bo na przetworniku jest wysłany prąd po tak krótkim czasie.

    Dodano po 3 [minuty]:

    i co zaktualizowałeś już ten BIOS? Czy nie jesteś w stanie.

    0
  • #15 02 Maj 2017 22:48
    esc95
    Poziom 6  

    Tak, zaktualizowałem BIOS pomyślnie, ale nie powiem, że nerwowo było kiedy z dobre 2 minuty był czarny ekran w laptopie, a wentylatory szły na maksymalnych obrotach, ale ostatecznie wszystko się udało. Teraz dopiero dam znać pewnie jutro gdy laptop "odpocznie" czy coś pomogło, a jeśli nie, to spróbuję od kogoś załatwić pasujący zasilacz.

    0
  • #16 03 Maj 2017 09:20
    Matix8
    Poziom 7  

    przy aktualizowaniu nie musisz sie bać że masz czarny ekran. Nowy bios musi się "dopasować" do komputera. Jak znowu odpali tylko na baterii to musisz się liczyć że prawdopodobnie padł ci zasilacz.

    0
  • #17 03 Maj 2017 10:06
    sk1977
    Spec od komputerów

    Przede wszystkim kup oryginalny zasilacz. Chyba, że chcesz dołączyć do piszących o uszkodzeniach płyty z powodu używania nieoryginalnych zasilaczy.
    Może być używany, ale oryginał o tym samym napięciu i prądzie max.

    W czasie procedura POST - w trakcie której się wyłącza - mają miejsce znaczne skoki prądu.
    Charger (układ odpowiedzialny za przełączanie napięć zasilacz/bateria, ładowanie baterii, itp) sprawdza napięcie zasilacza - jeśli spadnie poniżej pewnej wartości - laptop ma prawo się wyłączyć.
    Dodatkowo po dłuższym czasie kondensatory są wyładowane, a ich naładowanie wymaga dodatkowego prądu - co może spowodować spadek napięcia na kiepskim zasilaczu i efekt jak wyżej.

    Reasumując - najpierw odpowiedni zasilacz, a jeśli usterka nie ustąpi to dopiero można dalej szukać problemu.
    Alternatywnie możesz odpalać na zasilaczu serwisowym z odpowiednim kablem.

    0
  • #18 03 Maj 2017 12:28
    esc95
    Poziom 6  

    @Matix8
    @sk1977
    Aktualizacja BIOS chyba rozwiązała problem - dzisiaj dosłownie przed chwilą laptop uruchomił się za pierwszym razem z zasilacza. Naprawił się także problem "znikającej" karty sieciowej (ale to osobny wątek), bo niekiedy przy ponownym uruchamianiu Windows nie widział kart sieciowych laptopa i nie miałem przez to internetu i trzeba było ponownie uruchomić maszynę, żeby je odczytał - teraz wszystko działa dobrze. Pomimo tego poszukam jednak oryginalnego zasilacza do tego laptopa (co będzie trudne, bo wszędzie są tylko zamienniki), bo nie ufam aktualnemu, oryginał to jest jednak oryginał. Czytałem wczoraj na internecie, że z BIOS'em P10AAL w tym modelu jest zasadniczy problem z chłodzeniem - wiatraki nie przyspieszają wraz z rosnącą temperaturą, natomiast BIOS w wersji P06AAL takiego problemu nie ma (wciąż wersja instalacyjna, a nie pliki BIOS), dlatego postanowiłem zainstalować właśnie tą wersję i na razie odpukać - wszystko działa dobrze. Gdyby ktoś miał taki model laptopa i zastanawiał się w czym problem - podaję link do uaktualnienia BIOS:

    Code:
    http://sbuservice.samsungmobile.com/upload/BIOSUpdateItem/ITEM_20120925_696_WIN_P06AAL.EXE

    Kupię jeszcze ten zasilacz na dniach tak na wszelki wypadek i dopiszę tutaj jeszcze czy wszystko się ustabilizowało. Na razie dzięki, ale temat zostawiam otwarty - jeszcze tu wrócę z wynikami po 2-3 dniach użytkowania i jeśli wszystko będzie dobrze - podziękuję i zamknę wątek :)
    Dodano po 26 [minuty]:
    Znalazłem taki zasilacz:
    http://allegro.pl/oryginalny-zasilacz-do-laptopa-samsung-19v-3-16a-i5935343261.html
    Nie ma tam co prawda mojego modelu, ale parametry się zgadzają i zasilacz jest oryginalny Samsunga. Co o nim myślicie? Bo przykładowo w parametrach "input" na zasilaczu mój aktualny (ten Akyga) ma wartości 110-240V 2.4A 50-60Hz 90W, a ten z aukcji wyżej 100-240V 1.5A 50-60Hz 60W. Nie ma to nic do rzeczy? (Średnio znam się na zasilaczach)
    Naklejka spod spodu mojego laptopa:
    Samsung NPV350V5C-S02PL - Laptop uruchamia się za trzecim razem
    Dane zasilacza z aukcji:
    Samsung NPV350V5C-S02PL - Laptop uruchamia się za trzecim razem

    0
  • #19 03 Maj 2017 12:43
    Matix8
    Poziom 7  

    Mógłbyś na szybko napisać mi specyfikacje lapka?

    Dodano po 4 [minuty]:

    Dobra już mam sorry było na górze.
    Mi się wydaje że skoro tamten zasilacz z allegro ma 30w mniej to bedzie wolniej ładował ale zależy ile twój komputer bierze z całości wat pod obciążeniem. Dlatego że jak by brał np 75w pod obciążeniem to laptop może się wyłączyć bo bedzie miał za mało prądu.
    Spróbuj zainstalować program HWmonitor i włączyć kompa pod obciążenie na pełną wydajność wtedy zobaczymy ile bierze całość Wat.

    Dodano po 4 [minuty]:

    Wyślij screena z programu pod obciążeniem włącz jakąś gre albo coś żeby był na pełnej wydajności. Jak możesz nie zmuszam :D

    0
  • #20 03 Maj 2017 13:08
    sk1977
    Spec od komputerów

    Kup odpowiedni zasilacz - tu drobna oszczędność może się skończyć kosztowną naprawą.

    0
  • #21 03 Maj 2017 13:14
    esc95
    Poziom 6  

    @sk1977
    Problem jest taki, że WYŁĄCZNIE do tego modelu zasilaczy oryginalnych nie ma nigdzie na internecie, więc sugerowałem się w szukaniu naklejką ze spodu laptopa. Mógłbyś jakiś polecić?

    @Matix8
    HWMonitor pod maksymalnym obciążeniem CPU i GPU podczas testu OCCT trwającym pół godziny (potem wartości spadają i znowu wzrastają max do tej wartości) pokazuje to:
    Samsung NPV350V5C-S02PL - Laptop uruchamia się za trzecim razem

    0
  • #23 03 Maj 2017 13:20
    esc95
    Poziom 6  

    Matix8 napisał:
    Znalazłem oryginalny zasilacz do tego modelu. nie kosztuje dużo.
    https://swiatbaterii.pl/ladowarki-zasilacze-d...CwBIWwUesWFhJqL4dJ0PvrCsoC_Xq7BIRnBoCphzw_wcB
    Dodano po 2 [minuty]:
    Na spokojnie ten zasilacz który przed chwilą znalazłem da rade. Mój zepsuty laptop bierze ok. 20w

    A czy Green Cell to nie jest przypadkiem też jakiś zamiennik? Bo oryginalne zasilacze Samsunga mają logo firmy na naklejce, a chciałbym jednak mieć pewność, że nie wyrzucę pieniędzy w błoto. Proszę wybaczyć moje nieogarnięcie, ale naprawdę jestem zielony w tych sprawach.
    Pytam bo znalazłem to:
    http://meskimbyc.pl/w-wolnej-chwili/1864-zasilacz-i-bateria-green-cell-opinia-niebezpieczne-i-mao-wydajne.html
    I teraz mam wątpliwości.

    0
  • #24 03 Maj 2017 13:27
    Matix8
    Poziom 7  

    Widząc po opiniach jest dobry po kilku miesiącach użytkowania ale nwm czy nie lepiej iść do media expert i kupić adapter.

    0
  • #26 03 Maj 2017 13:33
    sk1977
    Spec od komputerów

    Chodzi o rzeczywiste parametry (nie te z etykiety) i jakość - a co za tym idzie bezpieczeństwo.
    Jak zasilacz "puści" 230V na płytę to nawet obudowa może się nie nadawać do użytku.

    0
  • #27 03 Maj 2017 13:36
    Matix8
    Poziom 7  

    Ten zasilacz byłby ok tylko przeraża mnie to że posiada on ok. 5A ale nwm czy to cos zmienia.

    0
  • #28 03 Maj 2017 13:38
    sk1977
    Spec od komputerów

    Prąd maksymalny - a taki jest na zasilaczu podawany - może być większy. To nawet lepiej - minusem może być waga i rozmiar zasilacza.

    0
  • #29 03 Maj 2017 13:38
    esc95
    Poziom 6  

    Matix8 napisał:
    Ten zasilacz byłby ok tylko przeraża mnie to że posiada on ok. 5A ale nwm czy to cos zmienia.

    Ten który podałeś także posiada w specyfikacji technicznej notkę:
    "Natężenie 4.74A"

    @sk1977
    Więc byłbyś w stanie polecić jakiś zasilacz do tego modelu? Ten który podałem nieco wyżej byłby dobry czy nie? Czy lepiej udać się z tym do jakiegoś serwisu/sklepu komputerowego?

    0
  • #30 03 Maj 2017 13:43
    sk1977
    Spec od komputerów

    Ten podany w #25 wygląda na oryginał i powinien być ok.

    0