Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seicento 900 - Sterownik silnika nie steruje przekaznikami, brak kontrolki

ravi 03 Maj 2017 16:05 849 8
  • #1 03 Maj 2017 16:05
    ravi
    Poziom 10  

    Witam,

    problem jest taki: seicento 900 dojechalo pod market i przy ponownej probie uruchomienia już nie świeciła kontrolka wtrysków (tzw. "marchewa"). Silnik kręci i nie odpala. Z obserwacji wynika że na pinie 26 wiązki sterownika pojawia się prawidłowo +12 ze stacyjki; po przekręceniu stacyjki załącza się również czerwony przekaźnik przy sterowniku (chyba osprzętu? chociaz pompa paliwa nie chodzi..), natomiast na sterowaniu czarnego przekaźnika (zasilającego sterownik?) nigdy nie pojawia się masa (z pinu 4 sterownika) przez co nigdy się nie przełącza (druga strona przekaznika ma +12V). Bezpieczniki sprawdzone.

    Reasumując: nie zapala się ani na chwile kontrolka wtrysków, pompy paliwa również nie słychać przy przekręceniu kluczyka. Czy to wskazuje na padnięty sterownik? Czy wymiana sterownika na pierwszy lepszy kompatybilny z allegro przechodzi bezboleśnie czy trzeba coś kodować? To Seiicento z 2000 roku...

    z góry dzięki za sugestie

    pozdrawiam

    0 8
  • Relpol
  • #2 03 Maj 2017 16:30
    spinacz
    Poziom 38  

    A jak załączysz z ręki ten czarny przekaźnik auto odpala ? Jeśli chcesz wymienić ECU to zostaje jeszcze immo do zrobienia, czyli sterownik musi być wyczyszczony i dopisany immo albo puszka immo wywalona z auta i czysty sterownik.

    0
  • #3 03 Maj 2017 16:33
    Gunslinger
    Poziom 29  

    Te przekaźniki nie raz padały, wtedy zamieniało się czarny z czerwonym i można było dojechać do domu. Jeżeli jednak nie załącza go, wiązka nie uszkodzona, to trzeba szukać w sterowniku.

    0
  • Relpol
  • #4 03 Maj 2017 16:37
    ravi
    Poziom 10  

    Próbowałem z palca czarny odpalać, ale nadal nie zapaliła się ani kontrolka ani pompa paliwa ani tym bardziej auto. :/ Wiązka przynajmniej między przekaznikami a sterownikiem jest ok. Na pin 26 też dostaje +12V więc chyba ok.

    A powiedzcie mi proszę, dlaczego mimo załączenia czerwonego przekaźnika nadal nie słyszę pompy paliwa?

    0
  • #5 03 Maj 2017 16:51
    spinacz
    Poziom 38  

    Na masie od pompy paliwa masz jeszcze wyłącznik kolizyjny, sprawdź czy na złączu pompy masz zasilanie jak załączysz przekaźnik, co do kolorów przekaźników to ci nie powiem nie mam tego zaznaczonego na schemacie.

    Dodano po 3 [minuty]:

    Sprawdź pin 17 i 34 sterownika ma tam być ciągle masa, na pinie 26 ma być 12V po kluczyku, na 35 pinie powinno być 12V gdy załączy się przekaźnik sterowany masą z pinu 4. Przekaźnik sterowany masą z pinu 23 daje 12V na wtrysk, cewki zapłonowe, pompę paliwa, potem przez bezpiecznik na sondę lambda i czujnik położenia wału.

    0
  • #6 03 Maj 2017 16:59
    ravi
    Poziom 10  

    No niestety ten sterowany masą z pinu 4 nie jest wysterowywany w ogóle przez sterownik. Zastanawia mnie ten brak kontrolki wtryskow (zawsze sie zapalala na pare sekund i gasła a teraz totalna cisza). Sugeruje nieżywe ecu? Z drugiej strony - jak jest sterowana pompa paliwa, bo z tego co wiem powinna być przed uruchomieniem silnika na parę sekund włączona, a potem stop, więc nie może tego realizować przekaźnik który podaje 12V non stop po kluczyku..

    0
  • #8 03 Maj 2017 18:08
    Bieda z nędzą
    Poziom 31  

    A kontrolka CODE jak się zachowuje? Po mojemu problem z centralką immo.

    0
  • #9 04 Maj 2017 10:21
    ravi
    Poziom 10  

    Masy jeszcze raz będę sprawdzał (samochód dalej stoi pod marketem ;)). Co do immobilisera to to seicento nie było wyposażone w immobiliser [nie ma tej kontrolki z kluczykiem i nie widze żadnego modułu od immo pod kierownicą]

    0
  Szukaj w 5mln produktów